libdrilbo-dev_0.2.11-2_i386.deb


Advertisement

Description

libdrilbo-dev - Imaging support library for the fizmo Z-Machine interpreter

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libdrilbo-dev_0.2.11-2_i386.deb
Package name libdrilbo-dev
Package version 0.2.11
Package release 2
Package architecture i386
Package type deb
Category devel::library libdevel role::devel-lib
Homepage https://fizmo.spellbreaker.org/
License -
Maintainer Christoph Ender <christoph.ender@spellbreaker.org>
Download size 16.98 KB
Installed size 66.00 KB
This library provides mg1, jpeg, png and X11-support for fizmo. It is usually
used by fizmo-related frontends or interfaces to support Z-Machine
related image processing.

Alternatives

Package Version Architecture Repository
libdrilbo-dev_0.2.11-2_amd64.deb 0.2.11 amd64 Debian Main
libdrilbo-dev - - -

Requires

Name Value
libdrilbo-common -
libfizmo-dev -
libjpeg-dev -
libpng-dev -
libx11-dev -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libdrilbo-dev_0.2.11-2_i386.deb
Source Package libdrilbo

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libdrilbo-dev deb package:
    # sudo apt-get install libdrilbo-dev

Files

Path
/usr/include/fizmo/drilbo/drilbo-jpeg.h
/usr/include/fizmo/drilbo/drilbo-mg1.h
/usr/include/fizmo/drilbo/drilbo-png.h
/usr/include/fizmo/drilbo/drilbo-ppm.h
/usr/include/fizmo/drilbo/drilbo-x11.h
/usr/include/fizmo/drilbo/drilbo.h
/usr/lib/fizmo/libdrilbo.a
/usr/lib/pkgconfig/libdrilbo.pc
/usr/share/doc/libdrilbo-dev/changelog.Debian.gz
/usr/share/doc/libdrilbo-dev/changelog.gz
/usr/share/doc/libdrilbo-dev/copyright

Changelog

2017-09-12 - Christoph Ender <christoph.ender@spellbreaker.org>
libdrilbo (0.2.11-2) unstable; urgency=low
* Switched priority from "extra" to "optional".
* Updated standards version to 4.1.0.
* Added "Vcs-Browser" and "Vcs-Git" fields to control file.
2017-09-11 - Christoph Ender <christoph.ender@spellbreaker.org>
libdrilbo (0.2.11-1) unstable; urgency=low
* New upstream version.
* Updated BSD-3 license to include contributors. License is now to 100%
identical to the 3-Clause BSD License.
2017-07-16 - Christoph Ender <christoph.ender@spellbreaker.org>
libdrilbo (0.2.10-2) unstable; urgency=low
* New standards version 4.0.0.
* Switch to unstable.
2017-04-08 - Christoph Ender <christoph.ender@spellbreaker.org>
libdrilbo (0.2.10-1) experimental; urgency=low
* New upstream version.
2016-11-22 - Christoph Ender <christoph.ender@spellbreaker.org>
libdrilbo (0.2.9-2) experimental; urgency=low
* Fixed formatting issues.
2016-10-31 - Christoph Ender <christoph.ender@spellbreaker.org>
libdrilbo (0.2.9-1) experimental; urgency=low
* Initial release (Closes: #842689).

See Also

Package Description
libdrm-amdgpu1_2.4.97-1_i386.deb Userspace interface to amdgpu-specific kernel DRM services -- runtime
libdrm-common_2.4.97-1_all.deb Userspace interface to kernel DRM services -- common files
libdrm-dev_2.4.97-1_i386.deb Userspace interface to kernel DRM services -- development files
libdrm-intel1_2.4.97-1_i386.deb Userspace interface to intel-specific kernel DRM services -- runtime
libdrm-nouveau2_2.4.97-1_i386.deb Userspace interface to nouveau-specific kernel DRM services -- runtime
libdrm-radeon1_2.4.97-1_i386.deb Userspace interface to radeon-specific kernel DRM services -- runtime
libdrm2_2.4.97-1_i386.deb Userspace interface to kernel DRM services -- runtime
libdrmaa1.0-java-doc_8.1.9+dfsg-9_all.deb Distributed resource management Application API library - Java bindings docs
libdrmaa1.0-java_8.1.9+dfsg-9_all.deb Distributed resource management Application API library - Java bindings
libdrmaa1.0-ruby_8.1.9+dfsg-9_all.deb Distributed resource management Application API library - Ruby bindings
libdropwizard-metrics-java_3.2.5-1_all.deb capture JVM- and application-level metrics for Java applications
libdrumstick-dev_0.5.0-4+b2_i386.deb Qt4/C++ wrapper for ALSA Sequencer - development files
libdrumstick0_0.5.0-4+b2_i386.deb Qt4/C++ wrapper for ALSA Sequencer
libdsdp-5.8gf_5.8-9.4_i386.deb Software for Semidefinite Programming
libdsdp-dev_5.8-9.4_i386.deb Software for Semidefinite Programming
Advertisement
Advertisement