libdazzle-1.0-0_3.30.2-2_i386.deb


Advertisement

Description

libdazzle-1.0-0 - feature-filled library for GTK+ and GObject

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libdazzle-1.0-0_3.30.2-2_i386.deb
Package name libdazzle-1.0-0
Package version 3.30.2
Package release 2
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://gitlab.gnome.org/GNOME/libdazzle
License -
Maintainer Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Download size 327.74 KB
Installed size 1.09 MB
libdazzle provides additional features for GTK+ and GObject. A wide range of
components from utilities for GIO, widgets for GTK+, an animation framework,
state machines, paneling and high-performance counters are included.

Alternatives

Package Version Architecture Repository
libdazzle-1.0-0_3.30.2-2_amd64.deb 3.30.2 amd64 Debian Main
libdazzle-1.0-0 - - -

Requires

Name Value
libc6 >= 2.7
libcairo2 >= 1.10.0
libgdk-pixbuf2.0-0 >= 2.25.2
libglib2.0-0 >= 2.56.0
libgtk-3-0 >= 3.24
libpango-1.0-0 >= 1.37.5

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libdazzle-1.0-0_3.30.2-2_i386.deb
Source Package libdazzle

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libdazzle-1.0-0 deb package:
    # sudo apt-get install libdazzle-1.0-0

Files

Path
/usr/lib/i386-linux-gnu/libdazzle-1.0.so.0
/usr/share/doc/libdazzle-1.0-0/NEWS.gz
/usr/share/doc/libdazzle-1.0-0/README.md
/usr/share/doc/libdazzle-1.0-0/changelog.Debian.gz
/usr/share/doc/libdazzle-1.0-0/copyright

Changelog

2018-12-27 - Jeremy Bicha <jbicha@debian.org>
libdazzle (3.30.2-2) unstable; urgency=medium
* Add -Wl,-O1 to our LDFLAGS
* Bump Standards-Version to 4.3.0
2018-11-13 - Sebastien Bacher <seb128@ubuntu.com>
libdazzle (3.30.2-1) unstable; urgency=medium
* New upstream release
* debian/control.in:
- updated gtk requirement
2018-10-08 - Jeremy Bicha <jbicha@debian.org>
libdazzle (3.30.1-2) unstable; urgency=medium
* Use xvfb-run -a since it is helpful on some buildds
2018-09-25 - Jeremy Bicha <jbicha@debian.org>
libdazzle (3.30.1-1) unstable; urgency=medium
* New upstream release
* Bump Standards-Version to 4.2.1
2018-09-11 - Jeremy Bicha <jbicha@debian.org>
libdazzle (3.30.0-2) unstable; urgency=medium
* Add debian/docs to install NEWS and README.md
* debian/libdazzle-1.0-0.symbols: Add new symbols
2018-09-05 - Sebastien Bacher <seb128@ubuntu.com>
libdazzle (3.30.0-1) unstable; urgency=medium
* New upstream release
2018-08-30 - Sebastien Bacher <seb128@ubuntu.com>
libdazzle (3.29.92-3) experimental; urgency=medium
* debian/libdazzle-1.0-0.symbols:
- correctly update the list of symbols
2018-08-30 - Sebastien Bacher <seb128@ubuntu.com>
libdazzle (3.29.92-2) experimental; urgency=medium
* debian/libdazzle-tools.install:
- dazzle-list-counters is installed in usr/bin
2018-08-30 - Sebastien Bacher <seb128@ubuntu.com>
libdazzle (3.29.92-1) experimental; urgency=medium
* New upstream release
* debian/patches/graph-model-pass-va_list-by-reference.patch:
- removed, it's in the new version
2018-08-21 - Jeremy Bicha <jbicha@debian.org>
libdazzle (3.29.91-2) experimental; urgency=medium
* Chery-pick graph-model-pass-va_list-by-reference.patch:
fix build test failure on several architectures

See Also

Package Description
libdazzle-1.0-dev_3.30.2-2_i386.deb feature-filled library for GTK+ and GObject - development files
libdazzle-doc_3.30.2-2_all.deb feature-filled library for GTK+ and GObject - documentation
libdazzle-tools_3.30.2-2_i386.deb feature-filled library for GTK+ and GObject - tools
libdb++-dev_5.3.1+nmu1_i386.deb Berkeley Database Libraries for C++ [development]
libdb-dev_5.3.1+nmu1_i386.deb Berkeley Database Libraries [development]
libdb-file-lock-perl_0.05-4_all.deb wrapper adding locking for the DB_File module
libdb-java-dev_5.3.1+nmu1_i386.deb Berkeley Database Libraries for Java [development]
libdb-java_5.3.1+nmu1_all.deb Berkeley Database Libraries for Java
libdb-je-java_3.3.98-2_all.deb Oracle Berkeley Database Java Edition
libdb-sql-dev_5.3.1+nmu1_i386.deb Berkeley Database Libraries [SQL development]
libdb1-compat_2.1.3-20_i386.deb Berkeley database routines [glibc 2.0/2.1 compatibility]
libdb4o-cil-dev_8.0.184.15484+dfsg2-3_all.deb native OODBMS for CLI - development files
libdb4o8.0-cil_8.0.184.15484+dfsg2-3_all.deb native OODBMS for CLI
libdb5.3++-dev_5.3.28+dfsg1-0.5_i386.deb Berkeley v5.3 Database Libraries for C++ [development]
libdb5.3++_5.3.28+dfsg1-0.5_i386.deb Berkeley v5.3 Database Libraries for C++ [runtime]
Advertisement
Advertisement