libatfs1_1.4pl6-14_i386.deb


Advertisement

Description

libatfs1 - Attributed File System (AtFS runtime libraries)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libatfs1_1.4pl6-14_i386.deb
Package name libatfs1
Package version 1.4pl6
Package release 14
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://swt.cs.tu-berlin.de/~shape/index.html
License -
Maintainer Matthias Klose <doko@debian.org>
Download size 109.25 KB
Installed size 292.00 KB
AtFS is a storage system supporting multiple versions of files and
associating an arbitrary number of application defined attributes
of the form "name=value" with each version. It is part of ShapeTools, a
software configuration management system.
This package contains the runtime libararies.

Alternatives

Package Version Architecture Repository
libatfs1_1.4pl6-14_amd64.deb 1.4pl6 amd64 Debian Main
libatfs1 - - -

Requires

Name Value
libc6 >= 2.12

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libatfs1_1.4pl6-14_i386.deb
Source Package shapetools

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libatfs1 deb package:
    # sudo apt-get install libatfs1

Files

Path
/usr/lib/libAtFS.so.1
/usr/lib/libAtFS.so.1.71
/usr/lib/libAtFStk.so.7
/usr/lib/libAtFStk.so.7.0
/usr/lib/libsttk.so.1
/usr/lib/libsttk.so.1.7
/usr/lib/shape/BindRules
/usr/share/doc/libatfs1/changelog.Debian.gz
/usr/share/doc/libatfs1/changelog.gz
/usr/share/doc/libatfs1/copyright
/usr/share/man/man7/bindrules.7.gz

Changelog

2018-02-01 - Matthias Klose <doko@debian.org>
shapetools (1.4pl6-14) unstable; urgency=medium
* Bump debhelper and standards versions.
2015-10-12 - Matthias Klose <doko@debian.org>
shapetools (1.4pl6-13) unstable; urgency=medium
* Bump debhelper level to 5. Closes: #800249.
2015-08-15 - Matthias Klose <doko@debian.org>
shapetools (1.4pl6-12) unstable; urgency=medium
* Update standards version.
* Fix some lintian warnings.
* Build using dpkg-buildflags.
2009-12-31 - Matthias Klose <doko@debian.org>
shapetools (1.4pl6-11) unstable; urgency=low
* Fix build failure with eglibc-2.10. Closes: #552823.
2007-12-08 - Matthias Klose <doko@debian.org>
shapetools (1.4pl6-10) unstable; urgency=low
* Fix build error with glibc-2.7 on amd64. Closes: #454875.
* Fix some lintian warnings.
2004-09-19 - Matthias Klose <doko@debian.org>
shapetools (1.4pl6-9) unstable; urgency=low
* Fix shapetools package dependency.
* Add watch file.
2004-01-08 - Matthias Klose <doko@debian.org>
shapetools (1.4pl6-8) unstable; urgency=low
* Fix implicit pointer conversions (closes: #226648).
2003-09-22 - Matthias Klose <doko@debian.org>
shapetools (1.4pl6-7) unstable; urgency=low
* Fix vp(1) man page (closes: #210618).
* Improve package description (closes: #209429).
* Add missing man pages.
* Move shared libraries to its own package (closes: #145888).
2001-07-21 - Matthias Klose <doko@debian.org>
shapetools (1.4pl6-6) unstable; urgency=low
* Add symlinks for all names in man pages (closes: #99552, #99539).
2001-04-13 - Matthias Klose <doko@debian.org>
shapetools (1.4pl6-5) unstable; urgency=low
* Recompiled with glibc-2.2.
* Updated standards version.
* Fix build failure (#84589).

See Also

Package Description
libatinject-jsr330-api-java-doc_1.0+ds1-5_all.deb Documentation for libatinject-jsr330-api-java
libatinject-jsr330-api-java_1.0+ds1-5_all.deb Java API for JSR-330 Dependency Injection
libatinject-jsr330-tck-java_1.0+ds1-5_all.deb Java API for JSR-330 Dependency Injection (TCK)
libatk-adaptor_2.30.0-5_i386.deb AT-SPI 2 toolkit bridge
libatk-bridge2.0-0_2.30.0-5_i386.deb AT-SPI 2 toolkit bridge - shared library
libatk-bridge2.0-dev_2.30.0-5_i386.deb Development files for the AT-SPI 2 toolkit bridge
libatk-wrapper-java-jni_0.33.3-22_i386.deb ATK implementation for Java using JNI (JNI bindings)
libatk-wrapper-java_0.33.3-22_all.deb ATK implementation for Java using JNI
libatk1.0-0_2.30.0-2_i386.deb ATK accessibility toolkit
libatk1.0-data_2.30.0-2_all.deb Common files for the ATK accessibility toolkit
libatk1.0-dev_2.30.0-2_i386.deb Development files for the ATK accessibility toolkit
libatk1.0-doc_2.30.0-2_all.deb Documentation files for the ATK toolkit
libatk3.0-cil_2.99.3-3_i386.deb CLI binding for the ATK accessibility toolkit
libatkmm-1.6-1v5_2.28.0-2_i386.deb C++ wrappers for ATK accessibility toolkit (shared libraries)
libatkmm-1.6-dev_2.28.0-2_i386.deb C++ wrappers for ATK accessibility toolkit (development files)
Advertisement
Advertisement