kdepim-doc_18.08.3-1_all.deb


Advertisement

Description

kdepim-doc - transitional package for kmail

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename kdepim-doc_18.08.3-1_all.deb
Package name kdepim-doc
Package version 18.08.3
Package release 1
Package architecture all
Package type deb
Category devel::doc doc implemented-in::c++ interface::graphical interface::x11 role::documentation role::program suite::kde uitoolkit::qt works-with::pim x11::application
Homepage http://pim.kde.org/
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 6.50 KB
Installed size 28.00 KB
This is a transitional package, to migrate kdepim-doc to kmail.
It can safely be removed after the upgrade.

Alternatives

Package Version Architecture Repository
kdepim-doc_18.08.3-1_all.deb 18.08.3 all Debian Main
kdepim-doc - - -

Requires

Name Value
kmail -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package kdepim-doc_18.08.3-1_all.deb
Source Package kmail

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install kdepim-doc deb package:
    # sudo apt-get install kdepim-doc

Files

Path
/usr/share/doc/kdepim-doc/changelog.Debian.gz
/usr/share/doc/kdepim-doc/copyright

Changelog

2019-02-04 - Sandro Knauß <hefee@debian.org>
kmail (4:18.08.3-1) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* New upstream release (18.08.3).
* Update build-deps and deps with the info from cmake.
* Bump Standards-Version to 4.3.0 (No changes needed).
* Removed testsuite autopkgtest.
2018-10-02 - Sandro Knauß <hefee@debian.org>
kmail (4:18.08.1-1) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* Bump Standards-Version to 4.2.1 (No changes needed).
* Follow stable releases in KDE again.
* New upstream release (18.08.1).
* Update build-deps and deps with the info from cmake.
2018-08-20 - Sandro Knauß <hefee@debian.org>
kmail (4:18.07.90-1) experimental; urgency=medium
* Team upload.
[ Sandro Knauß ]
* Update watch file to match unstable releases, too.
* New upstream release (18.07.90).
* Bump Standards-Version to 4.2.0 (No changes needed).
* Update build-deps and deps with the info from cmake.
* Update copyright file for new upstream.
2018-03-31 - Sandro Knauß <hefee@debian.org>
kmail (4:17.12.3-1) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* New upstream release (17.12.3).
* Update build-deps and deps with the info from cmake.
* use secure copyright format uri.
* Update package descriptions.
2018-03-09 - Sandro Knauß <hefee@debian.org>
kmail (4:17.12.2-1) experimental; urgency=medium
* Team upload.
[ Sandro Knauß ]
* New upstream release (17.12.2).
* Update Vcs links to salsa.
* Update build-deps and deps with the info from cmake
* Update copyright file.
* Enable build tests (make them non-failing).
* Bump debhelper build-dep and compat to 11.
2018-01-03 - Pino Toscano <pino@debian.org>
kmail (4:17.08.3-2) unstable; urgency=medium
* Team upload.
* Remove the gnupg-agent recommend, as it is an internal implementation of
gnupg.
* Simplify watch file, and switch it to https.
* Force the local installation to debian/kmail, which is the only real
binary; this avoids unnecessary copies of stuff from debian/tmp.
- remove kmail.install, no more used now
* Remove the libkdepim4, and libmessageviewer4 breaks/replaces, as they are
no more needed.
* Do not set Priority: extra for the transitional packages.
* Slightly improve the descriptions of the transitional packages.
* Remove unused ${perl:Depends} substvar from kmail.
* Update lintian overrides.
* Remove unused dh_makeshlibs override.
* Bump Standards-Version to 4.1.3, no changes required.
2017-12-21 - Sandro Knauß <hefee@debian.org>
kmail (4:17.08.3-1) unstable; urgency=medium
* Team upload.
[ Maximiliano Curia ]
* New revision
* Update uploaders list as requested by MIA team
[ Sandro Knauß ]
* New upstream release (17.08.3).
* Bump Standards-Version to 4.1.2 (No changes needed).
* Get rid of unnessary break/replaces of kde-l10n-(ast|eo).
* Bump debhelper build-dep and compat to 10.
* Set l10npkgs_firstversion_ok to 4:16.04.3-9~
[ Pino Toscano ]
* Remove manual libqt5webengine5 dependency.
* Switch gnupg2 recommend to gnupg, as the former is deprecated.
(Closes: #861841)
2017-09-01 - Maximiliano Curia <maxy@debian.org>
kmail (4:17.08.0-1) experimental; urgency=medium
* New upstream release (17.08.0)
* Bump Standards-Version to 4.1.0.
* Update upstream metadata
* Update copyright file
* Release to experimental
2017-08-17 - Neon CI <neon@kde.org>
kmail (4:17.08.0-0neon) xenial; urgency=medium
* New release
2017-07-12 - Neon CI <neon@kde.org>
kmail (4:17.04.3-0neon) xenial; urgency=medium
* New release

See Also

Package Description
kdepim-runtime_18.08.3-4_i386.deb runtime components for Akonadi KDE
kdepim-themeeditors_18.08.3-1_i386.deb Theme Editors for KDE PIM applications
kdepim_17.12.3+5.102_i386.deb Personal Information Management apps from the official KDE release
kdepimlibs-kio-plugins_4.14.10-11_i386.deb kio slaves used by KDE PIM applications
kdepimlibs5-dev_4.14.10-11_i386.deb development files for the KDE Development Platform PIM libraries
kdeplasma-addons-data_5.14.5.1-1_all.deb locale files for kdeplasma-addons
kdesdk-dolphin-plugins_18.08.0-1_all.deb transitional dummy package for dolphin-plugins
kdesdk-kio-plugins_17.08.3-2_all.deb transitional package for kio-perldoc
kdesdk-scripts_18.08.0-1_all.deb scripts and data files for development
kdesdk-thumbnailers_17.08.3-1_i386.deb kdesdk file format thumbnailers for KDE
kdesdk_17.08.3+5.102_i386.deb Software Development Kit from the official KDE release
kdesignerplugin-data_5.54.0-1_all.deb Integration of KF5 widgets in Qt Designer/Creator
kdesignerplugin_5.54.0-1_i386.deb Integration of KF5 widgets in Qt Designer/Creator
kdesvn-kio-plugins_2.0.0-5_i386.deb Subversion I/O slaves for KDE
kdesvn_2.0.0-5_i386.deb Subversion client with tight KDE integration
Advertisement
Advertisement