kdenlive_18.12.3-1_i386.deb


Advertisement

Description

kdenlive - non-linear video editor

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename kdenlive_18.12.3-1_i386.deb
Package name kdenlive
Package version 18.12.3
Package release 1
Package architecture i386
Package type deb
Category implemented-in::c++ interface::graphical interface::x11 role::program scope::application suite::kde uitoolkit::qt use::editing video works-with::video x11::application
Homepage https://kdenlive.org/
License -
Maintainer Patrick Matthäi <pmatthaei@debian.org>
Download size 2.00 MB
Installed size 7.89 MB
Kdenlive is a non-linear video editing suite, which supports DV, HDV and many
more formats.
Its main features are:
* Guides and marker for organizing timelines
* Copy and paste support for clips, effects and transitions
* Real time changes
* FireWire and Video4Linux capture
* Screen grabbing
* Exporting to any by FFMPEG supported format

Alternatives

Package Version Architecture Repository
kdenlive_19.04.2-dmo1+deb10u2_i386.deb 19.04.2 i386 Multimedia Main
kdenlive_19.04.2-dmo1+deb10u2_amd64.deb 19.04.2 amd64 Multimedia Main
kdenlive_18.12.3-1_amd64.deb 18.12.3 amd64 Debian Main
kdenlive - - -

Requires

Name Value
ffmpeg -
kded5 -
kdenlive-data = 18.12.3-1
kinit -
kio -
libc6 >= 2.15
libgcc1 >= 1:4.2
libkf5archive5 >= 4.96.0
libkf5attica5 >= 4.96.0
libkf5auth5 >= 4.96.0
libkf5bookmarks5 >= 4.96.0
libkf5codecs5 >= 4.96.0
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 5.25.0
libkf5coreaddons5 >= 5.16.0
libkf5crash5 >= 5.15.0
libkf5dbusaddons5 >= 4.97.0
libkf5filemetadata3 >= 5.0.2+git20140925
libkf5guiaddons5 >= 4.96.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 5.25.0
libkf5itemviews5 >= 4.96.0
libkf5jobwidgets5 >= 4.96.0
libkf5kiocore5 >= 4.96.0
libkf5kiofilewidgets5 >= 4.96.0
libkf5kiowidgets5 >= 5.35.0
libkf5newstuff5 >= 4.95.0
libkf5newstuffcore5 >= 5.54.0
libkf5notifications5 >= 5.35.0
libkf5notifyconfig5 >= 4.96.0
libkf5service-bin -
libkf5service5 >= 4.96.0
libkf5solid5 >= 4.97.0
libkf5sonnetui5 >= 4.96.0
libkf5textwidgets5 >= 5.0.0
libkf5widgetsaddons5 >= 4.96.0
libkf5xmlgui5 >= 4.98.0
libmlt++3 >= 6.12.0
libmlt6 >= 6.12.0
libqt5concurrent5 >= 5.0.2
libqt5core5a >= 5.11.0~rc1
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.8.0
libqt5network5 >= 5.0.2
libqt5qml5 >= 5.0.2
libqt5quick5 >= 5.6.1
libqt5svg5 >= 5.6.0~beta
libqt5webkit5 >= 5.6.0~rc
libqt5widgets5 >= 5.11.0~rc1
libqt5xml5 >= 5.0.2
libstdc++6 >= 5.2
libv4l-0 >= 0.5.0
melt -
qml-module-qtquick-controls -
qml-module-qtquick2 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package kdenlive_18.12.3-1_i386.deb
Source Package kdenlive

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install kdenlive deb package:
    # sudo apt-get install kdenlive

Files

Path
/usr/bin/kdenlive
/usr/bin/kdenlive_render
/usr/lib/i386-linux-gnu/qt5/plugins/mltpreview.so
/usr/share/applications/org.kde.kdenlive.desktop
/usr/share/doc/kdenlive/README
/usr/share/doc/kdenlive/changelog.Debian.gz
/usr/share/doc/kdenlive/changelog.gz
/usr/share/doc/kdenlive/copyright
/usr/share/man/man1/kdenlive.1.gz
/usr/share/man/man1/kdenlive_render.1.gz

Changelog

2019-03-07 - Patrick Matthäi <pmatthaei@debian.org>
kdenlive (18.12.3-1) unstable; urgency=medium
* New upstream release.
2019-02-11 - Patrick Matthäi <pmatthaei@debian.org>
kdenlive (18.12.2-1) unstable; urgency=medium
* New upstream release.
* Bump debian/compat to level 12.
- Do not use dh_install --list-missing anymore.
2019-01-15 - Patrick Matthäi <pmatthaei@debian.org>
kdenlive (18.12.1-1) unstable; urgency=medium
* New upstream release.
2018-12-31 - Patrick Matthäi <pmatthaei@debian.org>
kdenlive (18.12.0-1) unstable; urgency=medium
* New upstream release.
- Drop merged patch 01-spelling-error.
* Bump Standards-Version to 4.3.0.
* Remove extra license file.
2018-11-08 - Patrick Matthäi <pmatthaei@debian.org>
kdenlive (18.08.3-1) unstable; urgency=medium
* New upstream release.
2018-10-12 - Patrick Matthäi <pmatthaei@debian.org>
kdenlive (18.08.2-1) unstable; urgency=medium
* New upstream release.
2018-09-20 - Patrick Matthäi <pmatthaei@debian.org>
kdenlive (18.08.1-1) unstable; urgency=medium
* New upstream release.
* Bump Standards-Version to 4.2.1.
2018-08-17 - Patrick Matthäi <pmatthaei@debian.org>
kdenlive (18.08.0-1) unstable; urgency=medium
* New upstream release.
* Bump Standards-Version to 4.2.0.
2018-07-17 - Patrick Matthäi <pmatthaei@debian.org>
kdenlive (18.04.3-1) unstable; urgency=medium
* New upstream release.
* Bump Standards-Version to 4.1.5.
2018-06-12 - Patrick Matthäi <pmatthaei@debian.org>
kdenlive (18.04.2-1) unstable; urgency=medium
* New upstream release.
* Bump libmlt build dependencies up to version 6.6.0.
Closes: #899001

See Also

Package Description
kdepim-addons_18.08.3-2_i386.deb Addons for KDE PIM applications
kdepim-doc_18.08.3-1_all.deb transitional package for kmail
kdepim-runtime_18.08.3-4_i386.deb runtime components for Akonadi KDE
kdepim-themeeditors_18.08.3-1_i386.deb Theme Editors for KDE PIM applications
kdepim_17.12.3+5.102_i386.deb Personal Information Management apps from the official KDE release
kdepimlibs-kio-plugins_4.14.10-11_i386.deb kio slaves used by KDE PIM applications
kdepimlibs5-dev_4.14.10-11_i386.deb development files for the KDE Development Platform PIM libraries
kdeplasma-addons-data_5.14.5.1-1_all.deb locale files for kdeplasma-addons
kdesdk-dolphin-plugins_18.08.0-1_all.deb transitional dummy package for dolphin-plugins
kdesdk-kio-plugins_17.08.3-2_all.deb transitional package for kio-perldoc
kdesdk-scripts_18.08.0-1_all.deb scripts and data files for development
kdesdk-thumbnailers_17.08.3-1_i386.deb kdesdk file format thumbnailers for KDE
kdesdk_17.08.3+5.102_i386.deb Software Development Kit from the official KDE release
kdesignerplugin-data_5.54.0-1_all.deb Integration of KF5 widgets in Qt Designer/Creator
kdesignerplugin_5.54.0-1_i386.deb Integration of KF5 widgets in Qt Designer/Creator
Advertisement
Advertisement