gir1.2-nma-1.0_1.8.20-1.1_i386.deb


Advertisement

Description

gir1.2-nma-1.0 - GObject introspection data for libnma

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename gir1.2-nma-1.0_1.8.20-1.1_i386.deb
Package name gir1.2-nma-1.0
Package version 1.8.20
Package release 1.1
Package architecture i386
Package type deb
Category introspection
Homepage https://www.gnome.org/projects/NetworkManager/
License -
Maintainer Utopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>
Download size 62.79 KB
Installed size 83.00 KB
The libnma library provides Gtk+ dialogs for NetworkManager.
This package contains introspection data for libnma.
It can be used by packages using the GIRepository format to generate
dynamic bindings.

Alternatives

Package Version Architecture Repository
gir1.2-nma-1.0_1.8.20-1.1_amd64.deb 1.8.20 amd64 Debian Main
gir1.2-nma-1.0 - - -

Requires

Name Value
gir1.2-gtk-3.0 >= 3.10
gir1.2-nm-1.0 >= 1.8
libnma0 >= 1.8.20

Download

Type URL
Mirror ftp.br.debian.org
Binary Package gir1.2-nma-1.0_1.8.20-1.1_i386.deb
Source Package network-manager-applet

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gir1.2-nma-1.0 deb package:
    # sudo apt-get install gir1.2-nma-1.0

Files

Path
/usr/lib/i386-linux-gnu/girepository-1.0/NMA-1.0.typelib
/usr/share/doc/gir1.2-nma-1.0/changelog.Debian.gz
/usr/share/doc/gir1.2-nma-1.0/changelog.gz
/usr/share/doc/gir1.2-nma-1.0/copyright

Changelog

2019-04-19 - Boyuan Yang <byang@debian.org>
network-manager-applet (1.8.20-1.1) unstable; urgency=medium
* Non-maintainer upload.
* Fix crash on creating custom Wi-Fi connection in wifi-dialog.
(Closes: #926328)
2019-02-26 - Michael Biebl <biebl@debian.org>
network-manager-applet (1.8.20-1) unstable; urgency=medium
* New upstream version 1.8.20
* Rebase patches
* Revert upstream change which marks all WiFi connections as user
connections by default.
Thanks to Dean Serenevy <dean@serenevy.net> (Closes: #916187)
* Update symbols file for libnma0
* Use debhelper-compat (= 12) Build-Depends and drop debian/compat
* Bump Standards-Version to 4.3.0
2018-10-01 - Iain Lane <laney@debian.org>
network-manager-applet (1.8.18-2) unstable; urgency=medium
* debian/patches/Revert*: Cherry-pick patches to fix "Apply" button
sensitivity. The previous fixes for upstream bug #20 AKA #907902 caused
the Apply button in the connection editor to never become sensitive in
some cases, for example when configuring OpenVPN VPNs.
2018-09-08 - Michael Biebl <biebl@debian.org>
network-manager-applet (1.8.18-1) unstable; urgency=medium
* New upstream version 1.8.18
- libnma: fix wrongly showing hidden GUI elements, which causes connection
editing to behave wrong (Closes: #907902)
* Bump Standards-Version to 4.2.1
* Rebase patches
2018-08-14 - Michael Biebl <biebl@debian.org>
network-manager-applet (1.8.16-1) unstable; urgency=medium
* New upstream version 1.8.16
* Rebase patches
* Add Build-Depends on mobile-broadband-provider-info.
This is required to get the database path at build time
2018-07-04 - Michael Biebl <biebl@debian.org>
network-manager-applet (1.8.14-1) unstable; urgency=medium
* New upstream version 1.8.14
* Rebase patches
* Update install path for AppStream metadata files
2018-06-06 - Michael Biebl <biebl@debian.org>
network-manager-applet (1.8.12-2) unstable; urgency=medium
* NMNetworkMenuItem: Don't double-free priv->dupes (Closes: #900869)
2018-06-03 - Michael Biebl <biebl@debian.org>
network-manager-applet (1.8.12-1) unstable; urgency=medium
* New upstream version 1.8.12
* Rebase patches
* Update symbols file for libnma
2018-04-22 - Michael Biebl <biebl@debian.org>
network-manager-applet (1.8.10-5) unstable; urgency=medium
* Enable Ayatana AppIndicator support (Closes: #880169)
2018-04-11 - Michael Biebl <biebl@debian.org>
network-manager-applet (1.8.10-4) unstable; urgency=medium
* Stop building the legacy libnm-gtk library.
The successor is libnma, a libnm-based client library which no longer
uses the obsolete libnm-glib/libnm-util/dbus-glib libraries.

See Also

Package Description
gir1.2-notify-0.7_0.7.7-4_i386.deb sends desktop notifications to a notification daemon (Introspection files)
gir1.2-osmgpsmap-1.0_1.1.0-5_i386.deb GTK+ library to embed OpenStreetMap maps - Python bindings
gir1.2-ostree-1.0_2019.1-1_i386.deb content-addressed filesystem for operating system binaries (introspection)
gir1.2-packagekitglib-1.0_1.1.12-5_i386.deb GObject introspection data for the PackageKit GLib library
gir1.2-pango-1.0_1.42.4-7~deb10u1_i386.deb Layout and rendering of internationalized text - gir bindings
gir1.2-parlatype-1.0_1.5.6-1_i386.deb Library for Parlatype - gir bindings
gir1.2-peas-1.0_1.22.0-4_i386.deb Application plugin library (introspection files)
gir1.2-peony-2.0_1.1.5-1+b1_i386.deb GObject introspection data for Peony
gir1.2-playerctl-2.0_2.0.1-1_i386.deb utility to control media players via MPRIS (gir bindings)
gir1.2-pluma-1.0_1.20.4-1_i386.deb GObject introspection data for Pluma
gir1.2-polkit-1.0_0.105-25_i386.deb GObject introspection data for PolicyKit
gir1.2-poppler-0.18_0.71.0-5_i386.deb GObject introspection data for poppler-glib
gir1.2-rb-3.0_3.4.3-2_i386.deb GObject introspection data for the rhythmbox music player
gir1.2-rda-1.0_0.0.5-1_i386.deb GObject introspection data for librda
gir1.2-rest-0.7_0.8.1-1_i386.deb REST service access library (introspection files)
Advertisement
Advertisement