gaminggear-utils_0.15.1-9_i386.deb


Advertisement

Description

gaminggear-utils - Utilities from libgaminggear

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename gaminggear-utils_0.15.1-9_i386.deb
Package name gaminggear-utils
Package version 0.15.1
Package release 9
Package architecture i386
Package type deb
Category x11
Homepage http://libgaminggear.sourceforge.net
License -
Maintainer Pierre-Elliott Bécue <becue@crans.org>
Download size 15.55 KB
Installed size 56.00 KB
Includes the following binaries:
* gaminggearfxinfo
* gaminggearfxcontrol
This package contains the runtime binaries that allows one to get and control
some of the visual effects that gaming devices might provide, such as LEDS.

Alternatives

Package Version Architecture Repository
gaminggear-utils_0.15.1-9_amd64.deb 0.15.1 amd64 Debian Main
gaminggear-utils - - -

Requires

Name Value
libc6 >= 2.4
libgaminggear0 >= 0.15.1
libglib2.0-0 >= 2.12.0

Download

Type URL
Mirror ftp.br.debian.org
Binary Package gaminggear-utils_0.15.1-9_i386.deb
Source Package libgaminggear

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gaminggear-utils deb package:
    # sudo apt-get install gaminggear-utils

Files

Path
/usr/bin/gaminggearfxcontrol
/usr/bin/gaminggearfxinfo
/usr/share/doc/gaminggear-utils/changelog.Debian.gz
/usr/share/doc/gaminggear-utils/changelog.gz
/usr/share/doc/gaminggear-utils/copyright
/usr/share/man/man1/gaminggearfxcontrol.1.gz
/usr/share/man/man1/gaminggearfxinfo.1.gz

Changelog

2018-05-13 - Pierre-Elliott Bécue <becue@crans.org>
libgaminggear (0.15.1-9) unstable; urgency=medium
* d/control:
- Update Vcs-* links to salsa.
- Bump Standards-Version to 4.1.4. No Change required.
2018-03-06 - Pierre-Elliott Bécue <becue@crans.org>
libgaminggear (0.15.1-8) unstable; urgency=medium
* Add d/p/0002 in order to provide more explicit error messages when
gfx_initialize(void) fails because of missing/empty plugins directory.
(Closes: #891840)
2018-02-23 - Pierre-Elliott Bécue <becue@crans.org>
libgaminggear (0.15.1-7) unstable; urgency=medium
[ Adrian Bunk ]
* d/not-installed:
- Fix the cmake line as it's version-dependent (Closes: #891160)
[ Pierre-Elliott Bécue ]
* Add d/s/lintian-overrides to ignore the gpg signature check tag as
upstream doesn't provide any gpg signature.
2018-01-23 - Pierre-Elliott Bécue <becue@crans.org>
libgaminggear (0.15.1-6) unstable; urgency=medium
* Fixes the screwup I did in -4 to close a bug, and do the actual expected
thing instead. (Closes: #886464)
2018-01-20 - Pierre-Elliott Bécue <becue@crans.org>
libgaminggear (0.15.1-5) unstable; urgency=medium
* d/control:
- Add a missing Breaks+Replaces reference on -doc package regarding files
previously in -dev package. (Closes: #887797)
2018-01-08 - Pierre-Elliott Bécue <becue@crans.org>
libgaminggear (0.15.1-4) unstable; urgency=medium
* Put the uinput.conf in the appropriate directory (Closes: #886464)
* Move the documentation from libgaminggear-dev to libgaminggear-doc. This
closes an issue with the multiarch hinter as the doc files are conflicting
between the different architecture packages.
* Bump Standards-Version to 4.1.3.
2017-12-22 - Pierre-Elliott Bécue <becue@crans.org>
libgaminggear (0.15.1-3) unstable; urgency=medium
* d/patches/0001: add a copyright statement for the created files.
* d/control: change all Architecture: any to linux-any. (Closes: #885243)
2017-12-22 - Pierre-Elliott Bécue <becue@crans.org>
libgaminggear (0.15.1-2) unstable; urgency=medium
* Add a note in d/copyright regarding a potentially misleading Copyright
entry into one of the source files.
* Create d/patches/0001_ to provide a CMake config file for Gaminggear so
that this lib is available via CMake for packages that build-depend on it.
* debian/watch: fix watch link.
2017-12-20 - Pierre-Elliott Bécue <becue@crans.org>
libgaminggear (0.15.1-1) unstable; urgency=medium
* Initial release (Closes: #773402)

See Also

Package Description
gammaray-dev_2.9.0-2.1+b3_i386.deb GammaRay plugin development files
gammaray-plugin-bluetooth_2.9.0-2.1+b3_i386.deb QtBluetooth type support for GammaRay
gammaray-plugin-kjobtracker_2.9.0-2.1+b3_i386.deb KJob tracker plugin for GammaRay
gammaray-plugin-positioning_2.9.0-2.1+b3_i386.deb Qt5Positioning type support for GammaRay
gammaray-plugin-quickinspector_2.9.0-2.1+b3_i386.deb GammaRay plugin for inspecting QtQuick2 applications
gammaray-plugin-waylandinspector_2.9.0-2.1+b3_i386.deb Wayland compositor inspector plugin for GammaRay
gammaray_2.9.0-2.1+b3_i386.deb Tool for examining the internals of Qt application
gammu-doc_1.40.0-1_all.deb Gammu Manual
gammu-smsd_1.40.0-1_i386.deb SMS message daemon
gammu_1.40.0-1_i386.deb mobile phone management utility
ganeti-2.15_2.15.2-15_all.deb cluster virtualization manager - Python components (2.15)
ganeti-2.16_2.16.0-5_all.deb cluster virtualization manager - Python components
ganeti-doc_2.16.0-5_all.deb cluster virtualization manager - documentation
ganeti-haskell-2.15_2.15.2-15_i386.deb cluster virtualization manager - Haskell components (2.15)
ganeti-haskell-2.16_2.16.0-5_i386.deb cluster virtualization manager - Haskell components
Advertisement
Advertisement