freemedforms-project_0.9.4-2_all.deb


Advertisement

Description

freemedforms-project - set of medical applications for health professionals

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename freemedforms-project_0.9.4-2_all.deb
Package name freemedforms-project
Package version 0.9.4
Package release 2
Package architecture all
Package type deb
Category science
Homepage http://www.freemedforms.com/
License -
Maintainer Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
Download size 7.60 KB
Installed size 21.00 KB
The FreeMedForms project provides a set of medical applications to help
health professionals in their day-to-day practice. It is developed by an
international community of medical doctors and computer specialists.
This metapackage installs all applications belonging to
FreeMedForms project.

Alternatives

Package Version Architecture Repository
freemedforms-project_0.9.4-2_all.deb 0.9.4 all Debian Main
freemedforms-project - - -

Requires

Name Value
freediams >= 0.9.4-2
freemedforms-emr >= 0.9.4-2

Download

Type URL
Mirror ftp.br.debian.org
Binary Package freemedforms-project_0.9.4-2_all.deb
Source Package freemedforms-project

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install freemedforms-project deb package:
    # sudo apt-get install freemedforms-project

Files

Path
/usr/share/doc/freemedforms-project/changelog.Debian.gz
/usr/share/doc/freemedforms-project/copyright

Changelog

2017-08-12 - Andreas Tille <tille@debian.org>
freemedforms-project (0.9.4-2) unstable; urgency=medium
* Moved packaging from SVN to Git
* cme fix dpkg-control
* debhelper 10
* Fix wrong unit conversion between kilograms and grams for patient weight
Closes: #858081
* Fix short description
* hardening
* fix copyright
2014-09-14 - Eric Maeker <eric.maeker@gmail.com>
freemedforms-project (0.9.4-1) unstable; urgency=low
* New upstream
2014-08-31 - Eric Maeker <eric.maeker@gmail.com>
freemedforms-project (0.9.2-1) unstable; urgency=low
[ Eric Maeker ]
* New upstream
* debian/rules:
- Correcting subproject build
* debian/*lintian-overrides:
- updating to 0.9.2 build
* debian/upstream/*;debian/watch
- Source code is now hosted on sourceforge
- Upstream gpg-pub-key for the pgpsigurlmangle option
* debian/*doc*;debian/control
- Correcting typos
* debian/*doc-base*;debian/*links
- Correcting doc-base packages content
- Removing symlinks
* debian/control:
- Updating build dependencies to the new libquazip-dev
Closes: #760236
[ Andreas Tille ]
* cme fix dpkg-control
* Fix capitalisation of language names in descriptions
* Do not Conflicts with version freemedforms-emr-resources
2014-08-17 - Eric Maeker <eric.maeker@gmail.com>
freemedforms-project (0.9.0-3) unstable; urgency=low
* Correcting user's documentation installation path
* debian/rules;debian/control
- Using qtchooser and QT_VERSION system var
2013-10-14 - Andreas Tille <tille@debian.org>
freemedforms-project (0.9.0-2) unstable; urgency=low
* Do not explicitly specify library dependencies which are
resolved by dpkg-shlibdeps automatically
Closes: #726303
2013-09-20 - Eric Maeker <eric.maeker@gmail.com>
freemedforms-project (0.9.0-1) unstable; urgency=low
[ Eric Maeker ]
* new upstream 
2013-09-05 - Eric Maeker <eric.maeker@gmail.com>
freemedforms-project (0.9.0~beta3-1) UNRELEASED; urgency=low
[ Eric Maeker ]
* new upstream 
2013-07-24 - Eric Maeker <eric.maeker@gmail.com>
freemedforms-project (0.9.0~beta2-1) UNRELEASED; urgency=low
[ Eric Maeker ]
* new upstream 
2013-07-09 - Andreas Tille <tille@debian.org>
freemedforms-project (0.9.0~beta1-2) UNRELEASED; urgency=low
[ Eric Maeker ]
* debian/rules:
* removed Qt translation files from the installation
* debian/watchfile:
* improved thanks to Bart Martens <bartm@debian.org>
* debian/{rules,control,*.install}:
* multiarch enabled
[ Andreas Tille ]
* debian/rules: use xz compression
2013-06-21 - Eric Maeker <eric.maeker@gmail.com>
freemedforms-project (0.9.0~beta1-1) experimental; urgency=low
[ Eric Maeker ]
* new upstream
* debian/rules:
* updating to the new build process (optional plugins, optional features)
* removing FreeAccount (no more maintained)
* debian/control:
* adding libquazip as a build dependency
* removing FreeAccount (no more maintained)
* removing DM-Upload-Allowed
* updating to 3.9.4 Standards-Version
[ Andreas Tille ]
* debian/control:
- No duplicated Build-Depends
- cme fix dpkg-control
- debian/rules: Revert try to fix rpath issue because d-shlibs fails otherwise

See Also

Package Description
freemedforms-theme_0.9.4-2_all.deb theme for the FreeMedForms project
freenect_0.5.3-1+b2_i386.deb library for accessing Kinect device -- metapackage
freeorion-data_0.4.8-1_all.deb turn-based space empire and galactic conquest game -- data
freeorion_0.4.8-1+b2_i386.deb turn-based space empire and galactic conquest game
freepats_20060219-1_all.deb Free patch set for MIDI audio synthesis
freeplane-scripting-api_1.7.5-1_all.deb Java program for working with Mind Maps (groovy scripting API)
freeplane_1.7.5-1_all.deb Java program for working with Mind Maps
freepwing_1.5-2_all.deb EB to JIS X 4081 converter
freeradius-common_3.0.17+dfsg-1.1_all.deb FreeRADIUS common files
freeradius-config_3.0.17+dfsg-1.1_i386.deb FreeRADIUS default config files
freeradius-dhcp_3.0.17+dfsg-1.1_i386.deb DHCP module for FreeRADIUS server
freeradius-iodbc_3.0.17+dfsg-1.1_i386.deb iODBC module for FreeRADIUS server
freeradius-krb5_3.0.17+dfsg-1.1_i386.deb kerberos module for FreeRADIUS server
freeradius-ldap_3.0.17+dfsg-1.1_i386.deb LDAP module for FreeRADIUS server
freeradius-memcached_3.0.17+dfsg-1.1_i386.deb Memcached module for FreeRADIUS server
Advertisement
Advertisement