elpa-loop_1.3-2_all.deb


Advertisement

Description

elpa-loop - friendly imperative loop structures for Emacs Lisp

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename elpa-loop_1.3-2_all.deb
Package name elpa-loop
Package version 1.3
Package release 2
Package architecture all
Package type deb
Category devel::lang:lisp implemented-in::lisp lisp role::plugin suite::emacs works-with::software:source
Homepage https://github.com/Wilfred/loop.el
License -
Maintainer Debian Emacsen team <debian-emacsen@lists.debian.org>
Download size 5.86 KB
Installed size 36.00 KB
Emacs Lisp is missing loop structures familiar to users of newer
languages. This package adds a selection of popular loop structures
as well as break and continue.

Alternatives

Package Version Architecture Repository
elpa-loop_1.3-2_all.deb 1.3 all Debian Main
elpa-loop - - -

Requires

Name Value
emacsen-common -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package elpa-loop_1.3-2_all.deb
Source Package loop-el

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install elpa-loop deb package:
    # sudo apt-get install elpa-loop

Files

Path
/usr/lib/emacsen-common/packages/compat/elpa-loop
/usr/lib/emacsen-common/packages/install/elpa-loop
/usr/lib/emacsen-common/packages/remove/elpa-loop
/usr/share/doc/elpa-loop/README.md
/usr/share/doc/elpa-loop/changelog.Debian.gz
/usr/share/doc/elpa-loop/copyright
/usr/share/emacs/site-lisp/elpa-src/loop-1.3/loop-autoloads.el
/usr/share/emacs/site-lisp/elpa-src/loop-1.3/loop-pkg.el
/usr/share/emacs/site-lisp/elpa-src/loop-1.3/loop.el

Changelog

2019-02-02 - Lev Lamberov <dogsleg@debian.org>
loop-el (1.3-2) unstable; urgency=medium
* Migrate to dh 12
* d/control: Change Vcs-{Browser,Git} URL to salsa.debian.org
* d/control: Update Maintainer (to Debian Emacsen team)
* d/control: Declare Standards-Version 4.3.0 (no changes needed)
* d/control: Drop emacs25 from Enhances
* d/control: Add Rules-Requires-Root: no
* d/copyright: Update copyright information
2017-10-24 - Lev Lamberov <dogsleg@debian.org>
loop-el (1.3-1) unstable; urgency=medium
* Initial release (Closes: #879682)

See Also

Package Description
elpa-lsp-haskell_1.0.20190211-1_all.deb Haskell support for lsp-mode
elpa-lsp-mode_6.0-1_all.deb Emacs client/library for the Language Server Protocol
elpa-lsp-ui_6.0-2_all.deb UI modules for lsp-mode
elpa-lua-mode_20151025-3_all.deb Emacs major-mode for editing Lua programs
elpa-m-buffer_0.15-2_all.deb list-oriented, functional buffer manipulation
elpa-magit-annex_1.7.1-1_all.deb git-annex subcommands for magit
elpa-magit-popup_2.12.5-1_all.deb Use popup like Magit
elpa-magit_2.90.1-2_all.deb Emacs interface for Git
elpa-magithub_0.1.7-1_all.deb Magit interfaces for GitHub
elpa-mailscripts_0.7-1_all.deb Emacs functions for accessing tools in the mailscripts package
elpa-makey_0.3-2_all.deb flexible context menu system
elpa-markdown-mode_2.3+154-2_all.deb mode for editing Markdown-formatted text files in GNU Emacs
elpa-markdown-toc_0.1.2-1_all.deb Emacs TOC (table of contents) generator for markdown files
elpa-memoize_1.1-2_all.deb memoization functions
elpa-meson-mode_0.1-3_all.deb Major mode for the Meson build system files
Advertisement
Advertisement