conky_1.10.8-1_all.deb


Advertisement

Description

conky - highly configurable system monitor (transitional package)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename conky_1.10.8-1_all.deb
Package name conky
Package version 1.10.8
Package release 1
Package architecture all
Package type deb
Category oldlibs role::shared-lib
Homepage http://conky.sourceforge.net/
License -
Maintainer Vincent Cheng <vcheng@debian.org>
Download size 35.33 KB
Installed size 45.00 KB
Conky is a system monitor that can display just about anything,
either on your root desktop or in its own window.
Conky has many built-in objects, as well as the ability to execute
external programs or scripts (either external or through built-in
Lua support).
This is a dummy package to ease transition to the new packaging scheme.
It may be safely removed after upgrade/installation.

Alternatives

Package Version Architecture Repository
conky_1.10.8-1_all.deb 1.10.8 all Debian Main
conky - - -

Requires

Name Value
conky-all -
conky-cli -
conky-std -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package conky_1.10.8-1_all.deb
Source Package conky

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install conky deb package:
    # sudo apt-get install conky

Files

Path
/usr/share/doc/conky/NEWS.Debian.gz
/usr/share/doc/conky/changelog.Debian.gz
/usr/share/doc/conky/changelog.gz
/usr/share/doc/conky/copyright

Changelog

2018-02-28 - Vincent Cheng <vcheng@debian.org>
conky (1.10.8-1) unstable; urgency=medium
* Acknowledge NMU, thanks to Adrian Bunk!
* New upstream release.
- Fix segfault when kernel reports non-sequential SMP CPU indices.
(Closes: #873446)
- Drop debian/patches/gcc-7.patch, applied upstream.
* Remove build-dep on automake. (Closes: #865138)
* Update Standards version from 3.9.8 to 4.1.3.
- Update all priority: extra packages to priority: optional.
2017-09-03 - Adrian Bunk <bunk@debian.org>
conky (1.10.6-1.1) unstable; urgency=medium
* Non-maintainer upload.
* Fix FTBFS with gcc 7. (Closes: #853353)
2016-12-08 - Vincent Cheng <vcheng@debian.org>
conky (1.10.6-1) unstable; urgency=medium
* New upstream release.
* Enable pulseaudio support in conky-all. (Closes: #841198)
- Add build-dep on libpulse-dev.
* Drop build-dep on libasound2-dev and remove references to ALSA mixer
support in package descriptions; this has not been supported since 2010.
(Refer to #726637)
2016-10-04 - Vincent Cheng <vcheng@debian.org>
conky (1.10.5-1) unstable; urgency=medium
* New upstream release.
- Drop all existing patches; applied upstream.
2016-09-18 - Vincent Cheng <vcheng@debian.org>
conky (1.10.4-1) unstable; urgency=medium
* New upstream release.
- Drop all existing patches; applied upstream.
- Add debian/patches/fix-ftbfs-with-build-x11-off.patch to fix FTBFS when
built with -DBUILD_X11=OFF.
2016-07-02 - Vincent Cheng <vcheng@debian.org>
conky (1.10.3-1) unstable; urgency=medium
* New upstream release.
- Fixes segfault on single core CPUs. (Closes: #828640)
- Drop all existing patches; applied upstream.
- Add debian/patches/fix-kfreebsd-ftbfs.patch to fix FTBFS on kfreebsd.
(Closes: #815347)
2016-05-03 - Vincent Cheng <vcheng@debian.org>
conky (1.10.2-1) unstable; urgency=medium
* New upstream release.
- Drop all existing patches; applied upstream.
- Add debian/patches/fix-build-nvidia-ftbfs.patch to fix FTBFS when built
with -DBUILD_NVIDIA=ON.
* Remove debian/menu files as per tech-ctte decision in #741573.
* Update Standards version from 3.9.6 to 3.9.8.
2016-01-06 - Vincent Cheng <vcheng@debian.org>
conky (1.10.1-3) unstable; urgency=medium
* Add fix_build_math.patch to fix BUILD_MATH flag, in order to fix broken
cpugauge and logscales in graphs. (Closes: #809546)
2015-12-24 - Vincent Cheng <vcheng@debian.org>
conky (1.10.1-2) unstable; urgency=medium
* Add cmake_compat.patch to fix FTBFS with older (<= 3.3) versions of cmake.
2015-12-24 - Vincent Cheng <vcheng@debian.org>
conky (1.10.1-1) unstable; urgency=medium
* New upstream release.
- Fix segfault on kernels without ipv6 support. (Closes: #806983)
- Drop all patches; applied upstream or obsolete.

See Also

Package Description
conman_0.2.7-1+b1_i386.deb serial console management program
conmux_0.12.0-1_all.deb console multiplexor
connect-proxy_1.105-1_i386.deb Establish TCP connection using SOCKS4/5 or HTTP tunnel
connectagram-data_1.2.9-2_all.deb word unscrambling game - data files
connectagram_1.2.9-2_i386.deb word unscrambling game
connectome-workbench_1.3.2-1_i386.deb brain visualization, analysis and discovery tool
connectomeviewer_2.1.0+dfsg-1_all.deb Interactive Analysis and Visualization for MR Connectomics
connman-dev_1.36-2_i386.deb Development files for connman
connman-doc_1.36-2_all.deb ConnMan documentation
connman-gtk_1.1.1+git20180626.b72c6ab-1_i386.deb fully-featured GUI for ConnMan with systray support
connman-ui_0~20150623-1_i386.deb full-featured GTK-based tray icon UI for ConnMan
connman-vpn_1.36-2_i386.deb Intel Connection Manager daemon - VPN daemon
connman_1.36-2_i386.deb Intel Connection Manager daemon
conntrack_1.4.5-2_i386.deb Program to modify the conntrack tables
conntrackd_1.4.5-2_i386.deb Connection tracking daemon
Advertisement
Advertisement