compiz-plugins-default_0.8.16.1-10_all.deb


Advertisement

Description

compiz-plugins-default - transitional dummy package

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename compiz-plugins-default_0.8.16.1-10_all.deb
Package name compiz-plugins-default
Package version 0.8.16.1
Package release 10
Package architecture all
Package type deb
Category x11
Homepage https://github.com/compiz-reloaded/compiz
License -
Maintainer Hypra Team <bugs@hypra.fr>
Download size 14.24 KB
Installed size 27.00 KB
This package ensures a clean upgrade path, and can be safely removed
after the upgrade.
compatible with Compiz.

Alternatives

Package Version Architecture Repository
compiz-plugins-default_0.8.16.1-10_all.deb 0.8.16.1 all Debian Main
compiz-plugins-default - - -

Requires

Name Value
compiz-plugins-extra >= 2:0.8.14-0~
compiz-plugins-main >= 2:0.8.14-0~

Download

Type URL
Mirror ftp.br.debian.org
Binary Package compiz-plugins-default_0.8.16.1-10_all.deb
Source Package compiz

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install compiz-plugins-default deb package:
    # sudo apt-get install compiz-plugins-default

Files

Path
/usr/share/doc/compiz-plugins-default/changelog.Debian.gz
/usr/share/doc/compiz-plugins-default/copyright

Changelog

2019-02-22 - Samuel Thibault <sthibault@debian.org>
compiz (2:0.8.16.1-10) unstable; urgency=medium
* patches/switch: Fix switch events to avoid spurious zoom move
(Closes: #922676)
2019-02-11 - Samuel Thibault <sthibault@debian.org>
compiz (2:0.8.16.1-9) unstable; urgency=medium
* patches/fade: Avoid crash in fade plugin by disabling animation on window
unmap.
* patches/crash-crash: Fix crash on crash when XDG_CURRENT_DESKTOP is not
set.
2019-02-04 - Samuel Thibault <sthibault@debian.org>
compiz (2:0.8.16.1-8) unstable; urgency=medium
* rules: Enable matecompat, neg, and showmouse by default.
* control: Make compiz package recommend compiz-mate and
compiz-plugins-extra.
2019-01-29 - Samuel Thibault <sthibault@debian.org>
compiz (2:0.8.16.1-7) unstable; urgency=medium
* patches/move: Avoid drawing shadows on completely off-screen windows
2019-01-27 - Samuel Thibault <sthibault@debian.org>
compiz (2:0.8.16.1-6) unstable; urgency=medium
* patches/nonodelay: Avoid overriding delay option (Closes: Bug#890190)
2019-01-26 - Samuel Thibault <sthibault@debian.org>
compiz (2:0.8.16.1-5) unstable; urgency=medium
[ Samuel Thibault ]
* patches/move: Use mouse wheel to scroll off-screen windows.
[ nick black ]
* patches/compiz-decorator-test.patch: Fix compiz-decorator test
(Closes: Bug#920308)
2019-01-18 - Samuel Thibault <sthibault@debian.org>
compiz (2:0.8.16.1-4) unstable; urgency=medium
* Enable ezoom by default.
2018-12-15 - Samuel Thibault <sthibault@debian.org>
compiz (2:0.8.16.1-3) unstable; urgency=medium
* Fix binary-indep build.
2018-12-15 - Samuel Thibault <sthibault@debian.org>
compiz (2:0.8.16.1-2) unstable; urgency=medium
[ Helmut Grohne ]
* Move compiz-dev's .pc files to a multiarch location. (Closes: #916290)
[ Samuel Thibault ]
* Upload to unstable.
* Move libdecoration0-dev's .pc files to a multiarch location too.
2018-11-17 - Samuel Thibault <sthibault@debian.org>
compiz (2:0.8.16.1-1) experimental; urgency=medium
* New upstream release (Closes: #899213)
- debian/compiz-plugins.install: Install plugin icons.

See Also

Package Description
compiz-plugins-experimental_0.8.16-2_i386.deb Compiz Reloaded plugins - "unsupported" collection
compiz-plugins-extra_0.8.16-2_i386.deb Compiz Reloaded plugins - extra collection
compiz-plugins-main_0.8.16-4_i386.deb Compiz Reloaded plugins - main collection
compiz-plugins_0.8.16.1-10_i386.deb OpenGL window and compositing manager - plugins
compiz_0.8.16.1-10_all.deb OpenGL window and compositing manager
compizconfig-settings-manager_0.8.16-2_i386.deb Compizconfig Settings Manager
complexity-doc_1.10+dfsg-3_all.deb tool for analyzing the complexity of C program (documentation)
complexity_1.10+dfsg-3_i386.deb tool for analyzing the complexity of C program functions
composer_1.8.4-1_all.deb dependency manager for PHP
comprez_2.7.1-2_all.deb frontend to many compression programs
comptext_1.0.1-3_i386.deb Gui based tool to compare two text streams
compton-conf-l10n_0.14.1-1_all.deb Language package for compton-conf
compton-conf_0.14.1-1_i386.deb Compton Configurator for Qt
compton_0.1~beta2+20150922-1_i386.deb compositor for X11, based on xcompmgr
comptty_1.0.1-3_i386.deb GUI based tool to compare two RTTY streams
Advertisement
Advertisement