compass-yui-plugin_0~20100724-4_all.deb


Advertisement

Description

compass-yui-plugin - Compass plugin implementing the YUI CSS Foundation

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename compass-yui-plugin_0~20100724-4_all.deb
Package name compass-yui-plugin
Package version 0~20100724
Package release 4
Package architecture all
Package type deb
Category role::plugin ruby
Homepage https://github.com/chriseppstein/yui-compass-plugin
License -
Maintainer Debian Sass team <pkg-sass-devel@lists.alioth.debian.org>
Download size 10.21 KB
Installed size 41.00 KB
Compass is a framework for compiling CSS from similar yet more flexible
Sass (either .sass or .scss) source files.
This package contains an implementation of the YUI CSS foundation,
including CSS Reset, CSS Fonts, and CSS Grids resources, for Compass.

Alternatives

Package Version Architecture Repository
compass-yui-plugin_0~20100724-4_all.deb 0~20100724 all Debian Main
compass-yui-plugin - - -

Requires

Name Value
ruby-sass >= 3.1.0

Download

Type URL
Mirror ftp.br.debian.org
Binary Package compass-yui-plugin_0~20100724-4_all.deb
Source Package compass-yui-plugin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install compass-yui-plugin deb package:
    # sudo apt-get install compass-yui-plugin

Files

Path
/usr/share/compass/frameworks/yui/stylesheets/_yui.sass
/usr/share/compass/frameworks/yui/stylesheets/yui/modules/_base.sass
/usr/share/compass/frameworks/yui/stylesheets/yui/modules/_fonts.sass
/usr/share/compass/frameworks/yui/stylesheets/yui/modules/_grids.sass
/usr/share/compass/frameworks/yui/stylesheets/yui/modules/_reset.sass
/usr/share/compass/frameworks/yui/templates/project/manifest.rb
/usr/share/compass/frameworks/yui/templates/project/screen.sass
/usr/share/doc/compass-yui-plugin/README.markdown
/usr/share/doc/compass-yui-plugin/buildinfo_all.gz
/usr/share/doc/compass-yui-plugin/changelog.Debian.gz
/usr/share/doc/compass-yui-plugin/copyright

Changelog

2017-01-23 - Jonas Smedegaard <dr@jones.dk>
compass-yui-plugin (0~20100724-4) unstable; urgency=medium
* Fix use package section web.
* Update package relations:
+ Depend on recent ruby-sass (not ruby-compass).
+ Stop recommend ruby-compass.
+ Build-depend on licensecheck (not devscripts).
* Modernize Vcs-* fields:
+ Use https protocol.
+ Use anonscm host.
+ Use git subdir (not cgit).
+ Add .git suffix for Vcs-Git URL.
* Declare compliance with Debian Policy 3.9.8.
* Bump debhelper compatibility level to 9.
* Update copyright info:
+ Use License-Grant and License-Reference fields.
Thanks to Ben Finney.
+ Extend coverage of Debian packaging.
* Drop dpkg-source local-options hint: Declared options are default
since dpkg-source 1.16.1.
* Add lintian override regarding license in License-Reference field.
See bug#786450.
* Add git-buildpage config:
+ Use pristine-tar.
+ Sign tags.
+ Filter any .git* file.
* Update watch file:
+ Bump to version 4.
+ Add usage comment.
+ Use github pattern from documentation.
2014-05-01 - Jonas Smedegaard <dr@jones.dk>
compass-yui-plugin (0~20100724-3) unstable; urgency=medium
* Add README.source emphasizing control.in file as *not* a
show-stopper for contributions, referring to CDBS+git-buildpackage
wiki page for details.
* Update Maintainer, Uploaders and Vcs-* fields: Packaging git moved
to pkg-sass area of Alioth.
* Bump standards-version to 3.9.5.
* Modernize watch file to use github directly.
* Extend coverage for myself, and relicense packaging as GPL-3+.
* Bump debhelper compatibility level to 8: Supported even on oldstable
now.
* Relax to build-depend unversioned on cdbs, debhelper and devscripts:
Needed versions satisfied even on oldstable.
2011-07-04 - Jonas Smedegaard <dr@jones.dk>
compass-yui-plugin (0~20100724-2) unstable; urgency=low
* Update package relations:
+ Depend on ruby-compass (not older libcompass-ruby).
+ Fallback-depend on ruby-sass, and recommend ruby-compass as well:
recent Sass is shipped separately from Haml and supports Compass
modules directly.
* Bump policy compliance to standards-version 3.9.2.
* Update copyright file:
+ Update format to draft 174 of DEP5.
+ Consistently quote licenses in License comments.
2011-02-03 - Jonas Smedegaard <dr@jones.dk>
compass-yui-plugin (0~20100724-1) unstable; urgency=low
* Initial release.
Closes: #611869.

See Also

Package Description
compface_1.5.2-5+b2_i386.deb Compress/decompress images for mailheaders, user tools
compiz-bcop_0.8.16-2_all.deb Compiz Reloaded option code generator
compiz-core_0.8.16.1-10_i386.deb OpenGL window and compositing manager
compiz-dev_0.8.16.1-10_i386.deb OpenGL window and compositing manager - development files
compiz-gnome_0.8.16.1-10_i386.deb OpenGL window and compositing manager - Gtk window decorator
compiz-mate_0.8.16.1-10_i386.deb OpenGL window and compositing manager - MATE window decorator
compiz-plugins-default_0.8.16.1-10_all.deb transitional dummy package
compiz-plugins-experimental_0.8.16-2_i386.deb Compiz Reloaded plugins - "unsupported" collection
compiz-plugins-extra_0.8.16-2_i386.deb Compiz Reloaded plugins - extra collection
compiz-plugins-main_0.8.16-4_i386.deb Compiz Reloaded plugins - main collection
compiz-plugins_0.8.16.1-10_i386.deb OpenGL window and compositing manager - plugins
compiz_0.8.16.1-10_all.deb OpenGL window and compositing manager
compizconfig-settings-manager_0.8.16-2_i386.deb Compizconfig Settings Manager
complexity-doc_1.10+dfsg-3_all.deb tool for analyzing the complexity of C program (documentation)
complexity_1.10+dfsg-3_i386.deb tool for analyzing the complexity of C program functions
Advertisement
Advertisement