comparepdf_1.0.1-1.1_i386.deb


Advertisement

Description

comparepdf - command line tool for comparing two PDF files

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename comparepdf_1.0.1-1.1_i386.deb
Package name comparepdf
Package version 1.0.1
Package release 1.1
Package architecture i386
Package type deb
Category uitoolkit::qt utils
Homepage http://www.qtrac.eu/comparepdf.html
License -
Maintainer David Paleino <dapal@debian.org>
Download size 33.62 KB
Installed size 99.00 KB
comparepdf is a command line tool for comparing two PDF files.
By default it compares their texts but it can also compare them
visually (e.g., to detect changes in diagrams, images, fonts, and
layout).
It should prove useful for automated testing.

Alternatives

Package Version Architecture Repository
comparepdf_1.0.1-1.1_amd64.deb 1.0.1 amd64 Debian Main
comparepdf - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libgl1 -
libpoppler-qt5-1 >= 0.24.5
libqt5core5a >= 5.9.0~beta
libqt5gui5 >= 5.0.2
libstdc++6 >= 5

Download

Type URL
Mirror ftp.br.debian.org
Binary Package comparepdf_1.0.1-1.1_i386.deb
Source Package comparepdf

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install comparepdf deb package:
    # sudo apt-get install comparepdf

Files

Path
/usr/bin/comparepdf
/usr/share/doc/comparepdf/README
/usr/share/doc/comparepdf/changelog.Debian.gz
/usr/share/doc/comparepdf/changelog.gz
/usr/share/doc/comparepdf/copyright
/usr/share/man/man1/comparepdf.1.gz

Changelog

2018-01-18 - Stuart Prescott <stuart@debian.org>
comparepdf (1.0.1-1.1) unstable; urgency=medium
* Non-maintainer upload.
* Update package to Qt5 (Closes: #874846).
* Bump to debhelper compat 11.
* Update Standards-Version to 4.1.1 (no changes required).
* Fix copyright format declaration.
* Update Vcs headers to standard https values.
* Pass build flags through to compiler to harden build.
2012-02-24 - David Paleino <dapal@debian.org>
comparepdf (1.0.1-1) unstable; urgency=low
* Initial release (Closes: #640776)

See Also

Package Description
compartment_1.1.0-5_i386.deb Confine services in a limited environment
compass-blend-modes-plugin_0.0.3+20150331~dfsg-2_all.deb use standard color blending functions in Sass
compass-blueprint-plugin_1.0.0-3_all.deb Compass extension for blueprint CSS framework
compass-bootstrap-sass-plugin_3.3.5.1-5.1_all.deb Compass plugin implementing Twitter's Bootstrap
compass-breakpoint-plugin_2.7.1-1_all.deb really simple media queries with Sass
compass-color-schemer-plugin_0.2.8+20140309-3_all.deb create color schemes with ease
compass-fancy-buttons-plugin_1.1.1~20120313-6_all.deb Compass plugin implementing fancy CSS3 buttons
compass-h5bp-plugin_1.0.0-4_all.deb Compass extension for HTML5 Boilerplate
compass-layoutgala-plugin_0.2.1-1_all.deb Compass plugin implementing the Layout-gala CSS styles
compass-normalize-plugin_7.0.0-1_all.deb Sass version of Normalize.css
compass-sassy-maps-plugin_0.4.0-5_all.deb map helper functions for Sass maps
compass-singularitygs-plugin_1.8.0-1_all.deb advanced responsive grid system for Sass and Compass
compass-slickmap-plugin_0.5.1.1-5_all.deb Compass plugin implementing SlickMapCSS sitemap
compass-susy-plugin_2.2.12-1_all.deb Sass power-tools for web layout
compass-toolkit-plugin_2.10.2-1_all.deb toolkit of awesome Sass stuff
Advertisement
Advertisement