aspell-lv_0.9.6-9_all.deb


Advertisement

Description

aspell-lv - Latvian dictionary for Aspell

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename aspell-lv_0.9.6-9_all.deb
Package name aspell-lv
Package version 0.9.6
Package release 9
Package architecture all
Package type deb
Category culture::latvian made-of::dictionary role::app-data suite::gnu text use::checking
Homepage http://dict.dv.lv/
License -
Maintainer Aigars Mahinovs <aigarius@debian.org>
Download size 486.97 KB
Installed size 570.00 KB
This dictionary contains Latvian wordlists for the Aspell
spellchecker currently supported by GNOME applications.
The dictionary is generated from the MySpell wordlist.
This dictionary is not complete yet, but it is the best
free solution at this moment.

Alternatives

Package Version Architecture Repository
aspell-lv_0.9.6-9_all.deb 0.9.6 all Debian Main
aspell-lv - - -

Requires

Name Value
aspell -
dictionaries-common >= 1.23~

Provides

Name Value
aspell-dictionary -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package aspell-lv_0.9.6-9_all.deb
Source Package myspell-lv

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install aspell-lv deb package:
    # sudo apt-get install aspell-lv

Files

Path
/usr/lib/aspell/latvian.alias
/usr/lib/aspell/lv.dat
/usr/lib/aspell/lv.multi
/usr/lib/aspell/lv_affix.dat
/usr/share/aspell/lv.cwl.gz
/usr/share/doc/aspell-lv/README_hyph_lv_LV.txt.gz
/usr/share/doc/aspell-lv/README_lv_LV.txt.gz
/usr/share/doc/aspell-lv/changelog.Debian.gz
/usr/share/doc/aspell-lv/changelog.gz
/usr/share/doc/aspell-lv/copyright
/usr/share/doc/aspell-lv/version.txt
/var/lib/dictionaries-common/aspell/aspell-lv

Changelog

2018-11-15 - Agustin Martin Domingo <agmartin@debian.org>
myspell-lv (0.9.6-9) unstable; urgency=medium
[ Ondřej Nový ]
* d/watch: Use https protocol
[ Agustin Martin Domingo ]
* d/control: Bump Standards-Version. No changes required.
2018-06-06 - Agustin Martin Domingo <agmartin@debian.org>
myspell-lv (0.9.6-8) unstable; urgency=medium
* No longer ship myspell-lv from these sources. It has been superseded
by transitional myspell-lv package from hunspell-lv 1.3.0-2 sources.
* Make debian/copyright DEP-5.
2018-05-08 - Agustin Martin Domingo <agmartin@debian.org>
myspell-lv (0.9.6-7) unstable; urgency=medium
* debian/rules::override_dh_auto_build: When building aspell cwl file,
strip abbreviations with trailing dot and some words with
parenthesized numbers (Closes: #897952).
2018-05-04 - Agustin Martin Domingo <agmartin@debian.org>
myspell-lv (0.9.6-6) unstable; urgency=medium
* debian/control:
- Update Vcs-Browser and Vcs-Git for salsa migration.
- Bump Standards-Version. No changes required.
* Bump debhelper compat level to 11.
2015-09-22 - Agustin Martin Domingo <agmartin@debian.org>
myspell-lv (0.9.6-5) unstable; urgency=medium
* debian/control::myspell-lv: Use Conflicts where needed.
2015-09-21 - Agustin Martin Domingo <agmartin@debian.org>
myspell-lv (0.9.6-4) unstable; urgency=medium
* debian/control::myspell-lv:
- Use Breaks rather than Conflicts for hunspell-lv.
- Breaks also hyphen-lv.
2015-07-09 - Agustin Martin Domingo <agmartin@debian.org>
myspell-lv (0.9.6-3) unstable; urgency=medium
* debian/rules: Do not pass timestamps to gzipped files.
* debian/control: Bump Standards version. No changes required.
2014-06-26 - Agustin Martin Domingo <agmartin@debian.org>
myspell-lv (0.9.6-2) unstable; urgency=low
* debian/watch: Search only for 0.* versions, 1.x are hunspell-only.
* debian/control:
- Add Vcs-Browser and Vcs-Git entries.
- Bump Standards version. No changes required.
- Modify to use dictionaries-common-dev (>= 1.22.0) features:
- ${aspell:Depends}, ${hunspell:Depends}
- Deal with remove files in debhelper snippet.
- Build-dep on 1.23.3 for proper dir creation and cleaning.
- Make myspell-lv conflict against future hunspell-lv.
- Cosmetic changes
2013-09-16 - Agustin Martin Domingo <agmartin@debian.org>
myspell-lv (0.9.6-1) unstable; urgency=low
* New upstream version.
* debian/control: Bump Standards Version. No changes needed.
2012-02-10 - Agustin Martin Domingo <agmartin@debian.org>
myspell-lv (0.9.4-5) unstable; urgency=low
* Remove Martin-Éric Racine from Uploaders (Closes: #659323).

See Also

Package Description
aspell-ml_0.04-1-8_all.deb Malayalam (ml) dictionary for GNU aspell
aspell-mr_0.10-9_all.deb Marathi (mr) dictionary for GNU aspell
aspell-nl_2.10-6_all.deb Dutch dictionary for Aspell
aspell-no_2.2-4_all.deb Norwegian dictionary for aspell
aspell-or_0.03-1-6_all.deb Oriya (or) dictionary for GNU aspell
aspell-pa_0.01-1-5_all.deb Punjabi (pa) dictionary for GNU aspell
aspell-pl_20150428-3_all.deb Polish dictionary for aspell
aspell-pt-br_20131030-12_all.deb Brazilian Portuguese dictionary for GNU Aspell
aspell-pt-pt_20171225-3_all.deb European Portuguese dictionary for GNU Aspell
aspell-pt_1.7_all.deb Portuguese dictionaries for GNU Aspell (old package)
aspell-ro_3.3.9-1_all.deb Romanian dictionary for GNU aspell
aspell-ru_0.99g5-23_all.deb Russian dictionary for Aspell
aspell-sk_2.02-0-1.1_all.deb Slovak dictionary for GNU Aspell
aspell-sl_0.60-4_all.deb Slovenian dictionary for GNU Aspell
aspell-sv_0.51-0-3_all.deb Swedish dictionary for GNU aspell
Advertisement
Advertisement