apertium-separable_0.3.2-1_i386.deb


Advertisement

Description

apertium-separable - Reordering separable/discontiguous multiwords

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename apertium-separable_0.3.2-1_i386.deb
Package name apertium-separable
Package version 0.3.2
Package release 1
Package architecture i386
Package type deb
Category science
Homepage https://apertium.org/
License -
Maintainer Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Download size 28.57 KB
Installed size 96.00 KB
Apertium module for reordering separable/discontiguous multiwords.

Alternatives

Package Version Architecture Repository
apertium-separable_0.3.2-1_amd64.deb 0.3.2 amd64 Debian Main
apertium-separable - - -

Requires

Name Value
libapertium3-3.5-1 -
libc6 >= 2.4
libgcc1 >= 1:3.0
liblttoolbox3-3.5-1 -
libpcre3 -
libstdc++6 >= 4.6
libxml2 >= 2.7.4
zlib1g >= 1:1.1.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package apertium-separable_0.3.2-1_i386.deb
Source Package apertium-separable

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install apertium-separable deb package:
    # sudo apt-get install apertium-separable

Files

Path
/usr/bin/lsx-comp
/usr/bin/lsx-proc
/usr/share/doc/apertium-separable/AUTHORS
/usr/share/doc/apertium-separable/README
/usr/share/doc/apertium-separable/changelog.Debian.gz
/usr/share/doc/apertium-separable/copyright

Changelog

2018-10-14 - Kartik Mistry <kartik@debian.org>
apertium-separable (0.3.2-1) unstable; urgency=low
[ Tino Didriksen ]
* Update to latest upstream.
* Updated dh to 11.
* Updated Standards-Version to 4.2.1
2018-06-18 - Kartik Mistry <kartik@debian.org>
apertium-separable (0.3.1-1) unstable; urgency=low
[ Tino Didriksen ]
* Update to latest upstream release.
[ Kartik Mistry ]
* debian/control:
+ Updated Build-Depends.
+ Updated Standards-Version to 4.1.4
* Updated debian/watch file.
* Install examples in the package.
2018-03-23 - Kartik Mistry <kartik@debian.org>
apertium-separable (0.2.0~r84328-1) unstable; urgency=low
[ Tino Didriksen ]
* Initial release. (Closes: #893772)

See Also

Package Description
apertium-sme-nob_0.6.0~r61921-2_all.deb Apertium translation data for the Northern Sami-Norwegian Bokmål pair
apertium-spa-arg_0.4.0~r64399-2_all.deb Apertium translation data for the Spanish-Aragonese pair
apertium-spa-cat_2.1.0~r79717-2_all.deb Apertium translation data for the Spanish-Catalan pair
apertium-spa-ita_0.2.0~r78826-2_all.deb Apertium translation data for the Spanish-Italian pair
apertium-spa_1.1.0~r79716-2_all.deb Apertium single language data for Spanish
apertium-srd-ita_0.9.5~r82237-2_all.deb Apertium translation data for the Sardinian-Italian pair
apertium-srd_1.2.0~r82994-2_all.deb Apertium single language data for Sardinian
apertium-swe-dan_0.7.0~r66063-2_all.deb Apertium translation data for the Swedish-Danish pair
apertium-swe-nor_0.2.0~r69544-2_all.deb Apertium translation data for the Swedish-Norwegian pair
apertium-swe_0.7.0~r69513-2_all.deb Apertium single language data for Swedish
apertium-szl_0.1.0-1_all.deb Apertium single language data for Silesian
apertium-tat_0.1.0~r60887-2_all.deb Apertium single language data for Tatar
apertium-tur_0.2.0~r83161-2_all.deb Apertium single language data for Turkish
apertium-ukr_0.1.0~r82563-2_all.deb Apertium single language data for Ukrainian
apertium-urd-hin_0.1.0~r64379-2_all.deb Apertium translation data for the Urdu-Hindi pair
Advertisement
Advertisement