airport-utils_2-6_all.deb


Advertisement

Description

airport-utils - configuration and management utilities for Apple AirPort base stations

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename airport-utils_2-6_all.deb
Package name airport-utils
Package version 2
Package release 6
Package architecture all
Package type deb
Category admin::configuring net network::configuration role::program scope::utility use::configuring
Homepage -
License -
Maintainer Debian QA Group <packages@qa.debian.org>
Download size 317.07 KB
Installed size 522.00 KB
This package contains various utilities to manage the Apple AirPort base
stations.
Be aware that Apple released several versions of the AirPort base station;
the original AirPort ("Graphite") was a rebranded Lucent RG-1000 base
station, doing 802.11a/b. The AirPort Extreme ("Snow") is an Apple-built
802.11a/b/g base station.
For the original Apple AirPort and the Lucent RG-1000 base stations only:
- airport-config: base station configurator
- airport-linkmon: wireless link monitor, gives information on the wireless
link quality between the base station and the associated hosts
For the Apple AirPort Extreme base stations only:
- airport2-config: base station configurator
- airport2-portinspector: port maps monitor
- airport2-ipinspector: WAN interface monitoring utility
For all:
- airport-modem: modem control utility, displays modem state, starts/stops
modem connections, displays the approximate connection time (Extreme only)
- airport-hostmon: wireless hosts monitor, lists wireless hosts connected
to the base station (see airport2-portinspector for the Snow)

Alternatives

Package Version Architecture Repository
airport-utils_2-6_all.deb 2 all Debian Main
airport-utils - - -

Requires

Name Value
default-jre -
java5-runtime -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package airport-utils_2-6_all.deb
Source Package airport-utils

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install airport-utils deb package:
    # sudo apt-get install airport-utils

Files

Path
/usr/bin/airport-config
/usr/bin/airport-hostmon
/usr/bin/airport-linkmon
/usr/bin/airport-modem
/usr/bin/airport2-config
/usr/bin/airport2-ipinspector
/usr/bin/airport2-portinspector
/usr/share/doc-base/manual
/usr/share/doc/airport-utils/changelog.Debian.gz
/usr/share/doc/airport-utils/copyright
/usr/share/doc/airport-utils/index.html
/usr/share/java/airport-utils/Airport2BaseStationConfig.jar
/usr/share/java/airport-utils/AirportBaseStationConfig.jar
/usr/share/java/airport-utils/AirportBaseStationHangup.jar
/usr/share/java/airport-utils/HostMonitor.jar
/usr/share/java/airport-utils/IPInspector.jar
/usr/share/java/airport-utils/LinkMonitor.jar
/usr/share/java/airport-utils/PortInspector.jar
/usr/share/man/man1/airport-config.1.gz
/usr/share/man/man1/airport-hostmon.1.gz
/usr/share/man/man1/airport-linkmon.1.gz
/usr/share/man/man1/airport-modem.1.gz
/usr/share/man/man1/airport2-config.1.gz
/usr/share/man/man1/airport2-ipinspector.1.gz
/usr/share/man/man1/airport2-portinspector.1.gz
/usr/share/menu/airport-utils

Changelog

2016-12-23 - Joao Eriberto Mota Filho <eriberto@debian.org>
airport-utils (2-6) unstable; urgency=medium
* QA upload.
* Bumped DH level to 10.
* debian/control: bumped Standards-Version to 3.9.8.
* debian/copyright: updated the packaging copyright years.
* debian/rules.old: trash... Removed.
* debian/watch: bumped to version 4.
2015-05-05 - Joao Eriberto Mota Filho <eriberto@debian.org>
airport-utils (2-5) unstable; urgency=medium
* QA upload.
* Upload to unstable.
2015-01-31 - Joao Eriberto Mota Filho <eriberto@debian.org>
airport-utils (2-4) experimental; urgency=medium
* QA upload.
* Migrations:
- debian/copyright to 1.0 format. All information updated too.
- debian/rules to new (reduced) format. The old file was kept
and renamed to debian/rules.old.
- DH level to 9.
- Standards-Version to 3.9.6.
* debian/control: removed the obsolete java-compiler package from
Build-Depends-Indep field.
* debian/doc-base: added to specify the /usr/share/doc/ \
airport-utils/index.html file.
* debian/install: created to install some executable files.
* debian/watch: added a fake site to explain about the current
status of the original upstream homepage.
2013-05-09 - Colin Watson <cjwatson@debian.org>
airport-utils (2-3) unstable; urgency=low
[ Colin Watson ]
* QA upload (see #688537).
* Add build-indep and build-arch targets to debian/rules.
[ James Page ]
* Transition to use default Java implementation (closes: #683504):
- d/control: Switch build and runtime dependencies to use
default-{jdk|jre} instead of openjdk-6 versions.
- d/rules: Specify source/target = 1.5 to ensure backwards compatible
bytecode is built.
2011-12-02 - Julien BLACHE <jblache@debian.org>
airport-utils (2-2) unstable; urgency=low
* debian/control:
+ Bump Standards-Version to 3.9.2 (no changes).
+ Add default-jdk as an alternative in Build-Depends-Indep.
+ Fix enumeration in long description (closes: #650370).
2010-03-20 - Julien BLACHE <jblache@debian.org>
airport-utils (2-1) unstable; urgency=low
* Package converted to source format 3.0 (quilt).
+ Patches now have DEP-3 headers.
+ Build system and source package reworked.
* debian/control:
+ Drop dpatch build-dep.
+ Bump Standards-Version to 3.8.4 (no changes).
+ Depend on openjdk-6-jre | java5-runtime (closes: #573376).
2009-05-10 - Julien BLACHE <jblache@debian.org>
airport-utils (1-8) unstable; urgency=low
* debian/control:
+ Bump Standards-Version to 3.8.1 (no changes).
+ Build-depend on openjdk-6-jdk instead of jikes (closes: #528049).
+ Depend on openjdk-6-jre instead of gij.
* debian/copyright:
+ Updated upstream website URL.
+ Put in proper copyright notice.
2008-01-19 - Julien BLACHE <jblache@debian.org>
airport-utils (1-7) unstable; urgency=low
* debian/control:
+ Drop dependency on libgcj7-1-awt, brought by gij anyway.
+ Bump Standards-Version to 3.7.3 (no changes).
* debian/airport-utils.menu:
+ Move entries under Applications/System/Hardware.
2007-08-07 - Julien BLACHE <jblache@debian.org>
airport-utils (1-6) unstable; urgency=low
* debian/rules:
+ Test for build.xml existence before cleaning (closes: #436317).
2007-08-05 - Julien BLACHE <jblache@debian.org>
airport-utils (1-5) unstable; urgency=low
* debian/airport-utils.menu:
+ Update for the new menu structure.
+ Added descriptions.

See Also

Package Description
airspy_1.0.9-3_i386.deb Tiny and efficient software defined radio receiver - utilities
airstrike-common_0.99+1.0pre6a-9_all.deb 2d dogfight game - data files
airstrike_0.99+1.0pre6a-9_i386.deb 2d dogfight game in the tradition of 'Biplanes' and 'BIP'
aisleriot_3.22.7-2_i386.deb GNOME solitaire card game collection
aj-snapshot_0.9.8-1_i386.deb make snapshots of JACK connections
ajaxterm_0.10-13_all.deb Web based terminal written in Python
akonadi-backend-mysql_18.08.3-4_all.deb MySQL storage backend for Akonadi
akonadi-backend-postgresql_18.08.3-4_all.deb PostgreSQL storage backend for Akonadi
akonadi-backend-sqlite_18.08.3-4_i386.deb SQLite storage backend for Akonadi
akonadi-contacts-data_18.08.3-1_all.deb Akonadi contacts access library - data files
akonadi-import-wizard_18.08.3-1_i386.deb PIM data import wizard
akonadi-mime-data_18.08.3-1_all.deb Akonadi MIME handling library - data files
akonadi-server_18.08.3-4_i386.deb Akonadi PIM storage service
akonadiconsole_18.08.3-1_i386.deb management and debugging console for akonadi
akqml_8.5.0+dfsg-2_i386.deb full featured webcam capture application - qml module
Advertisement
Advertisement