389-ds_1.4.0.21-1_all.deb


Advertisement

Description

389-ds - 389 Directory Server suite - metapackage

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename 389-ds_1.4.0.21-1_all.deb
Package name 389-ds
Package version 1.4.0.21
Package release 1
Package architecture all
Package type deb
Category net role::metapackage security::authentication system::server
Homepage http://directory.fedoraproject.org
License -
Maintainer Debian FreeIPA Team <pkg-freeipa-devel@alioth-lists.debian.net>
Download size 19.15 KB
Installed size 49.00 KB
Based on the Lightweight Directory Access Protocol (LDAP), the 389
Directory Server is designed to manage large directories of users and
resources robustly and scalably.
This is a metapackage depending on the LDAPv3 server and a Cockpit UI plugin
for administration.

Alternatives

Package Version Architecture Repository
389-ds_1.4.0.21-1_all.deb 1.4.0.21 all Debian Main
389-ds - - -

Requires

Name Value
389-ds-base -
cockpit-389-ds -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package 389-ds_1.4.0.21-1_all.deb
Source Package 389-ds-base

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install 389-ds deb package:
    # sudo apt-get install 389-ds

Files

Path
/usr/share/doc/389-ds/README.Debian
/usr/share/doc/389-ds/changelog.Debian.gz
/usr/share/doc/389-ds/copyright

Changelog

2019-02-12 - Timo Aaltonen <tjaalton@debian.org>
389-ds-base (1.4.0.21-1) unstable; urgency=medium
* New upstream release.
* Run offline upgrade only when upgrading from versions below 1.4.0.9,
ns-slapd itself handles upgrades in newer versions.
* rules: Actually install the minified javascript files. (Closes:
#913820)
2019-01-16 - Timo Aaltonen <tjaalton@debian.org>
389-ds-base (1.4.0.20-3) unstable; urgency=medium
* control: 389-ds-base should depend on the legacy tools for now.
(Closes: #919420)
2019-01-14 - Timo Aaltonen <tjaalton@debian.org>
389-ds-base (1.4.0.20-2) unstable; urgency=medium
* Upload to unstable.
2019-01-13 - Timo Aaltonen <tjaalton@debian.org>
389-ds-base (1.4.0.20-1) experimental; urgency=medium
* New upstream release. (Closes: #913821)
* fix-nss-path.diff: Fix includes.
* Build ds* manpages, add missing build-depends.
* Move deprecated tools in a new subpackage.
* control: Add python3-lib389 to 389-ds-base depends.
2019-01-02 - Timo Aaltonen <tjaalton@debian.org>
389-ds-base (1.4.0.19-3) unstable; urgency=medium
[ Jelmer Vernooń≥ ]
* Use secure copyright file specification URI.
* Trim trailing whitespace.
* Use secure URI in Vcs control header.
[ Hugh McMaster ]
* control: Mark 389-ds-base-libs{,-dev} M-A: same, cockpit-389-ds M-A:
foreign and arch:all. (Closes: #916118)
* Use pkg-config to detect icu. (Closes: #916115)
2018-12-06 - Timo Aaltonen <tjaalton@debian.org>
389-ds-base (1.4.0.19-2) unstable; urgency=medium
* rules: Add -latomic to LDFLAGS on archs failing to build. (Closes:
#910982)
2018-12-03 - Timo Aaltonen <tjaalton@debian.org>
389-ds-base (1.4.0.19-1) unstable; urgency=medium
* New upstream release.
* control: Make C/R backports-compatible. (Closes: #910796)
* use-packaged-js.diff: Dropped, packaged versions don't work.
(Closes: #913820)
* Follow upstream, and drop python3-dirsrvtests.
* cockpit-389-ds.install: Updated.
2018-10-11 - Timo Aaltonen <tjaalton@debian.org>
389-ds-base (1.4.0.18-1) unstable; urgency=medium
* New upstream release.
- CVE-2018-14624 (Closes: #907778)
- CVE-2018-14638 (Closes: #908859)
* control: Build on any arch again.
* perl-use-move-instead-of-rename.diff: Use copy instead of move,
except when restoring files in case of an error.
* Move the new utils (dsconf, dscreate, dsctl, dsidm) to python3-
lib389.
* control: Add python3-argcomplete to python3-lib389 depends. (Closes:
#910761)
2018-09-27 - Timo Aaltonen <tjaalton@debian.org>
389-ds-base (1.4.0.16-1) unstable; urgency=medium
* New upstream release.
* control: 389-ds-base-dev provides libsvrcore-dev. (Closes: #907140)
* perl-use-move-instead-of-rename.diff: Fix upgrade on systems where
/var is on a separate partition: (Closes: #905184)
2018-08-23 - Timo Aaltonen <tjaalton@debian.org>
389-ds-base (1.4.0.15-2) unstable; urgency=medium
* control: Build cockpit-389-ds only on 64bit and i386.

See Also

Package Description
3dchess_0.8.1-20_i386.deb Play chess across 3 boards!
3depict_0.0.21-1_i386.deb visualisation and analysis for single valued point data
4digits_1.1.4-1+b1_i386.deb guess-the-number game, aka Bulls and Cows
4g8_1.0-3.2_i386.deb Packet Capture and Interception for Switched Networks
4pane_5.0-2_i386.deb four-pane detailed-list file manager
4store_1.1.6+20151109-2+b3_i386.deb RDF database storage and query engine -- database daemon
4ti2-doc_1.6.9+ds-1_all.deb mathematical tool suite for problems on linear spaces -- user guide
4ti2_1.6.9+ds-1_i386.deb mathematical tool suite for problems on linear spaces -- tools
6tunnel_0.12-1_i386.deb TCP proxy for non-IPv6 applications
7kaa-data_2.15.1+dfsg-1_all.deb Seven Kingdoms Ancient Adversaries - game data
7kaa_2.15.1+dfsg-1_i386.deb Seven Kingdoms Ancient Adversaries: real-time strategy game
9base_6-7+b1_i386.deb Plan 9 userland tools
9menu_1.9-2_i386.deb Creates X menus from the shell
9mount_1.3+hg20170412-1_i386.deb Plan 9 filesystem (v9fs) user mount utilities
9wm_1.4.1-1_i386.deb X11 window manager inspired by Plan 9's rio
Advertisement
Advertisement