ruby-flot-rails_0.0.7-1_all.deb


Advertisement

Description

ruby-flot-rails - jQuery Flot for Rails Asset pipeline

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename ruby-flot-rails_0.0.7-1_all.deb
Package name ruby-flot-rails
Package version 0.0.7
Package release 1
Package architecture all
Package type deb
Category ruby
Homepage https://rubygems.org/gems/flot-rails
License -
Maintainer Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Download size 5.33 KB
Installed size 63.00 KB
Ruby-flot-rails is a ruby gem that provides easy installation and
usage of jQuery-flot javascript library for your Rails 3.1+
application.

Alternatives

Package Version Architecture Repository
ruby-flot-rails_0.0.7-1_all.deb 0.0.7 all Debian Main
ruby-flot-rails - - -

Requires

Name Value
libjs-jquery-flot -
ruby -
ruby-interpreter -
ruby-jquery-rails -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package ruby-flot-rails_0.0.7-1_all.deb
Source Package ruby-flot-rails

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-flot-rails deb package:
    # sudo apt-get install ruby-flot-rails

Files

Path
/usr/lib/ruby/vendor_ruby/flot-rails.rb
/usr/lib/ruby/vendor_ruby/flot/rails.rb
/usr/lib/ruby/vendor_ruby/flot/rails/engine.rb
/usr/lib/ruby/vendor_ruby/flot/rails/version.rb
/usr/share/doc/ruby-flot-rails/README.md
/usr/share/doc/ruby-flot-rails/changelog.Debian.gz
/usr/share/doc/ruby-flot-rails/copyright
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.canvas.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.canvas.min.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.categories.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.categories.min.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.crosshair.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.crosshair.min.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.errorbars.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.errorbars.min.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.fillbetween.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.fillbetween.min.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.image.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.image.min.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.min.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.navigate.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.navigate.min.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.pie.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.pie.min.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.resize.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.resize.min.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.selection.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.selection.min.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.stack.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.stack.min.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.symbol.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.symbol.min.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.threshold.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.threshold.min.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.time.js
/usr/share/ruby-flot-rails/vendor/assets/javascripts/jquery.flot.time.min.js
/usr/share/rubygems-integration/all/specifications/flot-rails-0.0.7.gemspec

Changelog

2018-08-27 - Lucas Kanashiro <lucas.kanashiro@collabora.co.uk>
ruby-flot-rails (0.0.7-1) unstable; urgency=medium
* Team upload.
* New upstream version 0.0.7
* Run wrap-and-sort script
* Bump debhelper compatibility level to 11
* Declare complaince with Debian Policy 4.2.0
* Update VCS urls to point to salsa
* debian/control: use secure url in Homepage field
* debian/control: use autopkgtest-pkg-ruby instead of autopkgtest
* debian/copyright: use secure url in Format field
* debian/copyright: reorganize paragraphs
* debian/watch: use secure url
* Override some lintian errors, they are false positives. The JS files are
not minified.
* Update upstream copyright
* Update Debian packaging copyright
2016-07-04 - Andrew Lee (李健秋) <ajqlee@debian.org>
ruby-flot-rails (0.0.6-2) unstable; urgency=medium
* debian/control: depends on libjs-jquery-flot.
* Apply engine-root.patch.
2016-06-30 - Andrew Lee (李健秋) <ajqlee@debian.org>
ruby-flot-rails (0.0.6-1) unstable; urgency=medium
* Initial release (Closes: #828760)

See Also

Package Description
ruby-flowdock_0.7.1-1_all.deb Ruby library for using Flowdock's API
ruby-fog-aliyun_0.3.2-2_all.deb Fog provider for Aliyun Web Services
ruby-fog-aws_3.3.0-5_all.deb module for the 'fog' gem to support Amazon Web Services
ruby-fog-core_2.1.0-3_all.deb shared classes and tests for fog providers and services
ruby-fog-google_1.8.2-1_all.deb module for the 'fog' library to support Google cloud services
ruby-fog-json_1.2.0-1_all.deb JSON parsing for fog providers
ruby-fog-libvirt_0.6.0-1_all.deb Module for the 'fog' gem to support libvirt
ruby-fog-local_0.6.0-1_all.deb Module for the 'fog' gem to support local filesystem storage
ruby-fog-openstack_1.0.8-2_all.deb module for 'fog' library to support OpenStack instances
ruby-fog-profitbricks_0.0.1-2_all.deb library to use ProfitBricks cloud in applications
ruby-fog-rackspace_0.1.6-2_all.deb Rackspace support for Fog
ruby-fog-storm-on-demand_0.1.1-2_all.deb module for the 'fog' library to support StormOnDemand
ruby-fog-terremark_0.0.3-2_all.deb library for using Terremark vCloud in applications
ruby-fog-vmfusion_0.1.0-2_all.deb module for the 'fog' library to support VMWARE FUSION
ruby-fog-xml_0.1.1-5_all.deb XML parsing for fog providers
Advertisement
Advertisement