ruby-faye_1.2.4-1_all.deb


Advertisement

Description

ruby-faye - Simple pub/sub messaging for the web

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename ruby-faye_1.2.4-1_all.deb
Package name ruby-faye
Package version 1.2.4
Package release 1
Package architecture all
Package type deb
Category ruby
Homepage https://faye.jcoglan.com
License -
Maintainer Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Download size 25.79 KB
Installed size 120.00 KB
Faye is a set of tools for simple publish-subscribe messaging between web
clients.
It ships with easy-to-use message routing servers for Node.js and Rack
applications, and clients that can be used on the server and in the browser.

Alternatives

Package Version Architecture Repository
ruby-faye_1.2.4-1_all.deb 1.2.4 all Debian Main
ruby-faye - - -

Requires

Name Value
ruby -
ruby-cookiejar >= 0.3.0
ruby-em-http-request >= 0.3.0
ruby-eventmachine >= 0.12.0
ruby-faye-websocket >= 0.9.1
ruby-interpreter -
ruby-multi-json >= 1.0.0
ruby-rack >= 1.0.0
ruby-websocket-driver >= 0.5.1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package ruby-faye_1.2.4-1_all.deb
Source Package ruby-faye

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-faye deb package:
    # sudo apt-get install ruby-faye

Files

Path
/usr/lib/ruby/vendor_ruby/faye.rb
/usr/lib/ruby/vendor_ruby/faye/error.rb
/usr/lib/ruby/vendor_ruby/faye/adapters/rack_adapter.rb
/usr/lib/ruby/vendor_ruby/faye/adapters/static_server.rb
/usr/lib/ruby/vendor_ruby/faye/engines/connection.rb
/usr/lib/ruby/vendor_ruby/faye/engines/memory.rb
/usr/lib/ruby/vendor_ruby/faye/engines/proxy.rb
/usr/lib/ruby/vendor_ruby/faye/mixins/deferrable.rb
/usr/lib/ruby/vendor_ruby/faye/mixins/logging.rb
/usr/lib/ruby/vendor_ruby/faye/mixins/publisher.rb
/usr/lib/ruby/vendor_ruby/faye/mixins/timeouts.rb
/usr/lib/ruby/vendor_ruby/faye/protocol/channel.rb
/usr/lib/ruby/vendor_ruby/faye/protocol/client.rb
/usr/lib/ruby/vendor_ruby/faye/protocol/dispatcher.rb
/usr/lib/ruby/vendor_ruby/faye/protocol/extensible.rb
/usr/lib/ruby/vendor_ruby/faye/protocol/grammar.rb
/usr/lib/ruby/vendor_ruby/faye/protocol/publication.rb
/usr/lib/ruby/vendor_ruby/faye/protocol/scheduler.rb
/usr/lib/ruby/vendor_ruby/faye/protocol/server.rb
/usr/lib/ruby/vendor_ruby/faye/protocol/socket.rb
/usr/lib/ruby/vendor_ruby/faye/protocol/subscription.rb
/usr/lib/ruby/vendor_ruby/faye/transport/http.rb
/usr/lib/ruby/vendor_ruby/faye/transport/local.rb
/usr/lib/ruby/vendor_ruby/faye/transport/transport.rb
/usr/lib/ruby/vendor_ruby/faye/transport/web_socket.rb
/usr/lib/ruby/vendor_ruby/faye/util/namespace.rb
/usr/share/doc/ruby-faye/README.md
/usr/share/doc/ruby-faye/changelog.Debian.gz
/usr/share/doc/ruby-faye/changelog.gz
/usr/share/doc/ruby-faye/copyright
/usr/share/rubygems-integration/all/specifications/faye-1.2.4.gemspec

Changelog

2019-02-01 - Utkarsh Gupta <guptautkarsh2102@gmail.com>
ruby-faye (1.2.4-1) unstable; urgency=medium
* Initial release (Closes: #921053)

See Also

Package Description
ruby-fcgi_0.9.2.1-2+b3_amd64.deb FastCGI library for Ruby
ruby-feature_1.4.0-1_all.deb Feature Toggle library for ruby
ruby-feedparser_0.9.4-1_all.deb Ruby library to parse ATOM/RSS feeds
ruby-ferret_0.11.8.6-2+b2_amd64.deb full text search engine library for Ruby
ruby-ffi-bit-masks_0.1.1-1_all.deb Adds support for bit-masked types in FFI
ruby-ffi-rzmq-core_1.0.6-1_all.deb FFI wrapper around the ZeromMQ (ØMQ) networking library for Ruby
ruby-ffi-rzmq_2.0.6-2_all.deb FFI based Ruby bindings for ZeroMQ (ØMQ) networking library
ruby-ffi-yajl_2.3.1-1+b1_amd64.deb Ruby FFI wrapper around YAJL 2.x
ruby-ffi_1.9.10debian-1+b4_amd64.deb load dynamic libraries, bind functions from within ruby code
ruby-fftw3_1.0.2-2_amd64.deb Ruby interface to the FFTW Ver.3 library
ruby-file-tail_1.2.0-1_all.deb Ruby library for following still-growing files
ruby-filepath_0.7-1_all.deb small library to manipulate paths
ruby-filesystem_0.5-5.1+b8_amd64.deb Ruby extension for file-system information
ruby-fission_0.5.0-2_all.deb Command line tool to manage VMware Fusion VMs
ruby-fix-trinity-output_1.0.0-2_all.deb Fix output fastq files from trinityrnaseq
Advertisement
Advertisement