ruby-autoprefixer-rails_8.6.5+dfsg-3_all.deb


Advertisement

Description

ruby-autoprefixer-rails - Rails integration for the autoprefixer tool

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename ruby-autoprefixer-rails_8.6.5+dfsg-3_all.deb
Package name ruby-autoprefixer-rails
Package version 8.6.5+dfsg
Package release 3
Package architecture all
Package type deb
Category ruby
Homepage https://github.com/ai/autoprefixer-rails
License -
Maintainer Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Download size 17.13 KB
Installed size 50.00 KB
autoprefixer parse CSS and adds vendor prefixes to CSS rules based on browser
support for different features, by using data from "Can I Use" website.
This package integrates autoprefixer into the Rails asset pipeline.

Alternatives

Package Version Architecture Repository
ruby-autoprefixer-rails_8.6.5+dfsg-3_all.deb 8.6.5+dfsg all Debian Main
ruby-autoprefixer-rails - - -

Requires

Name Value
libjs-autoprefixer >= 8.6.5~
ruby -
ruby-execjs -
ruby-interpreter -
ruby-json -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package ruby-autoprefixer-rails_8.6.5+dfsg-3_all.deb
Source Package ruby-autoprefixer-rails

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-autoprefixer-rails deb package:
    # sudo apt-get install ruby-autoprefixer-rails

Files

Path
/usr/share/doc/ruby-autoprefixer-rails/changelog.Debian.gz
/usr/share/doc/ruby-autoprefixer-rails/changelog.gz
/usr/share/doc/ruby-autoprefixer-rails/copyright
/usr/share/ruby-autoprefixer-rails/vendor/autoprefixer.js
/usr/share/rubygems-integration/all/gems/autoprefixer-rails-8.6.5/lib/autoprefixer-rails.rb
/usr/share/rubygems-integration/all/gems/autoprefixer-rails-8.6.5/lib/autoprefixer-rails/processor.rb
/usr/share/rubygems-integration/all/gems/autoprefixer-rails-8.6.5/lib/autoprefixer-rails/railtie.rb
/usr/share/rubygems-integration/all/gems/autoprefixer-rails-8.6.5/lib/autoprefixer-rails/result.rb
/usr/share/rubygems-integration/all/gems/autoprefixer-rails-8.6.5/lib/autoprefixer-rails/sprockets.rb
/usr/share/rubygems-integration/all/gems/autoprefixer-rails-8.6.5/lib/autoprefixer-rails/version.rb
/usr/share/rubygems-integration/all/gems/autoprefixer-rails-8.6.5/lib/rake/autoprefixer_tasks.rb
/usr/share/rubygems-integration/all/gems/autoprefixer-rails-8.6.5/vendor/autoprefixer.js
/usr/share/rubygems-integration/all/specifications/autoprefixer-rails-8.6.5.gemspec

Changelog

2019-03-01 - Pirate Praveen <praveen@debian.org>
ruby-autoprefixer-rails (8.6.5+dfsg-3) unstable; urgency=medium
* Use packaged version of libjs-autoprefixer
* Remove git usage in gemspec
* Add smoke test as autopkgtest
2019-02-07 - Pirate Praveen <praveen@debian.org>
ruby-autoprefixer-rails (8.6.5+dfsg-2) unstable; urgency=medium
[ Xavier Guimard ]
* Remove useless license
* Remove useless lintian overrides
* Add upstream/metadata
* Switch build to rollup from webpack
[ Pirate Praveen ]
* Reupload to unstable
* Remove babel step and add commonjs plugin to rollup.config.js
2019-01-06 - Pirate Praveen <praveen@debian.org>
ruby-autoprefixer-rails (8.6.5+dfsg-1) experimental; urgency=medium
* New upstream version 8.6.5+dfsg
* Build vendor/autoprefixer.js using webpack and node-autoprefixer
(Closes: #837463)
* Exclude vendor/autoprefixer.js from orig source
* Bump debhelper compatibility level to 11
* Bump Standards-Version to 4.3.0 (no changes needed)
* Move debian/watch to gemwatch.debian.net
* Tighten dependency on node-autoprefixer
* Use salsa.debian.org in Vcs-* fields
2017-09-30 - Sruthi Chandran <srud@disroot.org>
ruby-autoprefixer-rails (7.1.4.1-1) experimental; urgency=medium
* Team upload
* New upstream release
2017-06-28 - Sruthi Chandran <srud@disroot.org>
ruby-autoprefixer-rails (6.7.6-1) unstable; urgency=medium
* Team upload
* New upstream release
2017-01-16 - Pirate Praveen <praveen@debian.org>
ruby-autoprefixer-rails (6.6.1-1) unstable; urgency=medium
* New upstream release
2016-08-26 - Sruthi Chandran <srud@disroot.org>
ruby-autoprefixer-rails (6.4.0.3-2) unstable; urgency=medium
* Team upload.
* New upstream release
* Use DH_RUBY = --gem-install
2016-03-05 - Pirate Praveen <praveen@debian.org>
ruby-autoprefixer-rails (6.3.3.1-1) unstable; urgency=medium
* New upstream minor release
2015-12-20 - Pirate Praveen <praveen@debian.org>
ruby-autoprefixer-rails (6.0.3-2) unstable; urgency=medium
* Re-upload to unstable.
* Check gemspec dependencies during build.
2015-10-30 - Pirate Praveen <praveen@debian.org>
ruby-autoprefixer-rails (6.0.3-1) experimental; urgency=medium
* New upstream release.
* Add myself to uploaders.

See Also

Package Description
ruby-avl-tree_1.1.3-1_all.deb AVL and red-black trees in Ruby
ruby-awesome-nested-set_3.0.0-1_all.deb awesome nested set implementation for Active Record
ruby-awesome-print_1.8.0-1_all.deb pretty print Ruby objects with proper indentation and colors
ruby-aws-sdk_1.67.0-2_all.deb Amazon Web Services SDK for Ruby
ruby-aws_2.10.2-5_all.deb AWS Ruby Library for interfacing with Amazon Web Services
ruby-axiom-types_0.1.1-1_all.deb Ruby module for abstract types for logic programming
ruby-babosa_1.0.2-2_all.deb library for creating slugs
ruby-backbone-on-rails_1.2.0.0-2_all.deb simple library for using Backbone with Rails
ruby-backports_3.11.1-2_all.deb backports of new features for older versions of Ruby
ruby-bacon_1.2.0-6_all.deb Small RSpec clone
ruby-barby_0.6.6-1_all.deb Ruby library for barcode generation
ruby-barrier_1.0.2-1_all.deb Ruby threads synchronization using a barrier method
ruby-base32_0.3.2-3_all.deb Ruby extension for base32 encoding and decoding
ruby-base62_1.0.0-3_all.deb base62 encoding and decoding library for Ruby
ruby-batch-loader_1.2.2-1_all.deb Powerful tool to avoid N+1 DB or HTTP queries
Advertisement
Advertisement