qmail-uids-gids_1.06-6_all.deb


Advertisement

Description

qmail-uids-gids - user ids and group ids for qmail

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename qmail-uids-gids_1.06-6_all.deb
Package name qmail-uids-gids
Package version 1.06
Package release 6
Package architecture all
Package type deb
Category mail
Homepage -
License -
Maintainer Gerrit Pape <pape@smarden.org>
Download size 32.70 KB
Installed size 47.00 KB
This package is mandatory for building and running the qmail package.

Alternatives

Package Version Architecture Repository
qmail-uids-gids_1.06-6_all.deb 1.06 all Debian Main
qmail-uids-gids - - -

Requires

Name Value
adduser -
passwd -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package qmail-uids-gids_1.06-6_all.deb
Source Package netqmail

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install qmail-uids-gids deb package:
    # sudo apt-get install qmail-uids-gids

Files

Path
/usr/share/doc/qmail-uids-gids/README.Debian
/usr/share/doc/qmail-uids-gids/changelog.Debian.gz
/usr/share/doc/qmail-uids-gids/changelog.gz
/usr/share/doc/qmail-uids-gids/copyright

Changelog

2016-09-21 - Gerrit Pape <pape@smarden.org>
netqmail (1.06-6) unstable; urgency=low
* debian/rules: do not FTBFS with dpkg-buildpackage -A (thx Santiago
Vila; closes: #831963).
2012-04-11 - Gerrit Pape <pape@smarden.org>
netqmail (1.06-5) unstable; urgency=low
* debian/qmail.postrm: do not forcefully remove files in /etc/qmail/
(closes: #640593).
* debian/control: Standards-Version: 3.9.3.1.
2010-03-18 - Gerrit Pape <pape@smarden.org>
netqmail (1.06-4) unstable; urgency=low
* debian/rules, debian/qmail.postinst, debian/qmail.postrm: don't
include named pipe queue/lock/trigger in the package, but create
in postinst and remove in postrm (policy 10.6).
* debian/control: Standards-Version: 3.8.4.0.
* debian/qmail.postinst: don't restart qmail-send, qmail-verify
services if the update-service program is not available.
2010-03-08 - Gerrit Pape <pape@smarden.org>
netqmail (1.06-3) unstable; urgency=low
* debian/diff/0001-Add-realrcptto-functionality-...diff: remove;
obsolete.
* 0001-qmail-errmsg-logging.diff, 0002-qmail-verify.diff; new; add
qmail-verify functionality from Andrew Richards, an update to Paul
Jarc's realrcptto patch.
* debian/rules, debian/sbin: no longer build and install
qmail-smtpd-realrcptto, qmail-qmtpd-realrcptto programs.
* debian/sbin: add qmail-verify.
* debian/diff/0003-qmail-verify-optionally-check-aliases.cdb-...diff:
new: qmail-verify: optionally check aliases.cdb if fastforward is
used.
* debian/qmail.postinst: restart qmail-verify service on upgrade.
* debian/qmail.README.Debian: talk about the qmail-verify and errmsg
patches; typos.
2008-08-27 - Gerrit Pape <pape@smarden.org>
netqmail (1.06-2) unstable; urgency=low
* debian/qmail-uids-gids.preinst: don't check and/or create qmail
users and groups in preinst to avoid pre-dependency on adduser.
* debian/qmail-uids-gids.postinst: configure: check and/or create
qmail users and groups.
* debian/rules: place boot/ into /usr/lib/qmail/, link back to
/var/lib/qmail/boot.
* debian/rules, debian/qmail.postinst: install config-fast program
into /usr/lib/qmail/bin/, instead of /var/lib/qmail/bin/.
* debian/control: package qmail: Suggests: fastforward, dot-forward.
* debian/control: Standards-Version: 3.8.0.1.

See Also

Package Description
qmail_1.06-6+b1_amd64.deb a secure, reliable, efficient, simple message transfer agent
qmapshack_1.12.3-1_amd64.deb GPS mapping (GeoTiff and vector) and GPSr management
qmc_0.94-3.1_amd64.deb Quine McClusky Simplification Tool
qmenu_5.0.2-2+b3_amd64.deb Tool to create simple menus for terminal interfaces
qmidiarp_0.6.5-1_amd64.deb MIDI arpeggiator for ALSA
qmidinet_0.5.0-1_amd64.deb MIDI Network Gateway via UDP/IP Multicast
qmidiroute_0.4.0-1+b1_amd64.deb MIDI event router and filter
qml-module-gsettings1.0_0.1+17.10.20170824-9_amd64.deb QML Bindings for GSettings
qml-module-io-thp-pyotherside_1.5.3-1_amd64.deb asynchronous Python 3 Bindings for Qt 5 (QML plugin)
qml-module-org-kde-activities_5.54.0-1_amd64.deb provides integration of QML and KDE Frameworks
qml-module-org-kde-analitza_17.08.3-2+b3_amd64.deb library to work with mathematical expressions - QML library
qml-module-org-kde-bluezqt_5.54.0-1_amd64.deb QML wrapper for bluez
qml-module-org-kde-charts_18.04.1-1_amd64.deb QtQuick plugin to render interactive charts
qml-module-org-kde-draganddrop_5.54.0-1_amd64.deb provides integration of QML and KDE frameworks - draganddrop
qml-module-org-kde-games-core_18.04.0-1_amd64.deb kde-games-core QtDeclarative QML support
Advertisement
Advertisement