python3-glyphslib_3.1.4-1_all.deb


Advertisement

Description

python3-glyphslib - Library for converting between Glyphs files (.glyphs) and UFOs

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename python3-glyphslib_3.1.4-1_all.deb
Package name python3-glyphslib
Package version 3.1.4
Package release 1
Package architecture all
Package type deb
Category python
Homepage https://github.com/googlei18n/glyphsLib
License -
Maintainer Debian Fonts Task Force <debian-fonts@lists.debian.org>
Download size 75.91 KB
Installed size 413.00 KB
This tool provides conversions between Glyphs source files (.glyphs) and
Unified Font Objects (UFOs) via defcon.

Alternatives

Package Version Architecture Repository
python3-glyphslib_3.1.4-1_all.deb 3.1.4 all Debian Main
python3-glyphslib - - -

Requires

Name Value
glyphsinfo -
python3-defcon >= 0.5.3
python3-fonttools >= 3.30.0
python3-ufonormalizer >= 0.3.5
python3:any -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package python3-glyphslib_3.1.4-1_all.deb
Source Package glyphslib

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python3-glyphslib deb package:
    # sudo apt-get install python3-glyphslib

Files

Path
/usr/lib/python3/dist-packages/glyphsLib/__init__.py
/usr/lib/python3/dist-packages/glyphsLib/__main__.py
/usr/lib/python3/dist-packages/glyphsLib/_version.py
/usr/lib/python3/dist-packages/glyphsLib/classes.py
/usr/lib/python3/dist-packages/glyphsLib/cli.py
/usr/lib/python3/dist-packages/glyphsLib/data
/usr/lib/python3/dist-packages/glyphsLib/glyphdata.py
/usr/lib/python3/dist-packages/glyphsLib/interpolation.py
/usr/lib/python3/dist-packages/glyphsLib/parser.py
/usr/lib/python3/dist-packages/glyphsLib/types.py
/usr/lib/python3/dist-packages/glyphsLib/util.py
/usr/lib/python3/dist-packages/glyphsLib/writer.py
/usr/lib/python3/dist-packages/glyphsLib-3.1.4.egg-info/PKG-INFO
/usr/lib/python3/dist-packages/glyphsLib-3.1.4.egg-info/dependency_links.txt
/usr/lib/python3/dist-packages/glyphsLib-3.1.4.egg-info/entry_points.txt
/usr/lib/python3/dist-packages/glyphsLib-3.1.4.egg-info/requires.txt
/usr/lib/python3/dist-packages/glyphsLib-3.1.4.egg-info/top_level.txt
/usr/lib/python3/dist-packages/glyphsLib/affine/__init__.py
/usr/lib/python3/dist-packages/glyphsLib/builder/__init__.py
/usr/lib/python3/dist-packages/glyphsLib/builder/anchors.py
/usr/lib/python3/dist-packages/glyphsLib/builder/annotations.py
/usr/lib/python3/dist-packages/glyphsLib/builder/axes.py
/usr/lib/python3/dist-packages/glyphsLib/builder/background_image.py
/usr/lib/python3/dist-packages/glyphsLib/builder/blue_values.py
/usr/lib/python3/dist-packages/glyphsLib/builder/builders.py
/usr/lib/python3/dist-packages/glyphsLib/builder/common.py
/usr/lib/python3/dist-packages/glyphsLib/builder/components.py
/usr/lib/python3/dist-packages/glyphsLib/builder/constants.py
/usr/lib/python3/dist-packages/glyphsLib/builder/custom_params.py
/usr/lib/python3/dist-packages/glyphsLib/builder/features.py
/usr/lib/python3/dist-packages/glyphsLib/builder/filters.py
/usr/lib/python3/dist-packages/glyphsLib/builder/font.py
/usr/lib/python3/dist-packages/glyphsLib/builder/glyph.py
/usr/lib/python3/dist-packages/glyphsLib/builder/groups.py
/usr/lib/python3/dist-packages/glyphsLib/builder/guidelines.py
/usr/lib/python3/dist-packages/glyphsLib/builder/hints.py
/usr/lib/python3/dist-packages/glyphsLib/builder/instances.py
/usr/lib/python3/dist-packages/glyphsLib/builder/kerning.py
/usr/lib/python3/dist-packages/glyphsLib/builder/layers.py
/usr/lib/python3/dist-packages/glyphsLib/builder/masters.py
/usr/lib/python3/dist-packages/glyphsLib/builder/names.py
/usr/lib/python3/dist-packages/glyphsLib/builder/paths.py
/usr/lib/python3/dist-packages/glyphsLib/builder/sources.py
/usr/lib/python3/dist-packages/glyphsLib/builder/user_data.py
/usr/share/doc/python3-glyphslib/changelog.Debian.gz
/usr/share/doc/python3-glyphslib/copyright

Changelog

2018-12-14 - Yao Wei (魏銘廷) <mwei@debian.org>
glyphslib (3.1.4-1) unstable; urgency=medium
[ Yao Wei (魏銘廷) ]
* New upstream version 3.1.4
* Remove glyphsinfo files from upstream, and symlink to glyphsinfo package
* debian/control:
- Change uploader email
- Update dependencies
- Bump Standards-Version to 4.2.1
[ Jeremy Bicha ]
* Drop now unused lintian overrides
2018-09-12 - Yao Wei (魏銘廷) <mwei@lxde.org>
glyphslib (3.0.2-3) unstable; urgency=low
* Separate executables into another package
2018-09-11 - Yao Wei (魏銘廷) <mwei@lxde.org>
glyphslib (3.0.2-2) unstable; urgency=medium
* New upstream version 3.0.2
* debian/compat:
- Bump debhelper to 11
* debian/copyright:
- Update for OFL-1.1 licensed file
* debian/control:
- Bump debhelper to 11
- Update dependency versions
- Add dependency python3-setuptools-scm
- Bump Standards-Version to 4.1.5
- Remove deprecated X-Python3-Version
- Update mailing list address
2018-01-04 - Yao Wei (魏銘廷) <mwei@lxde.org>
glyphslib (2.2.1-1) unstable; urgency=medium
* Initial release. Closes: #868005

See Also

Package Description
python3-gmplot_1.2.0-1_all.deb matplotlib-like interface to plotting data with Google Maps (python3)
python3-gmpy2_2.1.0~a4-1_amd64.deb interfaces GMP to Python 3 for fast, unbound-precision computations
python3-gmsh_4.1.3+ds1-1_all.deb Three-dimensional finite element mesh generator Python 3 wrapper
python3-gnocchi_4.3.1-3_all.deb Metric as a Service - Python 3.x
python3-gnocchiclient_7.0.2-2_all.deb bindings to the OpenStack Gnocchi API - Python 3.x
python3-gnucap_0.0.2-1.1_amd64.deb Python 3 bindings for the GNU Circuit Analysis Package
python3-gnucash_3.4-1+b10_amd64.deb Gnucash interface for Python
python3-gnupg_0.4.4-1_all.deb Python wrapper for the GNU Privacy Guard (Python 3.x)
python3-gnuplotlib_0.28-1_all.deb Gnuplot-based plotter for numpy
python3-goocalendar_0.4-2_all.deb Calendar widget for GTK+ using PyGoocanvas (Python 3)
python3-google-auth_1.5.1-1_all.deb Google Authentication Library - Python 3.x
python3-google-compute-engine_20190124-3_all.deb Python library for Google Compute Engine interaction (Python 3)
python3-google-i18n-address_2.3.2-3_all.deb Internationalization address metadata (python3 bindings)
python3-googleapi_1.5.5-1_all.deb Google APIs Client Library - Python 3.x
python3-gpapi_0.4.3-1_all.deb Unofficial python API for Google Play
Advertisement
Advertisement