python-kjbuckets_1.0.0-16_amd64.deb


Advertisement

Description

python-kjbuckets - Set and graph data types for Python

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename python-kjbuckets_1.0.0-16_amd64.deb
Package name python-kjbuckets
Package version 1.0.0
Package release 16
Package architecture amd64
Package type deb
Category devel::lang:python devel::library implemented-in::python python role::program works-with::image works-with::image:vector
Homepage -
License -
Maintainer Matthias Klose <doko@debian.org>
Download size 40.18 KB
Installed size 109.00 KB
kjbuckets is a C extension to the Python interpreter which
defines set and graph data types, as well as an alternative
dictionary data type.  These types are tightly coupled at
the level of C, allowing fast and powerful algebraic
combinations of container objects.

Alternatives

Package Version Architecture Repository
python-kjbuckets_1.0.0-16_i386.deb 1.0.0 i386 Debian Main
python-kjbuckets - - -

Requires

Name Value
libc6 >= 2.4
python << 2.8
python >= 2.7~

Provides

Name Value
python2.7-kjbuckets -

Conflicts

Name Value
python2.3-kjbuckets -
python2.4-kjbuckets -

Replaces

Name Value
python2.3-kjbuckets -
python2.4-kjbuckets -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package python-kjbuckets_1.0.0-16_amd64.deb
Source Package gadfly

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-kjbuckets deb package:
    # sudo apt-get install python-kjbuckets

Files

Path
/usr/lib/python2.7/dist-packages/kjbuckets-2.2.egg-info
/usr/lib/python2.7/dist-packages/kjbuckets.x86_64-linux-gnu.so
/usr/share/doc/python-kjbuckets/changelog.Debian.gz
/usr/share/doc/python-kjbuckets/changelog.gz
/usr/share/doc/python-kjbuckets/copyright
/usr/share/doc/python-kjbuckets/kjbuckets.txt.gz
/usr/share/doc/python-kjbuckets/examples/kjfactor.py
/usr/share/doc/python-kjbuckets/examples/kjtest.py
/usr/share/doc/python-kjbuckets/examples/relalg.py
/usr/share/doc/python-kjbuckets/examples/trigram.py
/usr/share/doc/python-kjbuckets/examples/tsort.py
/usr/share/doc/python-kjbuckets/examples/tsort2.py

Changelog

2015-09-16 - Matthias Klose <doko@debian.org>
gadfly (1.0.0-16) unstable; urgency=medium
* Rebuild with hardening defaults.
* Build using dh-python.
2012-10-22 - gregor herrmann <gregoa@debian.org>
gadfly (1.0.0-15.1) unstable; urgency=low
* Non-maintainer upload.
* Fix "build wrong version of the packaging during a binNMU":
- debian/rules: get binary package version from dpkg-parsechangelog
instead of using ${source:Version}; thanks to Guillem Jover for the
patch, and to Jakub Wilk for the improvement
- debian/control: build-depend on dpkg-dev (>= 1.16.9)
(cf. #690823)
(Closes: #623578)
2011-04-21 - Matthias Klose <doko@debian.org>
gadfly (1.0.0-15) unstable; urgency=low
* Build using dh_python2 instead of dh_pycentral. Closes: #616818.
* Build for python2.7, drop python2.5 support. Closes: #623578.
* Don't use string exceptions. Closes: #585293.
2010-01-27 - Matthias Klose <doko@debian.org>
gadfly (1.0.0-14) unstable; urgency=low
* Fix syntax errors with python2.6. Closes: #555537.
* gfserver.py: Add import. Closes: #559374.
2009-11-07 - Bastian Venthur <venthur@debian.org>
gadfly (1.0.0-13.1) unstable; urgency=low
* Non-maintainer upload.
* Fix "manipulates site-packages/ directly, failing with Python 2.6"
Applied Kumar's patch and uploaded it. (Closes: #547820)
2008-06-25 - Matthias Klose <doko@debian.org>
gadfly (1.0.0-13) unstable; urgency=low
* Add watch file.
2007-06-02 - Matthias Klose <doko@debian.org>
gadfly (1.0.0-12) unstable; urgency=low
* Fix package description. Closes: #420780.
2006-10-14 - Matthias Klose <doko@debian.org>
gadfly (1.0.0-11) unstable; urgency=medium
* Rebuild. Closes: #392410.
2006-06-18 - Matthias Klose <doko@debian.org>
gadfly (1.0.0-10) unstable; urgency=low
* python-gadfly: Add conflict/replaces to the versioned packages.
Closes: #374225.
2006-06-17 - Matthias Klose <doko@debian.org>
gadfly (1.0.0-9) unstable; urgency=low
* Convert to updated Python policy. Closes: #373432.

See Also

Package Description
python-klaus_1.3.0-2_all.deb simple easy-to-set-up Git web viewer
python-kml_1.3.0-7_amd64.deb Library to manipulate KML 2.2 OGC standard files - Python extension
python-kmodpy_0.1.10-2.1_amd64.deb Python binding for kmod
python-kolabformat_1.1.6-4_amd64.deb Python 2 bindings for Kolab Format 3.0 XML parsing
python-kombu-doc_4.2.1-3_all.deb AMQP Messaging Framework for Python (Documentation)
python-kombu_4.2.1-3_all.deb AMQP Messaging Framework for Python
python-krbv_1.0.90-1_amd64.deb Python extension module for Kerberos 5
python-ktoblzcheck_1.49-5_all.deb library for verification of account numbers and bank codes (Python bindings)
python-kubernetes_7.0.0~a1-1_all.deb Kubernetes Python client - Python 2.7
python-l20n_4.0.0~a1-3_all.deb Mozilla Web localization framework (Python 2)
python-laditools_1.1.0-3.1_all.deb Python module to control and monitor the LADI system
python-lamson_1.0pre11-1.3_all.deb A pure Python SMTP server
python-landslide_1.1.3-1_all.deb Lightweight markup language-based html5 slideshow generator (compatibility package)
python-langdetect_1.0.7-3_all.deb Python library for language-detection (Python 2)
python-lasagne_0.1+git20181019.a61b76f-1_all.deb deep learning library build on the top of Theano (Python2 modules)
Advertisement
Advertisement