python-graphy_1.0+dfsg-3_all.deb


Advertisement

Description

python-graphy - chart generation library for Python

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename python-graphy_1.0+dfsg-3_all.deb
Package name python-graphy
Package version 1.0+dfsg
Package release 3
Package architecture all
Package type deb
Category python
Homepage http://graphy.googlecode.com/
License -
Maintainer Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
Download size 34.76 KB
Installed size 224.00 KB
Graphy is a simple Python library for generating charts. It tries to get out
of the way and let you just work with your data. It produces charts using the
Google Chart API.

Alternatives

Package Version Architecture Repository
python-graphy_1.0+dfsg-3_all.deb 1.0+dfsg all Debian Main
python-graphy - - -

Requires

Name Value
python << 2.8
python >= 2.6.6-7~
python2.6 -
python2.7 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package python-graphy_1.0+dfsg-3_all.deb
Source Package graphy

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-graphy deb package:
    # sudo apt-get install python-graphy

Files

Path
/usr/lib/python2.6/dist-packages/graphy/__init__.py
/usr/lib/python2.6/dist-packages/graphy/all_tests.py
/usr/lib/python2.6/dist-packages/graphy/bar_chart.py
/usr/lib/python2.6/dist-packages/graphy/bar_chart_test.py
/usr/lib/python2.6/dist-packages/graphy/common.py
/usr/lib/python2.6/dist-packages/graphy/common_test.py
/usr/lib/python2.6/dist-packages/graphy/formatters.py
/usr/lib/python2.6/dist-packages/graphy/formatters_test.py
/usr/lib/python2.6/dist-packages/graphy/graphy_test.py
/usr/lib/python2.6/dist-packages/graphy/line_chart.py
/usr/lib/python2.6/dist-packages/graphy/line_chart_test.py
/usr/lib/python2.6/dist-packages/graphy/pie_chart.py
/usr/lib/python2.6/dist-packages/graphy/pie_chart_test.py
/usr/lib/python2.6/dist-packages/graphy/util.py
/usr/lib/python2.6/dist-packages/graphy/backends/__init__.py
/usr/lib/python2.6/dist-packages/graphy/backends/google_chart_api/__init__.py
/usr/lib/python2.6/dist-packages/graphy/backends/google_chart_api/bar_chart_test.py
/usr/lib/python2.6/dist-packages/graphy/backends/google_chart_api/base_encoder_test.py
/usr/lib/python2.6/dist-packages/graphy/backends/google_chart_api/encoders.py
/usr/lib/python2.6/dist-packages/graphy/backends/google_chart_api/line_chart_test.py
/usr/lib/python2.6/dist-packages/graphy/backends/google_chart_api/pie_chart_test.py
/usr/lib/python2.6/dist-packages/graphy/backends/google_chart_api/util.py
/usr/lib/python2.6/dist-packages/graphy/backends/google_chart_api/util_test.py
/usr/lib/python2.7/dist-packages/graphy/__init__.py
/usr/lib/python2.7/dist-packages/graphy/all_tests.py
/usr/lib/python2.7/dist-packages/graphy/bar_chart.py
/usr/lib/python2.7/dist-packages/graphy/bar_chart_test.py
/usr/lib/python2.7/dist-packages/graphy/common.py
/usr/lib/python2.7/dist-packages/graphy/common_test.py
/usr/lib/python2.7/dist-packages/graphy/formatters.py
/usr/lib/python2.7/dist-packages/graphy/formatters_test.py
/usr/lib/python2.7/dist-packages/graphy/graphy_test.py
/usr/lib/python2.7/dist-packages/graphy/line_chart.py
/usr/lib/python2.7/dist-packages/graphy/line_chart_test.py
/usr/lib/python2.7/dist-packages/graphy/pie_chart.py
/usr/lib/python2.7/dist-packages/graphy/pie_chart_test.py
/usr/lib/python2.7/dist-packages/graphy/util.py
/usr/lib/python2.7/dist-packages/graphy/backends/__init__.py
/usr/lib/python2.7/dist-packages/graphy/backends/google_chart_api/__init__.py
/usr/lib/python2.7/dist-packages/graphy/backends/google_chart_api/bar_chart_test.py
/usr/lib/python2.7/dist-packages/graphy/backends/google_chart_api/base_encoder_test.py
/usr/lib/python2.7/dist-packages/graphy/backends/google_chart_api/encoders.py
/usr/lib/python2.7/dist-packages/graphy/backends/google_chart_api/line_chart_test.py
/usr/lib/python2.7/dist-packages/graphy/backends/google_chart_api/pie_chart_test.py
/usr/lib/python2.7/dist-packages/graphy/backends/google_chart_api/util.py
/usr/lib/python2.7/dist-packages/graphy/backends/google_chart_api/util_test.py
/usr/share/doc/python-graphy/README
/usr/share/doc/python-graphy/changelog.Debian.gz
/usr/share/doc/python-graphy/copyright
/usr/share/doc/python-graphy/examples/bay_area_population.py
/usr/share/doc/python-graphy/examples/chicago_vs_sunnyvale.py
/usr/share/doc/python-graphy/examples/elevation.py
/usr/share/doc/python-graphy/examples/signal.py
/usr/share/doc/python-graphy/examples/spectrum.py
/usr/share/doc/python-graphy/examples/states.py
/usr/share/doc/python-graphy/examples/stock.py
/usr/share/doc/python-graphy/examples/sunnyvale_rainfall.py
/usr/share/doc/python-graphy/examples/traffic.py
/usr/share/pyshared/graphy/__init__.py
/usr/share/pyshared/graphy/all_tests.py
/usr/share/pyshared/graphy/bar_chart.py
/usr/share/pyshared/graphy/bar_chart_test.py
/usr/share/pyshared/graphy/common.py
/usr/share/pyshared/graphy/common_test.py
/usr/share/pyshared/graphy/formatters.py
/usr/share/pyshared/graphy/formatters_test.py
/usr/share/pyshared/graphy/graphy_test.py
/usr/share/pyshared/graphy/line_chart.py
/usr/share/pyshared/graphy/line_chart_test.py
/usr/share/pyshared/graphy/pie_chart.py
/usr/share/pyshared/graphy/pie_chart_test.py
/usr/share/pyshared/graphy/util.py
/usr/share/pyshared/graphy/backends/__init__.py
/usr/share/pyshared/graphy/backends/google_chart_api/__init__.py
/usr/share/pyshared/graphy/backends/google_chart_api/bar_chart_test.py
/usr/share/pyshared/graphy/backends/google_chart_api/base_encoder_test.py
/usr/share/pyshared/graphy/backends/google_chart_api/encoders.py
/usr/share/pyshared/graphy/backends/google_chart_api/line_chart_test.py
/usr/share/pyshared/graphy/backends/google_chart_api/pie_chart_test.py
/usr/share/pyshared/graphy/backends/google_chart_api/util.py
/usr/share/pyshared/graphy/backends/google_chart_api/util_test.py

Changelog

2011-04-19 - Miguel Landaeta <miguel@miguel.cc>
graphy (1.0+dfsg-3) unstable; urgency=low
* Python transition:
- Add support for python2.7.
- Drop support for python2.5.
* Bump Standards-Version to 3.9.2. No changes were required.
* Update copyright file in order to apply correctly Apache 2.0 license.
* Remove unnecessary Breaks on ${python:Breaks}.
2011-03-06 - Miguel Landaeta <miguel@miguel.cc>
graphy (1.0+dfsg-2) unstable; urgency=low
* Bumped Standards-Version to 3.9.1. No changes were needed.
* Fixed some binary-control-field-duplicates-source lintian warnings.
* Update watch file.
* Remove hardcoded /usr/lib/python2.5/ paths. (Closes: #614496).
* Remove unneeded Provides: ${python:Provides}.
* Replace dh_pysupport with dh_python2.
* Fix version for Build-Depends on debhelper.
* Update minimal version for Build-Depends on python-all to (>= 2.6.6-3~).
* Enable unit tests.
* Switched source package format to 3.0 (quilt).
* Remove deprecated XS-Python-Version and XB-Python-Version fields.
* Modify copyright file to make it DEP5 compliant and update dates.
* Add get-orig-source target for convenience.
2010-01-05 - Miguel Landaeta <miguel@miguel.cc>
graphy (1.0+dfsg-1) unstable; urgency=low
* Initial release. (Closes: #563849).

See Also

Package Description
python-graypy_0.2.14-1_all.deb Python logging handler that sends messages in GELF (Python 2)
python-greenlet-dev_0.4.15-2_amd64.deb Lightweight in-process concurrent programming - development files
python-greenlet-doc_0.4.15-2_all.deb Lightweight in-process concurrent programming - documentation
python-greenlet_0.4.15-2_amd64.deb Lightweight in-process concurrent programming
python-grib-doc_2.0.4-1_all.deb Documentation and examples for Python GRIB
python-grib_2.0.4-1_amd64.deb Python module for reading and writing GRIB files
python-gribapi_1.28.0-2_amd64.deb Python module for the ECMWF GRIB API library
python-gridfs_3.7.1-1.1_all.deb Python implementation of GridFS for MongoDB
python-grpcio_1.16.1-1_amd64.deb GRPC system (Python 2)
python-gssapi_1.4.1-1+b1_amd64.deb Python interface to GSSAPI
python-gst-1.0_1.14.4-1+b1_amd64.deb GStreamer GObject Introspection overrides for Python
python-gtextfsm_0.2.1-1_all.deb template based state machine for parsing semi-formatted text
python-gtk2-dev_2.24.0-5.1_all.deb GTK+ bindings: devel files
python-gtk2-doc_2.24.0-5.1_all.deb Python bindings for the GTK+ widget set - documentation
python-gtk2_2.24.0-5.1+b1_amd64.deb Python bindings for the GTK+ widget set
Advertisement
Advertisement