pulsemixer_1.4.0-1_all.deb


Advertisement

Description

pulsemixer - command-line mixer for PulseAudio with a curses interface

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename pulsemixer_1.4.0-1_all.deb
Package name pulsemixer
Package version 1.4.0
Package release 1
Package architecture all
Package type deb
Category sound
Homepage https://github.com/GeorgeFilipkin/pulsemixer
License -
Maintainer Alessandro Ghedini <ghedo@debian.org>
Download size 15.16 KB
Installed size 95.00 KB
pulsemixer is a command-line volume mixer for PulseAudio that provides a
customizable curses-based interactive user interface.

Alternatives

Package Version Architecture Repository
pulsemixer_1.4.0-1_all.deb 1.4.0 all Debian Main
pulsemixer - - -

Requires

Name Value
libpulse0 -
python3:any -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package pulsemixer_1.4.0-1_all.deb
Source Package pulsemixer

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pulsemixer deb package:
    # sudo apt-get install pulsemixer

Files

Path
/usr/bin/pulsemixer
/usr/lib/python3/dist-packages/pulsemixer-1.4.0.egg-info/PKG-INFO
/usr/lib/python3/dist-packages/pulsemixer-1.4.0.egg-info/dependency_links.txt
/usr/lib/python3/dist-packages/pulsemixer-1.4.0.egg-info/top_level.txt
/usr/share/doc/pulsemixer/README.md
/usr/share/doc/pulsemixer/changelog.Debian.gz
/usr/share/doc/pulsemixer/copyright

Changelog

2018-01-23 - Alessandro Ghedini <ghedo@debian.org>
pulsemixer (1.4.0-1) unstable; urgency=medium
* New upstream release
* Bump debhlper compat level to 11
* Bump Standards-Version to 4.1.3 (no changes needed)
* Point Vcs-* to salsa.d.o
2017-09-20 - Alessandro Ghedini <ghedo@debian.org>
pulsemixer (1.3.0-1) unstable; urgency=medium
* Initial release (Closes: #876254)

See Also

Package Description
pulseview_0.4.1-1+b1_amd64.deb sigrok logic analyzer, oscilloscope, and MSO GUI
puma_3.12.0-2_amd64.deb threaded HTTP 1.1 server for Ruby/Rack applications
pumpa_0.9.3-1+b2_amd64.deb simple desktop client for pump.io, the distributed social network
puppet-beaker_4.1.0-1_all.deb test harness providing platform abstraction and VM provisioning
puppet-common_5.5.10-4_all.deb transitional dummy package
puppet-lint_2.3.6-1_all.deb check puppet manifests for style guide conformity
puppet-master-passenger_5.5.10-4_all.deb configuration management system, scalable master service
puppet-master_5.5.10-4_all.deb configuration management system, master service
puppet-module-adrienthebo-filemapper_1.1.3-1_all.deb Puppet module for mapping files to resources and back
puppet-module-antonlindstrom-powerdns_0.0.5-3_all.deb Puppet module for PowerDNS
puppet-module-aodh_13.1.0-1_all.deb Puppet module for OpenStack Aodh
puppet-module-arioch-redis_3.2.0-1_all.deb Puppet module for Redis
puppet-module-asciiduck-sssd_0.3.0-1_all.deb Manage the SSSD service
puppet-module-barbican_13.1.0-4_all.deb Puppet module for OpenStack Barbican
puppet-module-camptocamp-kmod_2.1.1-1_all.deb Puppet module for managing kmod configuration
Advertisement
Advertisement