node-colormin_1.1.2-2_all.deb


Advertisement

Description

node-colormin - Turn a CSS color into its smallest representation

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename node-colormin_1.1.2-2_all.deb
Package name node-colormin
Package version 1.1.2
Package release 2
Package architecture all
Package type deb
Category javascript
Homepage https://github.com/ben-eb/colormin
License -
Maintainer Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Download size 5.61 KB
Installed size 29.00 KB
colormin works for rgb, rgba, hsl, hsla, hex & css color keywords. Note that
colormin does not convert invalid CSS colors, as it is not a color validator.
For example, 'rgba(255, 0, 0, 1)' will be turned to 'red'.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-colormin_1.1.2-2_all.deb 1.1.2 all Debian Main
node-colormin - - -

Requires

Name Value
node-color >= 0.11.0
node-css-color-names >= 0.0.4
node-has >= 1.0.1
nodejs -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package node-colormin_1.1.2-2_all.deb
Source Package node-colormin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-colormin deb package:
    # sudo apt-get install node-colormin

Files

Path
/usr/lib/nodejs/colormin/package.json
/usr/lib/nodejs/colormin/dist/index.js
/usr/lib/nodejs/colormin/dist/lib/colourNames.js
/usr/lib/nodejs/colormin/dist/lib/colourType.js
/usr/lib/nodejs/colormin/dist/lib/stripWhitespace.js
/usr/lib/nodejs/colormin/dist/lib/toLonghand.js
/usr/lib/nodejs/colormin/dist/lib/toShorthand.js
/usr/lib/nodejs/colormin/dist/lib/trimLeadingZero.js
/usr/share/doc/node-colormin/README.md
/usr/share/doc/node-colormin/changelog.Debian.gz
/usr/share/doc/node-colormin/changelog.gz
/usr/share/doc/node-colormin/copyright

Changelog

2018-06-05 - Pirate Praveen <praveen@debian.org>
node-colormin (1.1.2-2) unstable; urgency=medium
* Update vcs to point to salsa
* Bump Standards-Version to 4.1.4 (no changes needed)
* Bump debhelper compatibility level to 11
2017-10-28 - Pirate Praveen <praveen@debian.org>
node-colormin (1.1.2-1) unstable; urgency=low
* Initial release (Closes: #880009)

See Also

Package Description
node-colors_1.1.2-1_all.deb Get color and style in your node.js console
node-columnify_1.5.4-1_all.deb Render data in text columns with in-column text-wrap
node-combine-source-map_0.8.0+ds-5_all.deb Add source maps of multiple files and combine
node-combined-stream_1.0.7-1_all.deb Append streams one after another - module for Node.js
node-command-join_1.1.1-1_all.deb Escape and join command-line arguments
node-commander_2.12.2-3_all.deb Complete solution for Node.js command-line interfaces
node-commist_1.0.0-1_all.deb build commands on node-minimist
node-commondir_1.0.1-1_all.deb compute the closest common parent for file paths
node-compare-versions_3.4.0-1_all.deb Version string comparison for Node.js
node-component-consoler_2.0.0-1_all.deb console commands for component(1)
node-component-emitter_1.2.1-1_all.deb Event emitter for Node.js
node-compressible_2.0.15-3_all.deb checks whether a mime type is compressible - Node.js module
node-compression-webpack-plugin_1.1.10-2_all.deb Prepare compressed versions of assets
node-compression_1.7.3-2_all.deb express middleware for gzip/deflate compression - Node.js module
node-concat-map_0.0.1-1_all.deb concatenative mapdashery for Node.js
Advertisement
Advertisement