nbdkit-plugin-libvirt_1.10.3-1_amd64.deb


Advertisement

Description

nbdkit-plugin-libvirt - libvirt plugin for nbdkit

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename nbdkit-plugin-libvirt_1.10.3-1_amd64.deb
Package name nbdkit-plugin-libvirt
Package version 1.10.3
Package release 1
Package architecture amd64
Package type deb
Category admin
Homepage https://github.com/libguestfs/nbdkit
License -
Maintainer Hilko Bengen <bengen@debian.org>
Download size 9.45 KB
Installed size 35.00 KB
nbdkit-libvirt-plugin is an nbdkit(1) plugin that makes the contents
of libvirt images accessible over NBD.

Alternatives

Package Version Architecture Repository
nbdkit-plugin-libvirt_1.10.3-1_i386.deb 1.10.3 i386 Debian Main
nbdkit-plugin-libvirt - - -

Requires

Name Value
libc6 >= 2.4
libvirt0 >= 0.8.1
nbdkit -

Conflicts

Name Value
nbdkit << 1.1.5-2~

Download

Type URL
Mirror ftp.br.debian.org
Binary Package nbdkit-plugin-libvirt_1.10.3-1_amd64.deb
Source Package nbdkit

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install nbdkit-plugin-libvirt deb package:
    # sudo apt-get install nbdkit-plugin-libvirt

Files

Path
/usr/lib/x86_64-linux-gnu/nbdkit/plugins/nbdkit-libvirt-plugin.so
/usr/share/doc/nbdkit-plugin-libvirt/changelog.Debian.gz
/usr/share/doc/nbdkit-plugin-libvirt/copyright
/usr/share/man/man1/nbdkit-libvirt-plugin.1.gz

Changelog

2019-02-01 - Hilko Bengen <bengen@debian.org>
nbdkit (1.10.3-1) unstable; urgency=medium
* New upstream version 1.10.3
2019-01-29 - Hilko Bengen <bengen@debian.org>
nbdkit (1.10.2-1) unstable; urgency=medium
* New upstream version 1.10.2
2019-01-27 - Hilko Bengen <bengen@debian.org>
nbdkit (1.10.1-2) unstable; urgency=medium
* Modify podwrapper patch to use file mtime instead of trying to read it
like a changelog
2019-01-27 - Hilko Bengen <bengen@debian.org>
nbdkit (1.10.1-1) unstable; urgency=medium
* New upstream version 1.10.1
* Update patches
* Add podwrapper patch in order to make build (more) reproducible
2019-01-22 - Hilko Bengen <bengen@debian.org>
nbdkit (1.10.0-2) unstable; urgency=medium
* Don't run tests in parallel
2019-01-22 - Hilko Bengen <bengen@debian.org>
nbdkit (1.10.0-1) unstable; urgency=medium
* New upstream version 1.10.0
* Bump Debhelper compat level
* Update install file
2019-01-14 - Hilko Bengen <bengen@debian.org>
nbdkit (1.8.3-2) unstable; urgency=medium
* Add dh_missing exception to avoid FTBFS
2019-01-08 - Hilko Bengen <bengen@debian.org>
nbdkit (1.8.3-1) unstable; urgency=medium
* New upstream version 1.8.3
* Update patches
* Bump Debhelper compat level
* Replace dh_install --fail-missing
* Bump Standards-Version
2018-12-08 - Hilko Bengen <bengen@debian.org>
nbdkit (1.8.2-1) unstable; urgency=medium
* New upstream version 1.8.2
2018-11-23 - Hilko Bengen <bengen@debian.org>
nbdkit (1.8.1-1) unstable; urgency=medium
* New upstream version 1.8.1
* Rebase patches
* Update nbdkit.install file

See Also

Package Description
nbdkit-plugin-lua_1.10.3-1_amd64.deb Lua plugin for nbdkit
nbdkit-plugin-perl_1.10.3-1_amd64.deb Perl plugin for nbdkit
nbdkit-plugin-python_1.10.3-1_amd64.deb Python plugin for nbdkit
nbdkit-plugin-ruby_1.10.3-1_amd64.deb Ruby plugin for nbdkit
nbdkit-plugin-tcl_1.10.3-1_amd64.deb TCL plugin for nbdkit
nbdkit_1.10.3-1_amd64.deb toolkit for creating NBD servers
nbtscan_1.5.1-7_amd64.deb scan networks searching for NetBIOS information
ncaptool_1.9.2-3_amd64.deb network capture tool
ncat_7.70+dfsg1-6_amd64.deb NMAP netcat reimplementation
ncbi-blast+-legacy_2.8.1-1_all.deb NCBI Blast legacy call script
ncbi-blast+_2.8.1-1_amd64.deb next generation suite of BLAST sequence search tools
ncbi-data_6.1.20170106-6_all.deb Platform-independent data for the NCBI toolkit
ncbi-entrez-direct_10.9.20190219+ds-1+b10_amd64.deb NCBI Entrez utilities on the command line
ncbi-epcr_2.3.12-1-7_amd64.deb Tool to test a DNA sequence for the presence of sequence tagged sites
ncbi-rrna-data_6.1.20170106-6_all.deb large rRNA BLAST databases distributed with the NCBI toolkit
Advertisement
Advertisement