mwic_0.7.7-1_all.deb


Advertisement

Description

mwic - spell-checker to find misspellings and to show their contexts

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package name mwic
Package version 0.7.7
Package release 1
Package architecture all
Package type deb
Installed size 71 B
Download size 15.72 KB
Official Mirror ftp.br.debian.org
mwic, misspelled words in context, is a spell-checker that groups possible
misspellings and shows them in their contexts. This is useful for checking
technical documents that often contain words that are not included in standard
dictionaries.

Alternatives

Package Version Architecture Repository
mwic_0.7.7-1_all.deb 0.7.7 all Debian Main
mwic - - -

Requires

Name Value
python3 regex
python3 enchant
python3 -
python3:any -

Download

Type URL
Binary Package mwic_0.7.7-1_all.deb
Source Package mwic

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mwic deb package:
    # sudo apt-get install mwic

Files

Path
/usr/bin/mwic
/usr/share/doc/mwic/changelog.Debian.gz
/usr/share/doc/mwic/changelog.gz
/usr/share/doc/mwic/copyright
/usr/share/lintian/overrides/mwic
/usr/share/man/man1/mwic.1.gz
/usr/share/mwic/dict/en
/usr/share/mwic/dict/pl
/usr/share/mwic/lib/__init__.py
/usr/share/mwic/lib/cli.py
/usr/share/mwic/lib/colors.py
/usr/share/mwic/lib/data.py
/usr/share/mwic/lib/extdict.py
/usr/share/mwic/lib/intdict.py
/usr/share/mwic/lib/pager.py
/usr/share/mwic/lib/text.py
/usr/share/python3/runtime.d/mwic.rtupdate

Changelog

2018-11-15 - Georg Faerber <georg@riseup.net>
mwic (0.7.7-1) unstable; urgency=medium
* New upstream release:
- Fixes manual page reproducibility issue. (Closes: #910114)
* Switch from debian/compat to debhelper-compat build dependency.
2018-10-02 - Georg Faerber <georg@riseup.net>
mwic (0.7.6-1) unstable; urgency=medium
[ Georg Faerber ]
* New upstream release.
* d/control:
- Bump Standards-Version to 4.2.1, no changes needed.
- Add dh-python to Build-Depends. (Closes: #902638)
[ Ondřej Nový ]
* d/control: Fix wrong Vcs-*
* d/control: Remove ancient X-Python3-Version field
2018-03-21 - Georg Faerber <georg@riseup.net>
mwic (0.7.4-1) unstable; urgency=medium
* Initial release. (Closes: #849327)

See Also

Package Description
mwm_2.3.8-2_amd64.deb Motif Window Manager
mwrap_0.33-9_amd64.deb Octave/MATLAB mex generator
mxt-app_1.28-2_amd64.deb Command line utility for maXTouch devices
mycli_1.16.0-1_all.deb CLI for MySQL/MariaDB
mydumper-doc_0.9.5-1_all.deb High-performance MySQL backup tool - documentation
mydumper_0.9.5-1_amd64.deb High-performance MySQL backup tool
mygui-doc_3.2.2+dfsg-2_all.deb API documentations for MyGUI library
myhdl-cosimulation_0.10-2_all.deb MyHDL cosimulation files
myhdl-doc_0.10-2_all.deb Hardware description generating framework (common documentation)
mylvmbackup_0.15-1.1_all.deb quickly creating backups of MySQL server's data files
mypager_0.6.1-1_all.deb pager for MySQL/PostgreSQL command line clients
mypaint-brushes_1.3.0-1.1_all.deb brushes for paint apps
mypaint-data-extras_1.2.0-4.1_all.deb high resolution backgrounds for mypaint
mypaint-data_1.2.0-4.1_all.deb runtime data files for MyPaint
mypaint_1.2.0-4.1_amd64.deb paint program for use with graphics tablets
Advertisement
Advertisement