libxfce4ui-utils_4.12.1-3_amd64.deb


Advertisement

Description

libxfce4ui-utils - Utility files for libxfce4ui

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename libxfce4ui-utils_4.12.1-3_amd64.deb
Package name libxfce4ui-utils
Package version 4.12.1
Package release 3
Package architecture amd64
Package type deb
Category uitoolkit::gtk xfce
Homepage http://www.xfce.org/
License -
Maintainer Debian Xfce Maintainers <pkg-xfce-devel@lists.alioth.debian.org>
Download size 96.34 KB
Installed size 215.00 KB
This package contains the Xfce settings plugin and the utility files for
libxfce4ui-1-0 which are:
- xfce4-about

Alternatives

Package Version Architecture Repository
libxfce4ui-utils_4.12.1-3_i386.deb 4.12.1 i386 Debian Main
libxfce4ui-utils - - -

Requires

Name Value
libc6 >= 2.4
libglib2.0-0 >= 2.18.0
libgtk2.0-0 >= 2.12.0
libxfce4ui-1-0 >= 4.9.1
libxfce4util7 >= 4.9.0

Replaces

Name Value
xfce4-utils -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libxfce4ui-utils_4.12.1-3_amd64.deb
Source Package libxfce4ui

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libxfce4ui-utils deb package:
    # sudo apt-get install libxfce4ui-utils

Files

Path
/usr/bin/xfce4-about
/usr/bin/xfhelp4
/usr/share/applications/xfce4-about.desktop
/usr/share/doc/libxfce4ui-utils/NEWS.Debian.gz
/usr/share/doc/libxfce4ui-utils/changelog.Debian.gz
/usr/share/doc/libxfce4ui-utils/changelog.gz
/usr/share/doc/libxfce4ui-utils/copyright
/usr/share/icons/hicolor/48x48/apps/xfce4-logo.png
/usr/share/man/man1/xfce4-about.1.gz
/usr/share/xfce4/vendorinfo

Changelog

2018-01-18 - Yves-Alexis Perez <corsac@debian.org>
libxfce4ui (4.12.1-3) unstable; urgency=medium
[ Helmut Grohne ]
* Add Multi-Arch annotations to all but libxfce4ui-utils      closes: #846902
[ Yves-Alexis Perez ]
* debian/control:
- replace Priority: extra by optional
- update standards version to 4.1.3. 
2015-05-06 - Yves-Alexis Perez <corsac@debian.org>
libxfce4ui (4.12.1-2) unstable; urgency=medium
* Upload to unstable.
2015-03-15 - Yves-Alexis Perez <corsac@debian.org>
libxfce4ui (4.12.1-1) experimental; urgency=medium
[ Jackson Doak ]
* New upstream release
2015-03-08 - Yves-Alexis Perez <corsac@debian.org>
libxfce4ui (4.12.0-1) experimental; urgency=medium
[ Mateusz Łukasik ]
* New upstream release.
* debian/control:
- Bump standards-version to 3.9.6.
- Bump minimal xfce devel depends to 4.12.
2014-03-16 - Yves-Alexis Perez <corsac@debian.org>
libxfce4ui (4.11.1-2) experimental; urgency=medium
[ Lionel Le Folgoc ]
* debian/*.symbols: added.
* debian/rules: override dh_makeshlibs to ignore libxfce4kbd-private.
* debian/{vendorinfo,control}: update my email address.
* debian/control: relax libxfce4ui-utils dependency on libxfce4ui-1-0.
[ Yves-Alexis Perez ]
* debian/libxfce4ui-{2,3}-0.lintian-overrides added, add lintian overrides
for not having libxfce4kbd-private in symbols files.
2014-02-23 - Yves-Alexis Perez <corsac@debian.org>
libxfce4ui (4.11.1-1) experimental; urgency=medium
[ Jackson Doak ]
* New upstream release
2013-12-28 - Yves-Alexis Perez <corsac@debian.org>
libxfce4ui (4.11.0-1) experimental; urgency=low
[ Yves-Alexis Perez ]
* debian/rules:
- force disable gladeui.                                    closes: #724037
* debian/control:
- update standards version to 3.9.5. 
[ Lionel Le Folgoc ]
* New upstream development release.
* Enable gtk3 support:
- Introduce libxfce4ui-2-* binary packages for the Gtk+3 variant.
- Introduce libxfce4ui-common for arch-indep files since they are used by
both variants, and change xfce-keyboard-shortcuts into a transitional
package depending on it.
* debian/rules: pass --with-gtk3 to configure.
* debian/control: add b-dep on libgtk-3-dev.
* debian/patches/01_replace-ctrl-primary-gtk-shortcuts.patch: dropped,
included upstream.
* debian/libxfce4ui-1-0.shlibs: bumped to >= 4.11.0 for the new symbols.
2014-09-06 - Yves-Alexis Perez <corsac@debian.org>
libxfce4ui (4.10.0-6) unstable; urgency=medium
* debian/rules:
- replace autotools-dev addon by a call to xdt-autogen. Fix FTBFS on
ppc64el.                                                  closes: #760626
* debian/control:
- drop build-dep on autotools-dev
- add build-dep on xfce4-dev-tools
- update standards version to 3.9.5.
* debian/source/lintian-overrides:
- add overrides for the outdated config.{guess,sub} since xdt-autogen will
update them.
2013-10-09 - Yves-Alexis Perez <corsac@debian.org>
libxfce4ui (4.10.0-5) unstable; urgency=low
* debian/rules:
- force disable gladeui.                                    closes: #724037
* debian/patches:
- 02_Fix-keyboard-shortcuts-with-Shift-modifier-bug-8744 added, fix
keyboard shortcut not working when using shift modifier.  closes: #721669

See Also

Package Description
libxfce4util-bin_4.12.1-3_amd64.deb tools for libxfce4util
libxfce4util-common_4.12.1-3_all.deb common files for libxfce4util
libxfce4util-dev_4.12.1-3_amd64.deb Development files for libxfce4util7
libxfce4util7_4.12.1-3_amd64.deb Utility functions library for Xfce4
libxfconf-0-2_4.12.1-1_amd64.deb Client library for Xfce4 configure interface
libxfconf-0-dev_4.12.1-1_amd64.deb Development files for libxfconf
libxfixes-dev_5.0.3-1_amd64.deb X11 miscellaneous 'fixes' extension library (development headers)
libxfixes3_5.0.3-1_amd64.deb X11 miscellaneous 'fixes' extension library
libxfont-dev_2.0.3-1_amd64.deb X11 font rasterisation library (development headers)
libxfont2_2.0.3-1_amd64.deb X11 font rasterisation library
libxft-dev_2.3.2-2_amd64.deb FreeType-based font drawing library for X (development files)
libxft2_2.3.2-2_amd64.deb FreeType-based font drawing library for X
libxgks-dev_2.6.1+dfsg.2-5+b1_amd64.deb X11 Graphical Kernel Subsystem, development files
libxgks2-data_2.6.1+dfsg.2-5_all.deb Font files for the X11 Graphical Kernel Subsystem
libxgks2_2.6.1+dfsg.2-5+b1_amd64.deb X11 Graphical Kernel Subsystem, library
Advertisement
Advertisement