libxapp1_1.2.2-1_amd64.deb


Advertisement

Description

libxapp1 - XApp library

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename libxapp1_1.2.2-1_amd64.deb
Package name libxapp1
Package version 1.2.2
Package release 1
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage http://cinnamon.linuxmint.com/
License -
Maintainer Debian Cinnamon Team <debian-cinnamon@lists.debian.org>
Download size 14.31 KB
Installed size 64.00 KB
This library is used by several Xapp apps.

Alternatives

Package Version Architecture Repository
libxapp1_1.2.2-1_i386.deb 1.2.2 i386 Debian Main
libxapp1 - - -

Requires

Name Value
libc6 >= 2.4
libcairo2 >= 1.2.4
libglib2.0-0 >= 2.37.3
libgnomekbd8 >= 3.6.0
libgtk-3-0 >= 3.16.2
libx11-6 -
xapps-common >= 1.2.2-1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libxapp1_1.2.2-1_amd64.deb
Source Package xapp

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libxapp1 deb package:
    # sudo apt-get install libxapp1

Files

Path
/usr/lib/x86_64-linux-gnu/libxapp.so.1
/usr/lib/x86_64-linux-gnu/libxapp.so.1.2.2
/usr/share/doc/libxapp1/changelog.Debian.gz
/usr/share/doc/libxapp1/changelog.gz
/usr/share/doc/libxapp1/copyright

Changelog

2018-08-07 - Maximiliano Curia <maxy@debian.org>
xapp (1.2.2-1) unstable; urgency=medium
* New upstream release (1.2.2).
* Release to unstable
2018-05-24 - Maximiliano Curia <maxy@debian.org>
xapp (1.2.1-1) experimental; urgency=medium
* New upstream release (1.2.1).
* Release to experimental
2018-05-05 - Maximiliano Curia <maxy@debian.org>
xapp (1.2.0-1) experimental; urgency=medium
[ Fabio Fantoni ]
* New upstream release (1.2.0).
* update symbols
[ Maximiliano Curia ]
* Drop old build deps
* Update install files
* Bump Standards-Version to 4.1.4.
* Add missing -dev dependency
* Bump group breaks (1.2)
* Release to experimental
2018-03-27 - Maximiliano Curia <maxy@debian.org>
xapp (1.0.4-2) unstable; urgency=medium
* New revision
* Drop dh-autoreconf (no longer needed with dh >= 10)
* Bump debhelper build-dep and compat to 11.
* Bump Standards-Version to 4.1.3.
* Release to unstable
2018-03-26 - Maximiliano Curia <maxy@debian.org>
xapp (1.0.4-1) experimental; urgency=medium
[ Fabio Fantoni ]
* New upstream release (1.0.4).
* Add missing xapps-doc package
* Update Symbols
[ Maximiliano Curia ]
* Degrade gist and inxi dependencies to recommends.
Thanks to Christoph Anton Mitterer for the report (Closes: 849017)
* Use the salsa canonical urls
* Set new ml as Maintainer
* Release to experimental
2017-09-02 - Maximiliano Curia <maxy@debian.org>
xapp (1.0.3-2) unstable; urgency=medium
* Release to unstable
2017-08-06 - Maximiliano Curia <maxy@debian.org>
xapp (1.0.3-1) experimental; urgency=medium
* New upstream release (1.0.3).
* Drop upstream patches
* Use upstream's autogen script
* Add a debian/not-installed file
* Release to experimental
2016-12-06 - Margarita Manterola <marga@debian.org>
xapp (1.0.2-1) unstable; urgency=medium
* Initial version
* Added gnome-common-migration.patch

See Also

Package Description
libxatracker-dev_18.3.6-2_amd64.deb X acceleration library -- development files
libxatracker2_18.3.6-2_amd64.deb X acceleration library -- runtime
libxau-dev_1.0.8-1+b2_amd64.deb X11 authorisation library (development headers)
libxau6_1.0.8-1+b2_amd64.deb X11 authorisation library
libxaw-doc_1.0.13-1_all.deb X11 Athena Widget library (documentation)
libxaw3dxft6_2.9.1.4-3.2+b1_amd64.deb An extended version of Xaw3d with support for UTF8
libxaw3dxft8-dev_1.6.2e-2_amd64.deb Extended version of Xaw3d with support for UTF8 (Development files)
libxaw3dxft8_1.6.2e-2_amd64.deb Extended version of Xaw3d with support for UTF8
libxaw7-dev_1.0.13-1+b2_amd64.deb X11 Athena Widget library (development headers)
libxaw7_1.0.13-1+b2_amd64.deb X11 Athena Widget library
libxbae-dev_4.60.4-7+b11_amd64.deb Xbae Matrix Widget development package
libxbae4m_4.60.4-7+b11_amd64.deb Xbae Matrix Widget libraries
libxbase64-1_3.1.2-13_amd64.deb xbase compatible C++ class library (shared libraries)
libxbase64-bin_3.1.2-13_amd64.deb xbase compatible C++ class library (utilities)
libxbase64-dev_3.1.2-13_amd64.deb xbase compatible C++ class library (development files)
Advertisement
Advertisement