libumad2sim0_0.7-2_amd64.deb


Advertisement

Description

libumad2sim0 - InfiniBand fabric simulator

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename libumad2sim0_0.7-2_amd64.deb
Package name libumad2sim0
Package version 0.7
Package release 2
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage https://www.openfabrics.org/downloads/management/
License -
Maintainer Debian HPC Team <debian-hpc@lists.debian.org>
Download size 12.48 KB
Installed size 35.00 KB
ibsim provides a simulation of an InfiniBand fabric,
which can be used by the opensm subnet manager and
infiniband diagnostics and management tools.
This package provides an LD_PRELOADable library which
will make applications use the simulated fabric.

Alternatives

Package Version Architecture Repository
libumad2sim0_0.7-2_i386.deb 0.7 i386 Debian Main
libumad2sim0 - - -

Requires

Name Value
libc6 >= 2.14
libibmad5 >= 1.3.11
libibumad3 >= 1.3.9

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libumad2sim0_0.7-2_amd64.deb
Source Package ibsim

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libumad2sim0 deb package:
    # sudo apt-get install libumad2sim0

Files

Path
/usr/lib/umad2sim/libumad2sim.so
/usr/share/doc/libumad2sim0/changelog.Debian.gz
/usr/share/doc/libumad2sim0/copyright

Changelog

2018-01-04 - Mehdi Dogguy <mehdi@debian.org>
ibsim (0.7-2) unstable; urgency=medium
* Update Maintainer field with "Debian HPC Team" (Closes: #881868)
* Remove Ana Beatriz Guerrero Lopez from uploaders and add myself.
Thanks Ana for all your work!
* Move packaging Git repo to salsa.d.o and update Vcs-{Git,Browser}
accordingly.
* Fix bashism in run_opensm.sh (Closes: #581112)
* Bump Standards-Version to 4.1.3
- Use Priority optional instead of extra
* Set Section:libs for libumad2sim0
2016-10-23 - Ana Beatriz Guerrero Lopez <ana@debian.org>
ibsim (0.7-1) unstable; urgency=medium
* New upstream release.
* Point Vcs-* fields to HTTPS URLs.
* Update to Standards-Version 3.9.8, no changes required.
* Fix typo in debian/copyright.
* Fix the team name in debian/control.
2014-07-04 - Ana Beatriz Guerrero Lopez <ana@debian.org>
ibsim (0.6-3) unstable; urgency=medium
* Upload to unstable
* Add a watch file.
* Add fields Vcs-Browser/Vcs-Git.
2014-07-01 - Ana Beatriz Guerrero Lopez <ana@debian.org>
ibsim (0.6-1) experimental; urgency=medium
[ Ana Beatriz Guerrero Lopez ]
* New upstream release.
* Remove patches merges upstream: 01_glibc-2.10-scandir.patch,
02_remove-ibcommon.patch, 03_fix-insecure-format.patch
* Update debian/rules to use dh.
* Update to Standards-Version to 3.9.5, no changes required.
* Remove all current Uploaders, they're welcome back anytime.
Add myself to Uploaders.
* Remove placeholder manpage.
* Update homepage.
2013-01-14 - Roland Dreier <rbd@debian.org>
ibsim (0.5-4) experimental; urgency=low
* Tighten build depends on libibumad-dev and libibmad-dev to avoid
FTBFS against older versions.
2013-01-14 - Roland Dreier <rbd@debian.org>
ibsim (0.5-3) experimental; urgency=low
* Add missing versioned build dependency on dpkg-dev.
2013-01-14 - Roland Dreier <rbd@debian.org>
ibsim (0.5-2) experimental; urgency=low
* Acknowledge NMU.
* Add 02_remove-ibcommon.patch to remove build dependency on
libibcommon; it has been obsolete for a long time.  This fixes
FTBFS due to conflicting definitions of ntohll.
* Add 03_fix-insecure-format.patch to fix FTBFS with hardening flags.
* Add 04_use-CPPFLAGS.patch so hardening flags are actually used.
2012-04-04 - Jari Aalto <jari.aalto@cante.net>
ibsim (0.5-1.1) unstable; urgency=low
* Non-maintainer upload; ACKed by the maintainer, see #664425.
* Remove deprecated dpatch and upgrade to packaging format "3.0 quilt"
(Closes: #664425).
* Update to Standards-Version to 3.9.3.1 and debhelper to 9.
* Add build-arch and build-indep targets.
* Fix description-synopsis-starts-with-article (Lintian).
* Fix diff-contains-substvars debian/ibsim.substvars (Lintian).
2009-10-21 - Benoit Mortier <benoit.mortier@opensides.be>
ibsim (0.5-1) unstable; urgency=low
* Initial release (Closes: #539799)

See Also

Package Description
libumfpack5_5.4.0+dfsg-1_amd64.deb sparse LU factorization library
libumlib-dev_0.8.2-1.2_amd64.deb View-OS in user space - Development files
libumlib0_0.8.2-1.2_amd64.deb View-OS in user space - Support library for modules
libumockdev-dev_0.12.1-2_amd64.deb development files and documentation for libumockdev
libumockdev0_0.12.1-2_amd64.deb hardware mocking testbed for bug reports and regression tests
libunac1-dev_1.8.0-8_amd64.deb C programmer's library that removes accents from a string
libunac1_1.8.0-8_amd64.deb unac programming library - runtime version
libunarr-dev_1.0.1-1_amd64.deb Decompression library for RAR, TAR, ZIP and 7z archives (devel)
libunarr1_1.0.1-1_amd64.deb Decompression library for RAR, TAR, ZIP and 7z archives (runtime)
libunbescape-java-doc_1.1.5-1_all.deb escape/unescape library for Java (documentation)
libunbescape-java_1.1.5-1_all.deb advanced yet easy-to-use escape/unescape library for Java
libunbound-dev_1.9.0-2_amd64.deb static library, header files, and docs for libunbound
libunbound8_1.9.0-2_amd64.deb library implementing DNS resolution and validation
libuncommons-maths-java-doc_1.2.3-2_all.deb Maths library for Java - Documentations
libuncommons-maths-java_1.2.3-2_all.deb Maths library for Java
Advertisement
Advertisement