libpolylib64-8_5.22.5-4+dfsg_amd64.deb


Advertisement

Description

libpolylib64-8 - Polyhedral library - long int version

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename libpolylib64-8_5.22.5-4+dfsg_amd64.deb
Package name libpolylib64-8
Package version 5.22.5
Package release 4+dfsg
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage http://icps.u-strasbg.fr/polylib/polylib_src
License -
Maintainer Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Download size 105.71 KB
Installed size 248.00 KB
Polylib is a free C library for doing computations on polyhedra.
The library is operating on objects like vectors, matrices, lattices,
polyhedra, Z-polyhedra, unions of polyhedra and other intermediary
structures.
It provides functions for all important operations on these structures.
This package provides the version for operations on long integers.

Alternatives

Package Version Architecture Repository
libpolylib64-8_5.22.5-4+dfsg_i386.deb 5.22.5 i386 Debian Main
libpolylib64-8 - - -

Requires

Name Value
libc6 >= 2.14

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libpolylib64-8_5.22.5-4+dfsg_amd64.deb
Source Package polylib

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpolylib64-8 deb package:
    # sudo apt-get install libpolylib64-8

Files

Path
/usr/lib/x86_64-linux-gnu/libpolylib64.so.8
/usr/lib/x86_64-linux-gnu/libpolylib64.so.8.1.0
/usr/share/doc/libpolylib64-8/changelog.Debian.gz
/usr/share/doc/libpolylib64-8/changelog.gz
/usr/share/doc/libpolylib64-8/copyright

Changelog

2018-01-26 - Andreas Tille <tille@debian.org>
polylib (5.22.5-4+dfsg) unstable; urgency=medium
* Team upload.
* Moved packaging from SVN to Git
* cme fix dpkg-control
* Remove -dbg package
* debhelper 11
* d/rules: Short dh
* hardening=+all
* Standards-Version: 4.1.3
2012-05-19 - Serge Guelton <serge.guelton@enst-bretagne.fr>
polylib (5.22.5-3+dfsg) unstable; urgency=low
* Upgrade standard version
* Add default build-arch and build-indep targets
2011-04-13 - Serge Guelton <serge.guelton@enst-bretagne.fr>
polylib (5.22.5-2+dfsg) unstable; urgency=low
* Use correct copyright symbol
* Do not create usr/bin dir for libpolylib-8 package
* Do not start package description with an article
2010-07-08 - Serge Guelton <serge.guelton@enst-bretagne.fr>
polylib (5.22.5-1+dfsg) unstable; urgency=low
* Initial release (Closes: #532439)

See Also

Package Description
libpolylib64-dev_5.22.5-4+dfsg_amd64.deb Development files for the long int version of PolyLib
libpolymake-dev-common_3.2r4-4_all.deb Tool for algorithmic discrete geometry -- common dev package
libpolymake-dev_3.2r4-4_amd64.deb Tool for algorithmic discrete geometry -- development package
libpolymake3.2_3.2r4-4_amd64.deb Tool for algorithmic discrete geometry -- library package
libpolyml-dev_5.7.1-2_amd64.deb development files for Poly/ML, a compiler for Standard ML
libpolyml9_5.7.1-2_amd64.deb runtime files for Poly/ML, a compiler for Standard ML
libpomegranate-clojure_1.1.0+really-2_all.deb dependency resolution and repository handling library for Clojure
libpomp-dev_1.1+dfsg-7_amd64.deb OpenMP Pragma And Region Instrumentor - development files
libpomp0_1.1+dfsg-7_amd64.deb OpenMP Pragma And Region Instrumentor - shared library
libpomp2-dev_2.0.4-1_amd64.deb OpenMP Pragma And Region Instrumentor - development files
libpomp2-doc_2.0.4-1_all.deb OpenMP Pragma And Region Instrumentor - documentation
libpoppler-cil-dev_0.0.3-4_all.deb PDF rendering library -- CLI development files
libpoppler-cil_0.0.3-4_all.deb PDF rendering library -- CLI bindings
libpoppler-cpp-dev_0.71.0-5_amd64.deb PDF rendering library -- development files (CPP interface)
libpoppler-cpp0v5_0.71.0-5_amd64.deb PDF rendering library (CPP shared library)
Advertisement
Advertisement