libmwaw-0.3-3_0.3.14-1_amd64.deb


Advertisement

Description

libmwaw-0.3-3 - import library for some old Mac text documents

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename libmwaw-0.3-3_0.3.14-1_amd64.deb
Package name libmwaw-0.3-3
Package version 0.3.14
Package release 1
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage http://sourceforge.net/projects/libmwaw
License -
Maintainer Debian LibreOffice Maintainers <debian-openoffice@lists.debian.org>
Download size 2.15 MB
Installed size 7.00 MB
libmwaw contains some import filters for old Mac text documents
(MacWrite, ClarisWorks, ... ) based on top of libwpd.

Alternatives

Package Version Architecture Repository
libmwaw-0.3-3_0.3.14-1_i386.deb 0.3.14 i386 Debian Main
libmwaw-0.3-3 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
librevenge-0.0-0 -
libstdc++6 >= 5.2

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libmwaw-0.3-3_0.3.14-1_amd64.deb
Source Package libmwaw

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmwaw-0.3-3 deb package:
    # sudo apt-get install libmwaw-0.3-3

Files

Path
/usr/lib/x86_64-linux-gnu/libmwaw-0.3.so.3
/usr/lib/x86_64-linux-gnu/libmwaw-0.3.so.3.0.14
/usr/share/doc/libmwaw-0.3-3/changelog.Debian.gz
/usr/share/doc/libmwaw-0.3-3/changelog.gz
/usr/share/doc/libmwaw-0.3-3/copyright

Changelog

2018-04-25 - Rene Engelhard <rene@debian.org>
libmwaw (0.3.14-1) unstable; urgency=medium
* New upstream version 0.3.14
* s/mawaw2text/mwaw2text/
2017-11-20 - Rene Engelhard <rene@debian.org>
libmwaw (0.3.13-1) unstable; urgency=medium
* New upstream version 0.3.13
* fix libmwaw-tools' description (closes: #868197)
2017-07-17 - Rene Engelhard <rene@debian.org>
libmwaw (0.3.12-1) unstable; urgency=medium
* New upstream version 0.3.12
* fix debian/watch: allow two-digit minor versions
2017-06-07 - Rene Engelhard <rene@debian.org>
libmwaw (0.3.11-3) unstable; urgency=medium
* upload to unstable
2017-06-07 - Rene Engelhard <rene@debian.org>
libmwaw (0.3.11-2) experimental; urgency=medium
* apply upstream patch to fix CVE-2017-9433 (closes: #864366)
2017-04-01 - Rene Engelhard <rene@debian.org>
libmwaw (0.3.11-1) experimental; urgency=medium
* New upstream version 0.3.11
2017-01-31 - Rene Engelhard <rene@debian.org>
libmwaw (0.3.10-1) experimental; urgency=medium
* New upstream version 0.3.10
2016-11-23 - Rene Engelhard <rene@debian.org>
libmwaw (0.3.9-1) unstable; urgency=medium
* Imported Upstream version 0.3.9
2016-09-12 - Rene Engelhard <rene@debian.org>
libmwaw (0.3.8-2) unstable; urgency=medium
* [01392ae] move Maintainer: to Debian LibreOffice Maintainers
* [139e687] multiarchify
2016-07-25 - Rene Engelhard <rene@debian.org>
libmwaw (0.3.8-1) unstable; urgency=medium
* New upstream release
* add overrides build-{arch,indep}; build docs only in indep; 
add doxygen to B-D-I

See Also

Package Description
libmwaw-dev_0.3.14-1_amd64.deb import library for some old Mac text documents -- development
libmwaw-doc_0.3.14-1_all.deb import library for some old Mac text documents -- documentation
libmwaw-tools_0.3.14-1_amd64.deb import library for some old Mac text documents -- tools
libmxml-bin_2.12-2_amd64.deb small XML parsing library (binaries)
libmxml-dev_2.12-2_amd64.deb small XML parsing library (development)
libmxml1_2.12-2_amd64.deb small XML parsing library (runtime)
libmygpo-qt-dev_1.1.0-3_amd64.deb Development headers for the mygpo-qt library
libmygpo-qt5-1_1.1.0-3_amd64.deb mygpo-qt library package
libmygui-dev_3.2.2+dfsg-2+b2_amd64.deb Fast, simple and flexible GUI for OpenMW - development files
libmygui.ogreplatform0debian1v5_3.2.2+dfsg-2+b2_amd64.deb Fast, simple and flexible GUI - Ogre interface
libmygui.openglplatform0debian1v5_3.2.2+dfsg-2+b2_amd64.deb Fast, simple and flexible GUI - OpenGL interface
libmyguiengine3debian1v5_3.2.2+dfsg-2+b2_amd64.deb Fast, simple and flexible GUI - shared library
libmypaint-1.3-0_1.3.0-2.1_amd64.deb brush library for mypaint
libmypaint-common_1.3.0-2.1_all.deb brush library for mypaint - common files
libmypaint-dev_1.3.0-2.1_amd64.deb brush library for mypaint - development files
Advertisement
Advertisement