libmulticobex1_0.24-5+b5_amd64.deb


Advertisement

Description

libmulticobex1 - multi-protocol cable OBEX library

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename libmulticobex1_0.24-5+b5_amd64.deb
Package name libmulticobex1
Package version 0.24
Package release 5+b5
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage http://triq.net/obex
License -
Maintainer Debian QA Group <packages@qa.debian.org>
Download size 14.96 KB
Installed size 38.00 KB
This library add support for making use of several ways to use OBEX
over serial lines. Phones from several vendors are supported.
This package contains the runtime library.

Alternatives

Package Version Architecture Repository
libmulticobex1_0.24-5+b5_i386.deb 0.24 i386 Debian Main
libmulticobex1 - - -

Requires

Name Value
libbfb0 -
libc6 >= 2.15

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libmulticobex1_0.24-5+b5_amd64.deb
Source Package obexftp

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmulticobex1 deb package:
    # sudo apt-get install libmulticobex1

Files

Path
/usr/lib/x86_64-linux-gnu/libmulticobex.so.1
/usr/lib/x86_64-linux-gnu/libmulticobex.so.1.0.1
/usr/share/doc/libmulticobex1/changelog.Debian.amd64.gz
/usr/share/doc/libmulticobex1/changelog.Debian.gz
/usr/share/doc/libmulticobex1/changelog.gz
/usr/share/doc/libmulticobex1/copyright

Changelog

2016-03-24 - Christian Hofstaedtler <zeha@debian.org>
obexftp (0.24-5) unstable; urgency=medium
* QA upload.
* Add missing dependency on librubyX.Y
2016-02-07 - Mattia Rizzolo <mattia@debian.org>
obexftp (0.24-4) unstable; urgency=medium
* QA upload.
* Add patch to revert the change in the bluez module name.
2016-02-07 - Mattia Rizzolo <mattia@debian.org>
obexftp (0.24-3) unstable; urgency=medium
* QA upload.
* Swap libobexftp0-dev dependency on libopenobex2-dev to libopenobex1-dev.
2016-02-07 - Mattia Rizzolo <mattia@debian.org>
obexftp (0.24-2) unstable; urgency=medium
* QA upload.
* Swap Build-Dependency on libopenobex1-dev to libopenobex2-dev.
2016-02-06 - Mattia Rizzolo <mattia@debian.org>
obexftp (0.24-1) unstable; urgency=medium
* QA upload.
* Imported Upstream version 0.24.  Closes: #769819, #811054
* debian/control:
+ Set Vcs-* to a collab-maint repository.
+ Bump Standards-Version to 3.9.7, no changes needed.
+ Drop duplicated Section field.
+ Add B-D on cmake, remove B-D on dh-autoreconf.
* Run wrap-and-sort.
* debian/patches: drop all of them, obsolete with new upstream version.
* debian/rules:
+ Rewrite using dh sequencer and semplify it quite some.
+ Enable hardening.
* debian/*.install: update for multiarch paths and remove static libraries
not built anymore.
* debian/copyright: add new upstream copyright holder.
2015-10-31 - Santiago Vila <sanvila@debian.org>
obexftp (0.23-6) unstable; urgency=medium
* QA upload.
* Switch to "3.0 (quilt)" source format.
* The binary-indep target failed to create libobexftp-ruby which
was architecture-independent. However, this package was dummy
and a stable release has already happened. Drop it completely.
* debian/rules: Drop some useless/unused/unnecessary stuff.
2015-09-08 - Matthias Klose <doko@debian.org>
obexftp (0.23-5) unstable; urgency=medium
* QA upload.
* Build using dpkg-buildflags.
* Replace obsolete STR2CSTR macro with StringValuePointer.
2014-08-11 - gregor herrmann <gregoa@debian.org>
obexftp (0.23-4) unstable; urgency=medium
* QA upload.
* Fix "FTBFS: format not a string literal and no format arguments
[-Werror=format-security]": add patch which adds a format argument.
(Closes: #757754)
* Build-depend on and use dh-autoreconf.
(Closes: #727476)
2014-07-29 - gregor herrmann <gregoa@debian.org>
obexftp (0.23-3) unstable; urgency=medium
* QA upload.
* Fix "hardcodes /usr/lib/perl5":
dynamically set perl library path in debian/rules from $Config{vendorarch}
(Closes: #752799)
* Add missing license to debian/copyright.
(Closes: #750564)
2014-05-30 - C├ędric Boutillier <boutil@debian.org>
obexftp (0.23-2) unstable; urgency=medium
* QA upload.
* Set Maintainer to Debian QA Group
* Prefix installation path (sitearchdir) for the Ruby library with DESTDIR,
so that ruby2.1 does not try to install in a location relative to /
(Closes: #747826)
* Rename libobexftp-ruby to ruby-obexftp, keep a transitional package to
ease the upgrade process (Closes: #722390)

See Also

Package Description
libmultidimensional-perl_0.014-1+b1_amd64.deb Perl pragma to disable multidimensional array emulation
libmultiverse-core-java-doc_0.7.0-4_all.deb Documentation for libmultiverse-core-java
libmultiverse-core-java_0.7.0-4_all.deb Java library implementing Software Transactional Memory (STM)
libmumps-5.1.2_5.1.2-4+b2_amd64.deb Direct linear systems solver - parallel shared libraries
libmumps-dev_5.1.2-4+b2_amd64.deb Direct linear systems solver - parallel development files
libmumps-ptscotch-5.1.2_5.1.2-4+b2_amd64.deb Direct linear systems solver - PTScotch-version shared libraries
libmumps-ptscotch-dev_5.1.2-4+b2_amd64.deb Direct linear systems solver - PTScotch-version development files
libmumps-scotch-5.1.2_5.1.2-4+b2_amd64.deb Direct linear systems solver - Scotch-version shared libraries
libmumps-scotch-dev_5.1.2-4+b2_amd64.deb Direct linear systems solver - Scotch-version development files
libmumps-seq-5.1.2_5.1.2-4+b2_amd64.deb Direct linear systems solver - non-parallel shared libraries
libmumps-seq-dev_5.1.2-4+b2_amd64.deb Direct linear systems solver - non-parallel development files
libmunge-dev_0.5.13-2_amd64.deb authentication service for credential -- development package
libmunge-maven-plugin-java_1.0-2_all.deb Maven plugin to pre-process Java code
libmunge2_0.5.13-2_amd64.deb authentication service for credential -- library package
libmuparser-dev_2.2.6.1+dfsg-1_amd64.deb fast mathematical expressions parse library (development)
Advertisement
Advertisement