libmac-widgets-java_0.10.0+svn416-dfsg1-3_all.deb


Advertisement

Description

libmac-widgets-java - collection of Mac style widgets written in Java

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename libmac-widgets-java_0.10.0+svn416-dfsg1-3_all.deb
Package name libmac-widgets-java
Package version 0.10.0+svn416
Package release dfsg1-3
Package architecture all
Package type deb
Category java
Homepage http://code.google.com/p/macwidgets/
License -
Maintainer Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Download size 353.86 KB
Installed size 430.00 KB
Mac Widgets for Java are a collection of widgets seen in OS X applications,
offered in a Java API. These widgets help Java developers create more
Mac-like applications. Their usage is not restricted to Mac though, as
they will render across platforms.

Alternatives

Package Version Architecture Repository
libmac-widgets-java_0.10.0+svn416-dfsg1-3_all.deb 0.10.0+svn416 all Debian Main
libmac-widgets-java - - -

Requires

Name Value
libjgoodies-forms-java -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libmac-widgets-java_0.10.0+svn416-dfsg1-3_all.deb
Source Package mac-widgets

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmac-widgets-java deb package:
    # sudo apt-get install libmac-widgets-java

Files

Path
/usr/share/doc/libmac-widgets-java/changelog.Debian.gz
/usr/share/doc/libmac-widgets-java/copyright
/usr/share/java/mac_widgets-0.10.0+svn416.jar
/usr/share/java/mac_widgets.jar

Changelog

2019-01-29 - Gilles Filippini <pini@debian.org>
mac-widgets (0.10.0+svn416-dfsg1-3) unstable; urgency=medium
* Drop default-jdk-doc from Build-Depends (closes: #919803)
2015-11-26 - Gilles Filippini <pini@debian.org>
mac-widgets (0.10.0+svn416-dfsg1-2) unstable; urgency=medium
[ Emmanuel Bourg ]
* debian/copyright: Fixed the short name of the licenses
[ Gilles Filippini ]
* Priority: optional (closes: #707295).
* d/README.source: acknowledge that this software is unmaintained
upstream, but has a few github forks to keep an eye on.
2014-09-22 - Gilles Filippini <pini@debian.org>
mac-widgets (0.10.0+svn416-dfsg1-1) unstable; urgency=medium
* New upstream snapshot.
* Drop patch java7-compat.diff: java 7 support was fixed upstream.
* Update debian/copyright.
* debian/control:
- Update Vcs-* fields.
- Bump Standards-Version to 3.9.6.
2012-06-25 - Gilles Filippini <pini@debian.org>
mac-widgets (0.9.5+svn369-dfsg1-3) unstable; urgency=low
* debian/control: fix Maintainer address (Closes: #679034).
2012-06-21 - Niels Thykier <niels@thykier.net>
mac-widgets (0.9.5+svn369-dfsg1-2) unstable; urgency=low
* Team upload.
* Patch source to fix FTBFS with Java7.
2011-03-27 - Gilles Filippini <pini@debian.org>
mac-widgets (0.9.5+svn369-dfsg1-1) unstable; urgency=low
* Initial release. (Closes: #619327)
* Starting from svn369 because this is the release used for building
Sikuli X 1.0~rc2

See Also

Package Description
libmad-ocaml-dev_0.4.4-2+b1_amd64.deb OCaml bindings for the MAD library (Development package)
libmad-ocaml_0.4.4-2+b1_amd64.deb OCaml bindings for the MAD library (Runtime library)
libmad0-dev_0.15.1b-10_amd64.deb MPEG audio decoder development library
libmad0_0.15.1b-10_amd64.deb MPEG audio decoder library
libmadlib-dev_1.3.0-2.1_amd64.deb mesh adaptation library
libmadlib_1.3.0-2.1_amd64.deb mesh adaptation library
libmadness-dev_0.10.1~gite4aa500e-10.1_amd64.deb Numerical Environment for Scientific Simulation (development files)
libmagic-dev_5.35-4+deb10u1_amd64.deb Recognize the type of data in a file using "magic" numbers - development
libmagic-mgc_5.35-4+deb10u1_amd64.deb File type determination library using "magic" numbers (compiled magic file)
libmagic-ocaml-dev_0.7.3-5+b6_amd64.deb OCaml bindings for the File type determination library
libmagic-ocaml_0.7.3-5+b6_amd64.deb OCaml bindings for the File type determination library
libmagic1_5.35-4+deb10u1_amd64.deb Recognize the type of data in a file using "magic" numbers - library
libmagick++-6-headers_6.9.10.23+dfsg-2.1_all.deb object-oriented C++ interface to ImageMagick - header files
libmagick++-6.q16-8_6.9.10.23+dfsg-2.1_amd64.deb C++ interface to ImageMagick -- quantum depth Q16
libmagick++-6.q16-dev_6.9.10.23+dfsg-2.1_amd64.deb C++ interface to ImageMagick - development files (Q16)
Advertisement
Advertisement