liblnk1_20181227-1_amd64.deb


Advertisement

Description

liblnk1 - Windows Shortcut File format access library

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename liblnk1_20181227-1_amd64.deb
Package name liblnk1
Package version 20181227
Package release 1
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage https://github.com/libyal/liblnk
License -
Maintainer Debian Security Tools <team+pkg-security@tracker.debian.org>
Download size 333.82 KB
Installed size 1.29 MB
liblnk is a library to access the Windows Shortcut File (LNK) format.
This package contains the shared library.

Alternatives

Package Version Architecture Repository
liblnk1_20181227-1_i386.deb 20181227 i386 Debian Main
liblnk1 - - -

Requires

Name Value
libbfio1 >= 20120425
libc6 >= 2.14

Download

Type URL
Mirror ftp.br.debian.org
Binary Package liblnk1_20181227-1_amd64.deb
Source Package liblnk

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install liblnk1 deb package:
    # sudo apt-get install liblnk1

Files

Path
/usr/lib/x86_64-linux-gnu/liblnk.so.1
/usr/lib/x86_64-linux-gnu/liblnk.so.1.0.0
/usr/share/doc/liblnk1/changelog.Debian.gz
/usr/share/doc/liblnk1/changelog.gz
/usr/share/doc/liblnk1/copyright

Changelog

2019-01-14 - Hilko Bengen <bengen@debian.org>
liblnk (20181227-1) unstable; urgency=medium
* New upstream version 20181227
* Bump Debhelper compat level
* Replace dh_install --fail-missing
* Bump Standards-Version
2018-08-05 - Hilko Bengen <bengen@debian.org>
liblnk (20180626-1) unstable; urgency=medium
[ Raphaƫl Hertzog ]
* Update team maintainer address to Debian Security Tools
<team+pkg-security@tracker.debian.org>
* Update Vcs-Git and Vcs-Browser for the move to salsa.debian.org
[ Hilko Bengen ]
* New upstream version 20180626
* Bump Standards-Version
* Remove unneeded dh --parallel argument
* Update/fix .symbols file
2017-11-04 - Hilko Bengen <bengen@debian.org>
liblnk (20171101-1) unstable; urgency=medium
* New upstream version 20171101
* Modernize package: Update Vcs-* URLs, bump DH compat level,
Standards-Version, drop -dbg package
* Update symbols file
2017-01-12 - Hilko Bengen <bengen@debian.org>
liblnk (20170111-1) unstable; urgency=medium
* New upstream version 20170111
* Drop patches
* Update symbols
2016-04-23 - Hilko Bengen <bengen@debian.org>
liblnk (20160420-1) unstable; urgency=medium
* New upstream version
* Add Python 3 bindings
2016-01-10 - Hilko Bengen <bengen@debian.org>
liblnk (20160107-1) unstable; urgency=medium
* New upstream version
2015-12-12 - Hilko Bengen <bengen@debian.org>
liblnk (20151205-1) unstable; urgency=medium
* New upstream version
2015-09-16 - Hilko Bengen <bengen@debian.org>
liblnk (20150830-1) unstable; urgency=medium
* New upstream version
* Don't mention multiarch-support directly in Pre-Depends line.
2015-07-31 - Hilko Bengen <bengen@debian.org>
liblnk (20150617-2) unstable; urgency=medium
* Fixed watch file
* Gave package to Debian Forensics team
2015-07-19 - Hilko Bengen <bengen@debian.org>
liblnk (20150617-1) unstable; urgency=low
* Initial release (Closes: #792340)

See Also

Package Description
liblo-dev_0.29-1+b11_amd64.deb Lightweight OSC library -- development files
liblo-ocaml-dev_0.1.0-1+b4_amd64.deb OCaml interface to the lo library -- developpement files
liblo-ocaml_0.1.0-1+b4_amd64.deb OCaml interface to the lo library -- runtime files
liblo-tools_0.29-1+b11_amd64.deb Lightweight OSC library
liblo10k1-0_1.1.7-1_amd64.deb ALSA emu10k1/2 patch-loader library
liblo10k1-dev_1.1.7-1_amd64.deb ALSA emu10k1/2 patch-loader library development files
liblo7_0.29-1+b11_amd64.deb Lightweight OSC library
libload-perl_0.23-1_all.deb pragma for controlling when subroutines will be loaded
libloader-java-doc_1.1.6.dfsg-4_all.deb Java general purpose resource loading framework -- documentation
libloader-java_1.1.6.dfsg-4_all.deb Java general purpose resource loading framework
libloadpng4-dev_4.4.2-13_amd64.deb development files for the PNG loading addon for Allegro 4
libloadpng4.4_4.4.2-13_amd64.deb PNG loading addon for Allegro 4
liblocal-lib-perl_2.000024-1_all.deb module to use a local path for Perl modules
liblocale-codes-perl_3.60-1_all.deb collection of Perl modules for handling of locale codes
liblocale-currency-format-perl_1.35-1_all.deb Perl functions for formatting monetary values
Advertisement
Advertisement