liblimba-dev_0.5.6-2+b2_amd64.deb


Advertisement

Description

liblimba-dev - Library for the Limba 3rd-party software manager (development files)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename liblimba-dev_0.5.6-2+b2_amd64.deb
Package name liblimba-dev
Package version 0.5.6
Package release 2+b2
Package architecture amd64
Package type deb
Category devel::library libdevel role::devel-lib
Homepage http://people.freedesktop.org/~mak/limba/
License -
Maintainer Matthias Klumpp <mak@debian.org>
Download size 17.72 KB
Installed size 198.00 KB
Limba allows 3rd-party developers to easily distribute their software on
multiple Linux distributions.
It provides atomic upgrades of software, simultaneous installation of multiple
software versions and a simple way to obtain and upgrade software.
This package contains development files necessary to develop
applications which use the Limba library.

Alternatives

Package Version Architecture Repository
liblimba-dev_0.5.6-2+b2_i386.deb 0.5.6 i386 Debian Main
liblimba-dev - - -

Requires

Name Value
libglib2.0-dev >= 2.46
liblimba0 = 0.5.6-2+b2

Download

Type URL
Mirror ftp.br.debian.org
Binary Package liblimba-dev_0.5.6-2+b2_amd64.deb
Source Package limba

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install liblimba-dev deb package:
    # sudo apt-get install liblimba-dev

Files

Path
/usr/include/Limba/li-installer.h
/usr/include/Limba/li-keyring.h
/usr/include/Limba/li-manager.h
/usr/include/Limba/li-package.h
/usr/include/Limba/li-pkg-builder.h
/usr/include/Limba/li-pkg-cache.h
/usr/include/Limba/li-pkg-index.h
/usr/include/Limba/li-pkg-info.h
/usr/include/Limba/li-repository.h
/usr/include/Limba/li-runtime.h
/usr/include/Limba/li-update-item.h
/usr/include/Limba/li-utils.h
/usr/include/Limba/limba.h
/usr/lib/x86_64-linux-gnu/liblimba.so
/usr/lib/x86_64-linux-gnu/pkgconfig/limba.pc
/usr/share/doc/liblimba-dev/changelog.Debian.amd64.gz
/usr/share/doc/liblimba-dev/changelog.Debian.gz
/usr/share/doc/liblimba-dev/copyright
/usr/share/gir-1.0/Limba-1.0.gir

Changelog

2016-08-31 - Matthias Klumpp <mak@debian.org>
limba (0.5.6-2) unstable; urgency=medium
* Build with AppStream 0.10
* Bump standards version: No changes needed
* Use secure Git URLs
2016-02-28 - Matthias Klumpp <mak@debian.org>
limba (0.5.6-1) unstable; urgency=medium
* New upstream release: 0.5.6
2016-01-20 - Matthias Klumpp <mak@debian.org>
limba (0.5.5-1) unstable; urgency=medium
* New upstream release: 0.5.5
* Provide pkla file for PolKit << 0.112 (Closes: #808835)
2015-12-12 - Matthias Klumpp <mak@debian.org>
limba (0.5.4-1) unstable; urgency=medium
* New upstream release: 0.5.4
2015-11-10 - Matthias Klumpp <mak@debian.org>
limba (0.5.3-1) unstable; urgency=medium
* New upstream release: 0.5.3
* Update build dependencies
* liblimba: Don't recommend the 'limba' package
2015-10-14 - Matthias Klumpp <mak@debian.org>
limba (0.5.2-1) unstable; urgency=medium
* New upstream bugfix release: 0.5.2
2015-09-02 - Matthias Klumpp <mak@debian.org>
limba (0.5.1-1) unstable; urgency=medium
* New upstream release: 0.5.1
* Make GIR depend on liblimba0 (Closes: #790566)
* Create limba-licompile package for the compile helpers
* Build-depend on libyaml-dev
* Fix debian/copyright
2015-06-28 - Matthias Klumpp <mak@debian.org>
limba (0.5.0-1) unstable; urgency=medium
* New upstream release: 0.5.0
2015-06-23 - Matthias Klumpp <mak@debian.org>
limba (0.4.2-3) unstable; urgency=medium
* Declare additional conflicts relationships against Listaller
- Breaks/Replaces is not enough in this case (Closes: #789664)
2015-06-21 - Matthias Klumpp <mak@debian.org>
limba (0.4.2-2) unstable; urgency=medium
* Build-depend on systemd
- Ensures we compile with systemd support, fixes
FTBFS on some architectures.

See Also

Package Description
liblimba0_0.5.6-2+b2_amd64.deb Library for the Limba 3rd-party software manager
liblimereg-dev_1.4.1-4+b1_amd64.deb Library for lightweight image registration [development files]
liblimereg1_1.4.1-4+b1_amd64.deb Library for lightweight image registration
liblimesuite-dev_18.06.0+dfsg-1+b1_amd64.deb library to access LMS7 transceiver based hardware (development)
liblimesuite-doc_18.06.0+dfsg-1_all.deb liblimesuite development documentation
liblimesuite18.06-1_18.06.0+dfsg-1+b1_amd64.deb library to access LMS7 transceiver based hardware
liblinbox-1.5.2-0_1.5.2-2_amd64.deb Library for exact linear algebra - shared library
liblinbox-dev_1.5.2-2_amd64.deb Library for exact linear algebra - development files
liblinbox-doc_1.5.2-2_all.deb LinBox Documentation
liblinboxsage-1.5.2-0_1.5.2-2_amd64.deb SAGE interface of LinBox - shared library
liblinboxsage-dev_1.5.2-2_amd64.deb SAGE interface of LinBox - development files
liblinear-dev_2.1.0+dfsg-4_amd64.deb Development libraries and header files for LIBLINEAR
liblinear-tools_2.1.0+dfsg-4_amd64.deb Standalone applications for LIBLINEAR
liblinear3_2.1.0+dfsg-4_amd64.deb Library for Large Linear Classification
liblingua-en-fathom-perl_1.22-1_all.deb Perl module for measuring readability of English text
Advertisement
Advertisement