libkf5cddb5_17.08.3-3_amd64.deb


Advertisement

Description

libkf5cddb5 - CDDB library for KDE Platform (runtime)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename libkf5cddb5_17.08.3-3_amd64.deb
Package name libkf5cddb5
Package version 17.08.3
Package release 3
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage http://www.kde.org/
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 162.05 KB
Installed size 970.00 KB
The KDE Compact Disc DataBase library provides an API for applications using
the KDE Platform to fetch and submit audio CD information over the Internet.
This package is part of the KDE multimedia module.

Alternatives

Package Version Architecture Repository
libkf5cddb5_19.04.2-dmo1_i386.deb 19.04.2 i386 Multimedia Main
libkf5cddb5_19.04.2-dmo1_amd64.deb 19.04.2 amd64 Multimedia Main
libkf5cddb5_17.08.3-3_i386.deb 17.08.3 i386 Debian Main
libkf5cddb5 - - -

Requires

Name Value
kio -
libc6 >= 2.14
libgcc1 >= 1:3.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5coreaddons5 >= 4.97.0
libkf5i18n5 >= 4.97.0
libkf5kiocore5 >= 4.96.0
libmusicbrainz5cc2v5 >= 5.1
libqt5core5a >= 5.9.0~beta
libqt5network5 >= 5.4.0~
libstdc++6 >= 5.2

Replaces

Name Value
kde-l10n-ar << 4:16.04.3-10~
kde-l10n-ast << 4:16.04.3-10~
kde-l10n-bg << 4:16.04.3-10~
kde-l10n-bs << 4:16.04.3-10~
kde-l10n-ca << 4:16.04.3-10~
kde-l10n-cavalencia << 4:16.04.3-10~
kde-l10n-cs << 4:16.04.3-10~
kde-l10n-da << 4:16.04.3-10~
kde-l10n-de << 4:16.04.3-10~
kde-l10n-el << 4:16.04.3-10~
kde-l10n-engb << 4:16.04.3-10~
kde-l10n-eo << 4:16.04.3-10~
kde-l10n-es << 4:16.04.3-10~
kde-l10n-et << 4:16.04.3-10~
kde-l10n-eu << 4:16.04.3-10~
kde-l10n-fa << 4:16.04.3-10~
kde-l10n-fi << 4:16.04.3-10~
kde-l10n-fr << 4:16.04.3-10~
kde-l10n-ga << 4:16.04.3-10~
kde-l10n-gl << 4:16.04.3-10~
kde-l10n-he << 4:16.04.3-10~
kde-l10n-hi << 4:16.04.3-10~
kde-l10n-hr << 4:16.04.3-10~
kde-l10n-hu << 4:16.04.3-10~
kde-l10n-ia << 4:16.04.3-10~
kde-l10n-id << 4:16.04.3-10~
kde-l10n-is << 4:16.04.3-10~
kde-l10n-it << 4:16.04.3-10~
kde-l10n-ja << 4:16.04.3-10~
kde-l10n-kk << 4:16.04.3-10~
kde-l10n-km << 4:16.04.3-10~
kde-l10n-ko << 4:16.04.3-10~
kde-l10n-lt << 4:16.04.3-10~
kde-l10n-lv << 4:16.04.3-10~
kde-l10n-mr << 4:16.04.3-10~
kde-l10n-nb << 4:16.04.3-10~
kde-l10n-nds << 4:16.04.3-10~
kde-l10n-nl << 4:16.04.3-10~
kde-l10n-nn << 4:16.04.3-10~
kde-l10n-pa << 4:16.04.3-10~
kde-l10n-pl << 4:16.04.3-10~
kde-l10n-pt << 4:16.04.3-10~
kde-l10n-ptbr << 4:16.04.3-10~
kde-l10n-ro << 4:16.04.3-10~
kde-l10n-ru << 4:16.04.3-10~
kde-l10n-sk << 4:16.04.3-10~
kde-l10n-sl << 4:16.04.3-10~
kde-l10n-sr << 4:16.04.3-10~
kde-l10n-sv << 4:16.04.3-10~
kde-l10n-tr << 4:16.04.3-10~
kde-l10n-ug << 4:16.04.3-10~
kde-l10n-uk << 4:16.04.3-10~
kde-l10n-wa << 4:16.04.3-10~
kde-l10n-zhcn << 4:16.04.3-10~
kde-l10n-zhtw << 4:16.04.3-10~

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libkf5cddb5_17.08.3-3_amd64.deb
Source Package libkcddb

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkf5cddb5 deb package:
    # sudo apt-get install libkf5cddb5

Files

Path
/usr/lib/x86_64-linux-gnu/libKF5Cddb.so.5
/usr/lib/x86_64-linux-gnu/libKF5Cddb.so.5.0.0
/usr/share/doc/libkf5cddb5/changelog.Debian.gz
/usr/share/doc/libkf5cddb5/copyright
/usr/share/locale/ar/LC_MESSAGES/libkcddb.mo
/usr/share/locale/ast/LC_MESSAGES/libkcddb.mo
/usr/share/locale/bg/LC_MESSAGES/libkcddb.mo
/usr/share/locale/bs/LC_MESSAGES/libkcddb.mo
/usr/share/locale/ca/LC_MESSAGES/libkcddb.mo
/usr/share/locale/ca@valencia/LC_MESSAGES/libkcddb.mo
/usr/share/locale/cs/LC_MESSAGES/libkcddb.mo
/usr/share/locale/da/LC_MESSAGES/libkcddb.mo
/usr/share/locale/de/LC_MESSAGES/libkcddb.mo
/usr/share/locale/el/LC_MESSAGES/libkcddb.mo
/usr/share/locale/en_GB/LC_MESSAGES/libkcddb.mo
/usr/share/locale/eo/LC_MESSAGES/libkcddb.mo
/usr/share/locale/es/LC_MESSAGES/libkcddb.mo
/usr/share/locale/et/LC_MESSAGES/libkcddb.mo
/usr/share/locale/eu/LC_MESSAGES/libkcddb.mo
/usr/share/locale/fa/LC_MESSAGES/libkcddb.mo
/usr/share/locale/fi/LC_MESSAGES/libkcddb.mo
/usr/share/locale/fr/LC_MESSAGES/libkcddb.mo
/usr/share/locale/ga/LC_MESSAGES/libkcddb.mo
/usr/share/locale/gl/LC_MESSAGES/libkcddb.mo
/usr/share/locale/he/LC_MESSAGES/libkcddb.mo
/usr/share/locale/hi/LC_MESSAGES/libkcddb.mo
/usr/share/locale/hr/LC_MESSAGES/libkcddb.mo
/usr/share/locale/hu/LC_MESSAGES/libkcddb.mo
/usr/share/locale/ia/LC_MESSAGES/libkcddb.mo
/usr/share/locale/is/LC_MESSAGES/libkcddb.mo
/usr/share/locale/it/LC_MESSAGES/libkcddb.mo
/usr/share/locale/ja/LC_MESSAGES/libkcddb.mo
/usr/share/locale/kk/LC_MESSAGES/libkcddb.mo
/usr/share/locale/km/LC_MESSAGES/libkcddb.mo
/usr/share/locale/ko/LC_MESSAGES/libkcddb.mo
/usr/share/locale/lt/LC_MESSAGES/libkcddb.mo
/usr/share/locale/lv/LC_MESSAGES/libkcddb.mo
/usr/share/locale/mr/LC_MESSAGES/libkcddb.mo
/usr/share/locale/nb/LC_MESSAGES/libkcddb.mo
/usr/share/locale/nds/LC_MESSAGES/libkcddb.mo
/usr/share/locale/nl/LC_MESSAGES/libkcddb.mo
/usr/share/locale/nn/LC_MESSAGES/libkcddb.mo
/usr/share/locale/pa/LC_MESSAGES/libkcddb.mo
/usr/share/locale/pl/LC_MESSAGES/libkcddb.mo
/usr/share/locale/pt/LC_MESSAGES/libkcddb.mo
/usr/share/locale/pt_BR/LC_MESSAGES/libkcddb.mo
/usr/share/locale/ro/LC_MESSAGES/libkcddb.mo
/usr/share/locale/ru/LC_MESSAGES/libkcddb.mo
/usr/share/locale/sk/LC_MESSAGES/libkcddb.mo
/usr/share/locale/sl/LC_MESSAGES/libkcddb.mo
/usr/share/locale/sr/LC_MESSAGES/libkcddb.mo
/usr/share/locale/sv/LC_MESSAGES/libkcddb.mo
/usr/share/locale/tr/LC_MESSAGES/libkcddb.mo
/usr/share/locale/ug/LC_MESSAGES/libkcddb.mo
/usr/share/locale/uk/LC_MESSAGES/libkcddb.mo
/usr/share/locale/zh_CN/LC_MESSAGES/libkcddb.mo
/usr/share/locale/zh_TW/LC_MESSAGES/libkcddb.mo

Changelog

2017-12-28 - Pino Toscano <pino@debian.org>
libkcddb (4:17.08.3-3) unstable; urgency=medium
* Update symbols files.
2017-12-28 - Pino Toscano <pino@debian.org>
libkcddb (4:17.08.3-2) unstable; urgency=medium
* Upload to unstable.
* Add symbols files for libkf5cddb5, and libkf5cddbwidgets5.
* Bump Standards-Version to 4.1.3, no changes required.
* Adjust l10npkgs_firstversion_ok to the version where kde-l10n will
drop translations.
2017-12-18 - Pino Toscano <pino@debian.org>
libkcddb (4:17.08.3-1) experimental; urgency=medium
[ Maximiliano Curia ]
* New upstream release (17.08.1):
- switches to Qt5/KF5 (Closes: #875013)
* Bump Standards-Version to 4.0.1.
* Update upstream metadata
* Update build-deps and deps with the info from cmake
* Bump Standards-Version to 4.1.0.
[ Pino Toscano ]
* New upstream release.
* Bump Standards-Version to 4.1.2, no changes required.
* Simplify watch file, and switch it to https.
* Remove extra kde-l10n breaks/replaces, already included in ${kde-l10n:all}.
* Remove breaks/replaces on old libkf5cddb5, since they were never part of
the Debian archive.
* Invoke dh_install with --fail-missing, so there is no risk of forgetting
files.
* Tighten inter-packages dependencies.
2017-09-05 - Neon CI <neon@kde.org>
libkcddb (4:17.08.1-0neon) xenial; urgency=medium
* New release
2017-08-17 - Neon CI <neon@kde.org>
libkcddb (4:17.08.0-0neon) xenial; urgency=medium
* New release
2017-07-12 - Neon CI <neon@kde.org>
libkcddb (4:17.04.3-0neon) xenial; urgency=medium
* New release
2017-06-07 - Neon CI <neon@kde.org>
libkcddb (4:17.04.2-0neon) xenial; urgency=medium
* New release
2017-05-11 - Neon CI <neon@kde.org>
libkcddb (4:17.04.1-0neon) xenial; urgency=medium
* New release
2017-04-19 - Neon CI <neon@kde.org>
libkcddb (4:17.04.0-0neon) xenial; urgency=medium
* New release
2017-03-08 - Neon CI <neon@kde.org>
libkcddb (4:16.12.3-0neon) xenial; urgency=medium
* New release

See Also

Package Description
libkf5cddbwidgets5_17.08.3-3_amd64.deb CDDB library for KDE Platform (widgets)
libkf5codecs-data_5.54.0-1_all.deb collection of methods to manipulate strings
libkf5codecs-dev_5.54.0-1_amd64.deb development files for kcodecs
libkf5codecs-doc_5.54.0-1_all.deb collection of methods to manipulate strings (documentation)
libkf5codecs5_5.54.0-1_amd64.deb collection of methods to manipulate strings
libkf5compactdisc-dev_17.08.3-2_amd64.deb CD drive library for KDE Platform (development)
libkf5compactdisc5_17.08.3-2_amd64.deb CD drive library for KDE Platform (runtime)
libkf5completion-data_5.54.0-1_all.deb Widgets with advanced auto-completion features
libkf5completion-dev_5.54.0-1_amd64.deb development files for kcompletion
libkf5completion-doc_5.54.0-1_all.deb Widgets with advanced auto-completion features (documentation)
libkf5completion5_5.54.0-1_amd64.deb Widgets with advanced auto-completion features
libkf5config-bin_5.54.0-1+deb10u1_amd64.deb configuration settings framework for Qt
libkf5config-data_5.54.0-1+deb10u1_all.deb configuration settings framework for Qt
libkf5config-dev-bin_5.54.0-1+deb10u1_amd64.deb configuration settings framework for Qt -- binary package
libkf5config-dev_5.54.0-1+deb10u1_amd64.deb configuration settings framework for Qt
Advertisement
Advertisement