libclippoly-dev_0.11-8_amd64.deb


Advertisement

Description

libclippoly-dev - polygon clipping routines, development library

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename libclippoly-dev_0.11-8_amd64.deb
Package name libclippoly-dev
Package version 0.11
Package release 8
Package architecture amd64
Package type deb
Category devel::library libdevel role::devel-lib
Homepage http://clippoly.sourceforge.net
License -
Maintainer Barak A. Pearlmutter <bap@debian.org>
Download size 48.16 KB
Installed size 239.00 KB
Robust routines for clipping polygons against each other: finding
unions and intersections and differences of polygonal regions.
Development library.

Alternatives

Package Version Architecture Repository
libclippoly-dev_0.11-8_i386.deb 0.11 i386 Debian Main
libclippoly-dev - - -

Requires

Name Value
libclippoly0 = 0.11-8

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libclippoly-dev_0.11-8_amd64.deb
Source Package clippoly

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libclippoly-dev deb package:
    # sudo apt-get install libclippoly-dev

Files

Path
/usr/include/clippoly/graphadd.h
/usr/include/clippoly/graphmat++.h
/usr/include/clippoly/graphmat.h
/usr/include/clippoly/nclip.h
/usr/include/clippoly/poly.h
/usr/include/clippoly/poly_io.h
/usr/include/clippoly/posadder.h
/usr/include/clippoly/primitives.h
/usr/include/clippoly/set.h
/usr/include/clippoly/version.h
/usr/lib/x86_64-linux-gnu/libclippoly.a
/usr/lib/x86_64-linux-gnu/libclippoly.so
/usr/lib/x86_64-linux-gnu/pkgconfig/clippoly.pc
/usr/share/doc/libclippoly-dev/CLASSES
/usr/share/doc/libclippoly-dev/README
/usr/share/doc/libclippoly-dev/changelog.Debian.gz
/usr/share/doc/libclippoly-dev/copyright
/usr/share/man/man3/graphadd.3.gz
/usr/share/man/man3/graphmat++.3.gz
/usr/share/man/man3/graphmat.3.gz

Changelog

2018-11-02 - Barak A. Pearlmutter <bap@debian.org>
clippoly (0.11-8) unstable; urgency=medium
* dh11
* bump policy version
* swizzle packaging repo to salsa
2017-02-27 - Barak A. Pearlmutter <bap@debian.org>
clippoly (0.11-7) unstable; urgency=medium
* bump policy version
* dh10
* build dependencies for autoconf macros
* harden
* secure repo url
* merge upstream tweaks: spelling
2014-05-19 - Barak A. Pearlmutter <bap@debian.org>
clippoly (0.11-6) unstable; urgency=medium
* support pkg-config clippoly by including .pc file
2014-04-09 - Barak A. Pearlmutter <bap@debian.org>
clippoly (0.11-5) unstable; urgency=medium
* bump policy version
* lintian vcs-field-not-canonical
2013-08-24 - Barak A. Pearlmutter <bap@debian.org>
clippoly (0.11-4) unstable; urgency=low
* flush debian/rules standard dh target phony declarations (closes: #720692)
* support multiarch
2012-04-16 - Barak A. Pearlmutter <bap@debian.org>
clippoly (0.11-3) unstable; urgency=low
* bump policy version
* insert m4 doorstop
* dh9
* multilib support
* change priority from extra to optional
* create and count rely upon m4/doorstop
2011-08-18 - Barak A. Pearlmutter <bap@debian.org>
clippoly (0.11-2) unstable; urgency=low
* fix typo in debian/control
* work around quilt patch representation restriction issue
2011-06-29 - Barak A. Pearlmutter <bap@debian.org>
clippoly (0.11-1) unstable; urgency=low
* Initial release (Closes: #638013)

See Also

Package Description
libclippoly0_0.11-8_amd64.deb polygon clipping routines, runtime library
libclips-dev_6.24-3.2_amd64.deb CLIPS shared libraries
libclips_6.24-3.2_amd64.deb CLIPS shared libraries
libcliquer-dev_1.21-2_amd64.deb clique searching library (development headers)
libcliquer1_1.21-2_amd64.deb clique searching library
libclj-digest-clojure_1.4.5-2_all.deb message digest library for Clojure
libclj-http-clojure_2.3.0-1_all.deb Clojure HTTP client library
libclj-stacktrace-clojure_0.2.6-3_all.deb more readable stacktraces in Clojure programs
libclj-time-clojure_0.14.0-2_all.deb date and time library for Clojure
libclj-tuple-clojure_0.2.2-2_all.deb efficient implementations for small maps and vectors in Clojure
libclj-yaml-clojure_0.4.0-1_all.deb YAML encoding and decoding for Clojure
libcln-dev_1.3.4-4_amd64.deb Development library for Class Library for Numbers (c++)
libcln6_1.3.4-4_amd64.deb Class Library for Numbers (C++)
libclojure-java_1.10.0-1_all.deb Lisp dialect for the JVM (library)
libclojure-maven-plugin-java_1.7.1-2_all.deb Clojure plugin for Maven
Advertisement
Advertisement