libcamel-1.2-62_3.30.5-1_amd64.deb


Advertisement

Description

libcamel-1.2-62 - Evolution MIME message handling library

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename libcamel-1.2-62_3.30.5-1_amd64.deb
Package name libcamel-1.2-62
Package version 3.30.5
Package release 1
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage https://wiki.gnome.org/Apps/Evolution
License -
Maintainer Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Download size 440.65 KB
Installed size 1.42 MB
Camel is a generic messaging library. It supports the standard
messaging system for receiving and sending messages. It is the
messaging backend for Evolution.
Evolution is the integrated mail, calendar, task and address book
distributed suite from Novell, Inc.

Alternatives

Package Version Architecture Repository
libcamel-1.2-62_3.30.5-1_i386.deb 3.30.5 i386 Debian Main
libcamel-1.2-62 - - -

Requires

Name Value
libc6 >= 2.15
libglib2.0-0 >= 2.41.1
libgssapi-krb5-2 >= 1.17
libicu63 >= 63.1-1~
libnspr4 >= 2:4.9-2~
libnss3 >= 2:3.13.4-2~
libsqlite3-0 >= 3.6.0
zlib1g >= 1:1.1.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libcamel-1.2-62_3.30.5-1_amd64.deb
Source Package evolution-data-server

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libcamel-1.2-62 deb package:
    # sudo apt-get install libcamel-1.2-62

Files

Path
/usr/lib/x86_64-linux-gnu/libcamel-1.2.so.62
/usr/lib/x86_64-linux-gnu/libcamel-1.2.so.62.0.0
/usr/share/doc/libcamel-1.2-62/changelog.Debian.gz
/usr/share/doc/libcamel-1.2-62/changelog.gz
/usr/share/doc/libcamel-1.2-62/copyright

Changelog

2019-02-04 - Jeremy Bicha <jbicha@debian.org>
evolution-data-server (3.30.5-1) unstable; urgency=medium
* New upstream release
2019-01-07 - Jeremy Bicha <jbicha@debian.org>
evolution-data-server (3.30.4-1) unstable; urgency=medium
* New upstream release
* Drop obsolete Build-Depends on gnome-common
* Restore -Wl,-O1 to our LDFLAGS
* Bump Standards-Version to 4.3.0
2018-12-10 - Jeremy Bicha <jbicha@debian.org>
evolution-data-server (3.30.3-1) unstable; urgency=medium
* New upstream release
* debian/libebackend-1.2-10.symbols: Add new symbols
* debian/libebook-contacts-1.2-2.symbols: Drop no-longer needed protobuf
leaked symbols
2018-10-22 - Jeremy Bicha <jbicha@debian.org>
evolution-data-server (3.30.2-2) unstable; urgency=medium
* Fix postinst script if update-notifier is not installed
- Thanks Felix Zielcke for the suggested fix (Closes: #911603)
2018-10-22 - Jeremy Bicha <jbicha@debian.org>
evolution-data-server (3.30.2-1) unstable; urgency=medium
* New upstream release
2018-09-24 - Jeremy Bicha <jbicha@debian.org>
evolution-data-server (3.30.1-1) unstable; urgency=medium
* New upstream release
* Update dh_auto_test override for cmake but continue ignoring test
failures
2018-09-03 - Jeremy Bicha <jbicha@debian.org>
evolution-data-server (3.30.0-1) unstable; urgency=medium
* New upstream release
2018-09-01 - Jeremy Bicha <jbicha@debian.org>
evolution-data-server (3.29.92-2) unstable; urgency=medium
* Have libedataserverui1.2-dev depend on libecal1.2-dev (Closes: #907757)
2018-08-27 - Jeremy Bicha <jbicha@debian.org>
evolution-data-server (3.29.92-1) unstable; urgency=medium
* New upstream release
* debian/evolution.install: Install org.gnome.Evolution-alarm-notify.desktop
* Release to unstable
2018-08-10 - Jeremy Bicha <jbicha@debian.org>
evolution-data-server (3.29.90-1) experimental; urgency=medium
* New upstream development release
* Update library names for soname bumps
* Add Breaks/Replaces for evolution-alarm-notify's move from libevolution
* debian/control.in: Build-Depend on libcanberra-gtk3-dev (>= 0.25)
* Update symbols files
* debian/libebook-contacts-1.2-2.symbols: Mark a symbol as optional

See Also

Package Description
libcamel1.2-dev_3.30.5-1_amd64.deb Development files for libcamel
libcamera-calibration-parsers-dev_1.11.13-3+b1_amd64.deb Robot OS camera_calibration_parsers package - development
libcamera-calibration-parsers0d_1.11.13-3+b1_amd64.deb Robot OS camera_calibration_parsers package
libcamera-info-manager-dev_1.11.13-3+b1_amd64.deb Robot OS camera_info_manager package - development
libcamera-info-manager0d_1.11.13-3+b1_amd64.deb Robot OS camera_info_manager package
libcamitk-dev_4.1.2-3_amd64.deb Computer Assisted Medical Intervention Tool Kit - development
libcamitk4-data_4.1.2-3_all.deb Computer Assisted Medical Intervention Tool Kit - data
libcamitk4-doc_4.1.2-3_all.deb Computer Assisted Medical Intervention Tool Kit - documentation
libcamitk4_4.1.2-3_amd64.deb Computer Assisted Medical Intervention Tool Kit - runtime
libcaml2html-ocaml-dev_1.4.3-2+b2_amd64.deb HTML and LaTeX colored syntax from OCaml source files - dev files
libcaml2html-ocaml_1.4.3-2+b2_amd64.deb HTML and LaTeX colored syntax from OCaml source files - plugins
libcamlimages-ocaml-dev_4.2.6-4_amd64.deb OCaml image processing library (Development package)
libcamlimages-ocaml-doc_4.2.6-4_all.deb OCaml CamlImages library documentation
libcamlimages-ocaml_4.2.6-4_amd64.deb OCaml image processing library (Runtime library)
libcamljava-ocaml-dev_0.3-2+b1_amd64.deb interface between OCaml and Java via Caml/C interface and JNI
Advertisement
Advertisement