libbytesize-dev_1.4-1_amd64.deb


Advertisement

Description

libbytesize-dev - library for common operations with sizes in bytes - development

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename libbytesize-dev_1.4-1_amd64.deb
Package name libbytesize-dev
Package version 1.4
Package release 1
Package architecture amd64
Package type deb
Category devel::library libdevel role::devel-lib
Homepage https://github.com/storaged-project/libbytesize
License -
Maintainer Utopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>
Download size 16.02 KB
Installed size 141.00 KB
This package ships the header pkg-config files needed for building things
against the libbytesize library.

Alternatives

Package Version Architecture Repository
libbytesize-dev_1.4-1_i386.deb 1.4 i386 Debian Main
libbytesize-dev - - -

Requires

Name Value
libbytesize1 = 1.4-1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libbytesize-dev_1.4-1_amd64.deb
Source Package libbytesize

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libbytesize-dev deb package:
    # sudo apt-get install libbytesize-dev

Files

Path
/usr/include/bytesize/bs_size.h
/usr/lib/x86_64-linux-gnu/libbytesize.so
/usr/lib/x86_64-linux-gnu/pkgconfig/bytesize.pc
/usr/share/doc/libbytesize-dev/changelog.Debian.gz
/usr/share/doc/libbytesize-dev/copyright
/usr/share/gtk-doc/html/libbytesize/annotation-glossary.html
/usr/share/gtk-doc/html/libbytesize/api-index-full.html
/usr/share/gtk-doc/html/libbytesize/ch01.html
/usr/share/gtk-doc/html/libbytesize/ch02.html
/usr/share/gtk-doc/html/libbytesize/deprecated-api-index.html
/usr/share/gtk-doc/html/libbytesize/home.png
/usr/share/gtk-doc/html/libbytesize/index.html
/usr/share/gtk-doc/html/libbytesize/left-insensitive.png
/usr/share/gtk-doc/html/libbytesize/left.png
/usr/share/gtk-doc/html/libbytesize/libbytesize-BSSize.html
/usr/share/gtk-doc/html/libbytesize/libbytesize.devhelp2
/usr/share/gtk-doc/html/libbytesize/right-insensitive.png
/usr/share/gtk-doc/html/libbytesize/right.png
/usr/share/gtk-doc/html/libbytesize/style.css
/usr/share/gtk-doc/html/libbytesize/up-insensitive.png
/usr/share/gtk-doc/html/libbytesize/up.png

Changelog

2018-08-13 - Michael Biebl <biebl@debian.org>
libbytesize (1.4-1) unstable; urgency=medium
* Team upload
* New upstream version 1.4
* Bump Standards-Version to 4.2.0
* Explicitly enable Python3 support and disable Python2 support.
We are only providing a python3 package and by not enabling Python2
support in the first place, we don't have to manually remove any related
files later on.
2018-07-10 - Michael Biebl <biebl@debian.org>
libbytesize (1.3-1) unstable; urgency=medium
* Team upload
* New upstream version 1.3
* Bump Standards-Version to 4.1.5
2018-04-21 - Michael Biebl <biebl@debian.org>
libbytesize (1.2-3) unstable; urgency=medium
* Team upload.
* Add missing python3-six Depends to python3-bytesize (Closes: #896258)
* Add missing debian/source/format using "3.0 (quilt)"
2018-03-25 - Martin Pitt <mpitt@debian.org>
libbytesize (1.2-2) unstable; urgency=medium
* Update Vcs-* for the move to salsa.debian.org
* Bump Standards-Version to 4.1.3. No changes necessary.
2017-11-01 - Michael Biebl <biebl@debian.org>
libbytesize (1.2-1) unstable; urgency=medium
* Team upload
[ Andreas Henriksson ]
* Remove myself from uploaders
[ Michael Biebl ]
* Fix watch file
* New upstream version 1.2
* Use dh_missing --fail-missing instead of dh_install --fail-missing
* Update Homepage URL
* Bump Standards-Version to 4.1.1
2017-06-18 - Martin Pitt <mpitt@debian.org>
libbytesize (0.10-1) unstable; urgency=medium
* Initial release. (Closes: #864815)

See Also

Package Description
libbytesize1_1.4-1_amd64.deb library for common operations with sizes in bytes
libbz2-1.0_1.0.6-9_amd64.deb high-quality block-sorting file compressor library - runtime
libbz2-dev_1.0.6-9_amd64.deb high-quality block-sorting file compressor library - development
libbz2-ocaml-dev_0.6.0-7+b1_amd64.deb OCaml bindings for the bzip2 compression library
libbz2-ocaml_0.6.0-7+b1_amd64.deb OCaml bindings for the bzip2 compression library
libbzrtp-dev_1.0.6-3_amd64.deb Development files for the Bzrtp key exchange library
libbzrtp0_1.0.6-3_amd64.deb Library for the ZRTP key exchange protocol
libc++-7-dev_7.0.1-8_amd64.deb LLVM C++ Standard library (development files)
libc++-dev_7.0-47_amd64.deb LLVM C++ Standard library (development files)
libc++1-7_7.0.1-8_amd64.deb LLVM C++ Standard library
libc++1_7.0-47_amd64.deb LLVM C++ Standard library
libc++abi-7-dev_7.0.1-8_amd64.deb LLVM low level support for a standard C++ library (development files)
libc++abi-dev_7.0-47_amd64.deb LLVM low level support for a standard C++ library (development files)
libc++abi1-7_7.0.1-8_amd64.deb LLVM low level support for a standard C++ library
libc++abi1_7.0-47_amd64.deb LLVM low level support for a standard C++ library
Advertisement
Advertisement