libapache2-mod-mono_3.8-3_amd64.deb


Advertisement

Description

libapache2-mod-mono - Apache module for running ASP.NET applications on Mono

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename libapache2-mod-mono_3.8-3_amd64.deb
Package name libapache2-mod-mono
Package version 3.8
Package release 3
Package architecture amd64
Package type deb
Category httpd
Homepage http://www.mono-project.com/Mod_mono
License -
Maintainer Debian Mono Group <pkg-mono-group@lists.alioth.debian.org>
Download size 53.35 KB
Installed size 121.00 KB
The mod_mono module for Apache allows ASP.NET web applications to be
run with the Mono .NET implementation.
This package provides the Apache 2.4 version of the module.

Alternatives

Package Version Architecture Repository
libapache2-mod-mono_3.8-3_i386.deb 3.8 i386 Debian Main
libapache2-mod-mono - - -

Requires

Name Value
apache2-api-20120211 -
apache2-bin >= 2.4.16
debconf >= 1.2.0
libc6 >= 2.14
mono-apache-server << 4.4
mono-apache-server >= 4.2
mono-apache-server4 >= 4.2
mono-apache-server4 << 4.4
mono-runtime >= 2.10

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libapache2-mod-mono_3.8-3_amd64.deb
Source Package mod-mono

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libapache2-mod-mono deb package:
    # sudo apt-get install libapache2-mod-mono

Files

Path
/etc/apache2/mods-available/mod_mono.conf
/etc/apache2/mods-available/mod_mono.load
/etc/apache2/mods-available/mod_mono_auto.conf
/etc/apache2/mods-available/mod_mono_auto.load
/usr/lib/apache2/modules/mod_mono.so
/usr/lib/apache2/modules/mod_mono.so.0.0.0
/usr/share/doc/libapache2-mod-mono/NEWS.gz
/usr/share/doc/libapache2-mod-mono/README
/usr/share/doc/libapache2-mod-mono/README.Debian
/usr/share/doc/libapache2-mod-mono/TODO.Debian
/usr/share/doc/libapache2-mod-mono/changelog.Debian.gz
/usr/share/doc/libapache2-mod-mono/changelog.gz
/usr/share/doc/libapache2-mod-mono/copyright
/usr/share/man/man8/mod_mono.8.gz

Changelog

2015-12-17 - Jo Shields <jo.shields@xamarin.com>
mod-mono (3.8-3) unstable; urgency=medium
* [a013b0f] Hardcode XSP 4.2 dependencies
* [5c73fbf] Remove .NET 2.0 alternatives from dependencies
2014-11-09 - Jo Shields <directhex@apebox.org>
mod-mono (3.8-2) unstable; urgency=medium
* [943846f] Revert "Work around misalignment of version numbers between 
xsp and mod-mono (Closes: #716896)" (Closes: #767878)
2014-09-25 - Jo Shields <jo.shields@xamarin.com>
mod-mono (3.8-1) unstable; urgency=medium
* [1068c40] Imported Upstream version 3.8
* [4c453f9] Use dh-autoreconf on this package (Closes: #757095)
* [c54ea2d] Update Italian translation (Closes: #759865) (Thanks to Luca Monducci)
* [70455fb] Updated Dutch translation (Closes: #762625) (Thanks to Frans Spiesschaert)
* [877b95a] Refreshed XSP package version requirements
2013-11-06 - Jo Shields <directhex@apebox.org>
mod-mono (2.11+git20130708.6b73e85-4) unstable; urgency=low
* [e37d95d] Version mono-runtime dependency to vaguely match XSP/mod_mono
2013-10-08 - Jo Shields <directhex@apebox.org>
mod-mono (2.11+git20130708.6b73e85-3) unstable; urgency=low
* [bb502f8] Updated Japanese translation. Thanks to victory 
<victory.deb@gmail.com> (Closes: #717704)
* [3a88e58] Work around misalignment of version numbers between xsp 
and mod-mono (Closes: #716896)
2013-07-10 - Colin Watson <cjwatson@debian.org>
mod-mono (2.11+git20130708.6b73e85-2) unstable; urgency=low
* Use dh_apache2 and drop apache2.4-common dependency (Closes: #666836).
2013-07-09 - Jo Shields <directhex@apebox.org>
mod-mono (2.11+git20130708.6b73e85-1) unstable; urgency=low
* [b41e546] Imported Upstream version 2.11+git20130708.6b73e85 (Closes:
#666836)
* [aa892a9] Fix up package dependencies for Apache 2.4
2012-01-30 - Jo Shields <directhex@apebox.org>
mod-mono (2.10-3) unstable; urgency=low
* [07fb0a9] Add a build-dependency on mono-runtime as a cheap way to 
ensure that this package can only be built on architectures with 
Mono (Closes: #657800)
2012-01-20 - Jo Shields <directhex@apebox.org>
mod-mono (2.10-2) unstable; urgency=low
* Upload to Unstable

See Also

Package Description
libapache2-mod-musicindex_1.4.1-3_amd64.deb Browse, stream, download and search through MP3/Ogg/FLAC files
libapache2-mod-neko_2.2.0-2+b12_amd64.deb Apache module for running server-side Neko programs
libapache2-mod-netcgi-apache_4.1.2-3+b1_amd64.deb OCaml application-level Internet libraries - netcgi2 Apache2 connector
libapache2-mod-parser3_3.4.5-4_amd64.deb Parser 3, HTML-embedded scripting language (Apache2 module)
libapache2-mod-passenger_5.0.30-1.1_amd64.deb Rails and Rack support for Apache2
libapache2-mod-perl2-dev_2.0.10-3_all.deb Integration of perl with the Apache2 web server - development files
libapache2-mod-perl2-doc_2.0.10-3_all.deb Integration of perl with the Apache2 web server - documentation
libapache2-mod-perl2_2.0.10-3_amd64.deb Integration of perl with the Apache2 web server
libapache2-mod-php7.3_7.3.11-1~deb10u1_amd64.deb server-side, HTML-embedded scripting language (Apache 2 module)
libapache2-mod-php_7.3+69_all.deb server-side, HTML-embedded scripting language (Apache 2 module) (default)
libapache2-mod-proxy-msrpc_0.6-1_amd64.deb Apache module for Outlook Anywhere support in reverse proxy setups
libapache2-mod-proxy-uwsgi_2.4.38-3+deb10u3_amd64.deb transitional package
libapache2-mod-python-doc_3.3.1-11_all.deb Python-embedding module for Apache 2 - documentation
libapache2-mod-python_3.3.1-11_amd64.deb Python-embedding module for Apache 2
libapache2-mod-qos_11.61-1_amd64.deb quality of service module for the apache2
Advertisement
Advertisement