gridengine-client_8.1.9+dfsg-9_amd64.deb


Advertisement

Description

gridengine-client - Utilities for Grid Engine queue management

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename gridengine-client_8.1.9+dfsg-9_amd64.deb
Package name gridengine-client
Package version 8.1.9+dfsg
Package release 9
Package architecture amd64
Package type deb
Category utils
Homepage https://arc.liv.ac.uk/trac/SGE/
License -
Maintainer Debian HPC Team <debian-hpc@lists.debian.org>
Download size 5.77 MB
Installed size 38.37 MB
Grid Engine is software that facilitates "distributed resource
management" (DRM).  Far more than just simple load-balancing tools or
batch scheduling mechanisms, DRM software typically provides the
following key features across large sets of distributed resources:
* Policy based allocation of distributed resources (CPU time,
software licenses, etc.)
* Batch queuing & scheduling
* Support diverse server hardware, OS and architectures
* Load balancing & remote job execution
* Detailed job accounting statistics
* Fine-grained user specifiable resources
* Suspend/resume/migrate jobs
* Tools for reporting Job/Host/Cluster status
* Job Arrays
* Integration & control of parallel jobs
This package contains the Grid Engine user utilities.

Alternatives

Package Version Architecture Repository
gridengine-client_8.1.9+dfsg-9_i386.deb 8.1.9+dfsg i386 Debian Main
gridengine-client - - -

Requires

Name Value
debconf >= 0.5
debconf-2.0 -
gridengine-common = 8.1.9+dfsg-9
libc6 >= 2.28
libdb5.3 -
libhwloc5 >= 1.11.12
libjemalloc2 >= 2.1.1
libmunge2 >= 0.5.8
libpam0g >= 0.99.7.1
libssl1.1 >= 1.1.0
libtinfo6 >= 6
openssl -

Conflicts

Name Value
torque-client -

Replaces

Name Value
gridengine-exec << 6.2u5-8
gridengine-master << 6.2u5-8
libdrmaa-java -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package gridengine-client_8.1.9+dfsg-9_amd64.deb
Source Package gridengine

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gridengine-client deb package:
    # sudo apt-get install gridengine-client

Files

Path
/usr/bin/qacct
/usr/bin/qalter
/usr/bin/qconf
/usr/bin/qdel
/usr/bin/qhold
/usr/bin/qhost
/usr/bin/qlogin
/usr/bin/qmake_sge
/usr/bin/qmod
/usr/bin/qping
/usr/bin/qquota
/usr/bin/qrdel
/usr/bin/qresub
/usr/bin/qrls
/usr/bin/qrsh
/usr/bin/qrstat
/usr/bin/qrsub
/usr/bin/qsched
/usr/bin/qselect
/usr/bin/qsh
/usr/bin/qstat
/usr/bin/qstatus
/usr/bin/qsub
/usr/bin/qtcsh
/usr/lib/gridengine/adminrun
/usr/lib/gridengine/authuser
/usr/lib/gridengine/checkprog
/usr/lib/gridengine/checkuser
/usr/lib/gridengine/db_dump
/usr/lib/gridengine/db_load
/usr/lib/gridengine/echo_raw
/usr/lib/gridengine/filestat
/usr/lib/gridengine/fstype
/usr/lib/gridengine/gethostbyaddr
/usr/lib/gridengine/gethostbyname
/usr/lib/gridengine/gethostname
/usr/lib/gridengine/getservbyname
/usr/lib/gridengine/infotext
/usr/lib/gridengine/libspoolb.so
/usr/lib/gridengine/libspoolc.so
/usr/lib/gridengine/loadcheck
/usr/lib/gridengine/now
/usr/lib/gridengine/qacct
/usr/lib/gridengine/qalter
/usr/lib/gridengine/qconf
/usr/lib/gridengine/qdel
/usr/lib/gridengine/qevent
/usr/lib/gridengine/qhold
/usr/lib/gridengine/qhost
/usr/lib/gridengine/qlogin
/usr/lib/gridengine/qmake_sge
/usr/lib/gridengine/qmod
/usr/lib/gridengine/qping
/usr/lib/gridengine/qquota
/usr/lib/gridengine/qrdel
/usr/lib/gridengine/qresub
/usr/lib/gridengine/qrls
/usr/lib/gridengine/qrsh
/usr/lib/gridengine/qrsh_starter
/usr/lib/gridengine/qrstat
/usr/lib/gridengine/qrsub
/usr/lib/gridengine/qsched
/usr/lib/gridengine/qselect
/usr/lib/gridengine/qsh
/usr/lib/gridengine/qstat
/usr/lib/gridengine/qstatus
/usr/lib/gridengine/qsub
/usr/lib/gridengine/qtcsh
/usr/lib/gridengine/read_raw
/usr/lib/gridengine/sge_share_mon
/usr/lib/gridengine/sgepasswd
/usr/lib/gridengine/spooldefaults
/usr/lib/gridengine/spooldefaults.bin
/usr/lib/gridengine/spooledit
/usr/lib/gridengine/spooledit.bin
/usr/lib/gridengine/spoolinit
/usr/lib/gridengine/testsuidroot
/usr/lib/gridengine/uidgid
/usr/lib/gridengine/valid_jvmlib
/usr/lib/gridengine/work
/usr/lib/jni/libjuti.so
/usr/share/doc/gridengine-client/NEWS.Debian.gz
/usr/share/doc/gridengine-client/NEWS.gz
/usr/share/doc/gridengine-client/changelog.Debian.gz
/usr/share/doc/gridengine-client/changelog.gz
/usr/share/doc/gridengine-client/copyright
/usr/share/doc/gridengine-client/examples
/usr/share/java/juti.jar
/usr/share/lintian/overrides/gridengine-client
/usr/share/man/man1/qacct.1.gz
/usr/share/man/man1/qconf.1.gz
/usr/share/man/man1/qdel.1.gz
/usr/share/man/man1/qevent.1.gz
/usr/share/man/man1/qhold.1.gz
/usr/share/man/man1/qhost.1.gz
/usr/share/man/man1/qmake_sge.1.gz
/usr/share/man/man1/qmod.1.gz
/usr/share/man/man1/qping.1.gz
/usr/share/man/man1/qquota.1.gz
/usr/share/man/man1/qrdel.1.gz
/usr/share/man/man1/qrls.1.gz
/usr/share/man/man1/qrstat.1.gz
/usr/share/man/man1/qrsub.1.gz
/usr/share/man/man1/qsched.1.gz
/usr/share/man/man1/qselect.1.gz
/usr/share/man/man1/qstat.1.gz
/usr/share/man/man1/qstatus.1.gz
/usr/share/man/man1/qtcsh.1.gz
/usr/share/man/man1/sge_share_mon.1.gz
/usr/share/man/man1/sge_submit.1.gz

Changelog

2019-02-05 - Afif Elghraoui <afif@debian.org>
gridengine (8.1.9+dfsg-9) unstable; urgency=medium
[ Afif Elghraoui ]
* Do not attempt building JGDI (Reduces severity of #875404)
* d/watch: update to point to sourceforge
* Fix FTBFS on armhf due to OpenJDK VM changes.
Thanks to Adam Barratt for the patch (Closes: #903406)
[ Andreas Beckmann ]
* Remove dangling /var/lib/gridengine/jobsbin symlink (Closes: #857659)
2018-03-11 - Afif Elghraoui <afif@debian.org>
gridengine (8.1.9+dfsg-8) unstable; urgency=medium
* Use correct paths to qmon pixmaps (Closes: #892296)
* Update qmake for glibc 2.27.
Thanks to Aurelien Jarno (Closes: #891373)
2017-12-27 - Afif Elghraoui <afif@debian.org>
gridengine (8.1.9+dfsg-7) unstable; urgency=low
* Maintain under the Debian HPC team
* Move VCS repository to salsa.debian.org.
2017-11-19 - Afif Elghraoui <afif@debian.org>
gridengine (8.1.9+dfsg-6) unstable; urgency=medium
* Fix FTBFS with openssl 1.1
Thanks to Mark Hymers for the patches (Closes: #827076)
* Bump Standards-Version to 4.1.1
* Drop explicit build-dependency on autotools-dev
2017-08-11 - Afif Elghraoui <afif@debian.org>
gridengine (8.1.9+dfsg-5) unstable; urgency=medium
* Wrap qstatus and qsched commands (Closes: #870637)
* Remove unused config files from /etc/gridengine (Closes: #554036)
* d/rules: minor simplification
* Set SGE_ARCH variable (Closes: #856671)
2016-12-10 - Afif Elghraoui <afif@debian.org>
gridengine (8.1.9+dfsg-4) unstable; urgency=low
* Patch upstream source to declare prerequisites for pdc (Closes: #846770)
* Update to debhelper 10
2016-11-23 - Afif Elghraoui <afif@debian.org>
gridengine (8.1.9+dfsg-3) unstable; urgency=low
* Require libssl1.0
* Add dependency on lsb-base for init-script-bearing binary packages
2016-09-10 - Afif Elghraoui <afif@debian.org>
gridengine (8.1.9+dfsg-2) unstable; urgency=low
* Backport upstream patch to remove deprecated BSD union wait
(Closes: #833995)
* Don't force -m32/-m64 for native compilation (Closes: #828877)
* Set JAVA_HOME variable in d/rules (Closes: #828874)
* Set proper Java paths for arm64, mips64el, sparc64, and alpha
* Add support for x32 (Closes: #828884)
* d/rules; miscellaneous cleanups
- Override dh_fixperms-indep rather than applying a manual check
- debian/rules: don't create unnecessary build-stamp
2016-07-09 - Afif Elghraoui <afif@debian.org>
gridengine (8.1.9+dfsg-1) unstable; urgency=medium
* Readability improvements:  d/watch, d/rules
* Verify signatures on upstream release distributions
* Bump compat version to 9
* Don't exclude ldAix; document its copyright instead.
Thanks to Dave Love for adding this in.
* Bump copyright years
* Imported Upstream version 8.1.9+dfsg
- build with MUNGE (Thanks to Dave Love)
- drop ppc64el patch - similar change was made upstream
- refresh compiler flags patch
- remove qidl from Files-Excluded (no longer distributed upstream)
* Use the arch script to determine folder name rather than hardcode lx-*
* Don't use aimk -debug
* Fix db_* symlinks
2016-06-26 - Afif Elghraoui <afif@debian.org>
gridengine (8.1.8+dfsg-7) unstable; urgency=medium
* Move gridengine.default out of examples/
Thanks to Carl Pupa for helping to debug (Closes: 826113)
* Move API documentation to a new gridengine-dev package
* Don't manage daemons in maintainer scripts - as advised by upstream

See Also

Package Description
gridengine-common_8.1.9+dfsg-9_all.deb Distributed resource management - common files
gridengine-dev_8.1.9+dfsg-9_all.deb Distributed resource management - development files
gridengine-drmaa-dev_8.1.9+dfsg-9_amd64.deb Distributed resource management Application API library - development files
gridengine-drmaa1.0_8.1.9+dfsg-9_amd64.deb Distributed resource management Application API library
gridengine-exec_8.1.9+dfsg-9_amd64.deb Distributed resource management - Execution Server
gridengine-master_8.1.9+dfsg-9_amd64.deb Distributed resource management - Master Server
gridengine-qmon_8.1.9+dfsg-9_amd64.deb Graphical utilities for Grid Engine queue management
gridlock.app_1.10-4+b5_amd64.deb Collection of grid-based board games for GNUstep
gridsite-clients_3.0.0~20180202git2fdbc6f-1+b2_amd64.deb Clients to gridsite: htcp, htrm, htmv
gridsite-doc_3.0.0~20180202git2fdbc6f-1_all.deb Developers Documentation for gridsite
gridsite_3.0.0~20180202git2fdbc6f-1+b2_amd64.deb Grid Security for the Web, Web platforms for Grids
grig_0.8.1-2_amd64.deb graphical user interface to the Ham Radio Control Libraries
grilo-plugins-0.3_0.3.8-2_amd64.deb Framework for discovering and browsing media - Plugins
grilo-plugins-dvb-daemon_0.2.91~git20170110-4_amd64.deb grilo plugin for gnome-dvb-daemon
grim_1.1+ds-1_amd64.deb command-line utility to make screenshots of Wayland desktops
Advertisement
Advertisement