gnome-themes-standard_3.28-1_all.deb


Advertisement

Description

gnome-themes-standard - Adwaita GTK+ 2 theme — engine - transitional package

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename gnome-themes-standard_3.28-1_all.deb
Package name gnome-themes-standard
Package version 3.28
Package release 1
Package architecture all
Package type deb
Category oldlibs role::shared-lib
Homepage -
License -
Maintainer Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Download size 497.81 KB
Installed size 509.00 KB
This package is here to ensure smooth upgrades. It can be removed when
you see fit.

Alternatives

Package Version Architecture Repository
gnome-themes-standard_3.28-1_all.deb 3.28 all Debian Main
gnome-themes-standard - - -

Requires

Name Value
gnome-themes-extra -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package gnome-themes-standard_3.28-1_all.deb
Source Package gnome-themes-extra

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gnome-themes-standard deb package:
    # sudo apt-get install gnome-themes-standard

Files

Path
/usr/share/doc/gnome-themes-standard/changelog.Debian.gz
/usr/share/doc/gnome-themes-standard/changelog.gz
/usr/share/doc/gnome-themes-standard/copyright

Changelog

2018-03-22 - Jeremy Bicha <jbicha@debian.org>
gnome-themes-extra (3.28-1) unstable; urgency=medium
* New upstream release
- Fixes broken index.theme for High Contrast icons (Closes: #890845)
* debian/copyright: Add more copyright holders (Closes: #892980)
2018-03-14 - Jeremy Bicha <jbicha@debian.org>
gnome-themes-extra (3.27.92-1) unstable; urgency=medium
[ Jeremy Bicha ]
* New upstream release
[ Adam Conrad ]
* Change gnome-themes-standard-data versioned Breaks to an unversioned
Conflicts to let update-manager remove the old package on upgrading.
2018-02-14 - Jeremy Bicha <jbicha@debian.org>
gnome-themes-extra (3.27.90.1-1) unstable; urgency=medium
* New upstream release (LP: #1644662)
- Renamed from gnome-themes-standard to gnome-themes-extra
* Update Vcs fields for migration to https://salsa.debian.org/
* Update gnome-accessibility-themes description to mention icons.
* Bump debhelper compat to 11
2017-12-15 - Jeremy Bicha <jbicha@debian.org>
gnome-themes-standard (3.22.3-4) unstable; urgency=medium
* Update Vcs fields for conversion to git
* Add debian/gbp.conf
* Bump Standards-Version to 4.1.2
2017-11-29 - Jeremy Bicha <jbicha@debian.org>
gnome-themes-standard (3.22.3-3) unstable; urgency=medium
* Don't depend on GTK+ 2 to allow these themes to be installed without
requiring GTK+ 2 to be installed.
2017-11-03 - Michael Biebl <biebl@debian.org>
gnome-themes-standard (3.22.3-2) unstable; urgency=medium
[ Michael Biebl ]
* Drop obsolete Breaks/Replaces
* Make gnome-themes-standard depend on gtk2-engines-pixbuf instead of only
recommending it. Nowadays the package only ships the Adwaita GTK+ 2 theme
which requires the pixbuf theme engine and is broken without it.
(Closes: #880603)
* Use dh_missing and abort on uninstalled files
* Bump Standards-Version to 4.1.1
[ Jeremy Bicha ]
* Update package descriptions to mention that these packages only
provide GTK+ 2 versions of themes.
2017-03-22 - Michael Biebl <biebl@debian.org>
gnome-themes-standard (3.22.3-1) unstable; urgency=medium
[ Jeremy Bicha ]
* New upstream bugfix release
* Drop dark_theme.diff, applied in new release
2017-02-09 - Dmitry Shachnev <mitya57@debian.org>
gnome-themes-standard (3.22.2-2) unstable; urgency=medium
* Backport upstream fixes to build and install the Adwaita dark theme
properly (closes: #853044).
2016-10-12 - Michael Biebl <biebl@debian.org>
gnome-themes-standard (3.22.2-1) unstable; urgency=medium
[ Laurent Bigonville ]
* New upstream release.
* debian/gnome-themes-standard-data.install: Install the Adwaita-dark theme
[ Michael Biebl ]
* Demote Depends on adwaita-icon-theme to Recommends.
We want to have the matching Adwaita cursor theme installed by default,
but it's not a hard dependency.
* Convert from cdbs to dh.
* Bump debhelper compat level to 10.
2016-06-05 - Laurent Bigonville <bigon@debian.org>
gnome-themes-standard (3.20.2-3) unstable; urgency=medium
* debian/rules: Pass --as-needed to dh_autoreconf and pass additional flags
to the linker to ensure that the library has no dependencies on undefined
symbols, and speed up loading.

See Also

Package Description
gnome-todo-common_3.28.1-2_all.deb common files for GNOME To Do
gnome-todo_3.28.1-2_amd64.deb minimalistic personal task manager designed to fit GNOME desktop
gnome-tweak-tool_3.30.2-1_all.deb adjust advanced settings for GNOME - transitional package
gnome-tweaks_3.30.2-1_all.deb tool to adjust advanced configuration settings for GNOME
gnome-twitch-player-backend-gstreamer-cairo_0.4.1-3_amd64.deb Player backend for GNOME Twitch based on gstreamer+cairo
gnome-twitch-player-backend-gstreamer-clutter_0.4.1-3_amd64.deb Player backend for GNOME Twitch based on gstreamer+clutter
gnome-twitch-player-backend-gstreamer-opengl_0.4.1-3_amd64.deb Player backend for GNOME Twitch based on gstreamer+opengl
gnome-twitch-player-backend-mpv-opengl_0.4.1-3_amd64.deb Player backend for GNOME Twitch based on mpv
gnome-twitch_0.4.1-3_amd64.deb GNOME Twitch app for watching Twitch.tv streams without a browser or flash
gnome-usage_3.30.0-2_amd64.deb simple system monitor app for GNOME
gnome-user-docs_3.30.2-1_all.deb GNOME user docs
gnome-user-guide_3.30.2-1_all.deb GNOME user's guide (transitional package)
gnome-user-share_3.28.0-2_amd64.deb User level public file sharing via WebDAV
gnome-video-arcade_0.8.8-4_amd64.deb Simple MAME frontend
gnome-video-effects-dev_0.4.3-3_all.deb Development files for gnome-video-effects
Advertisement
Advertisement