genders_1.22-1+b1_amd64.deb


Advertisement

Description

genders - cluster configuration management database tools

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename genders_1.22-1+b1_amd64.deb
Package name genders
Package version 1.22
Package release 1+b1
Package architecture amd64
Package type deb
Category admin admin::cluster admin::configuring admin::file-distribution implemented-in::perl interface::commandline network::configuration role::program scope::utility use::configuring
Homepage https://computing.llnl.gov/linux/genders.html
License -
Maintainer Brian Pellin <bpellin@debian.org>
Download size 42.12 KB
Installed size 101.00 KB
Genders is a static cluster configuration database used for cluster
configuration management.  It is used by a variety of tools and
scripts for management of large clusters.  The genders database is
typically replicated on every node of the cluster. It describes the
layout and configuration of the cluster so that tools and scripts can
sense the variations of cluster nodes. By abstracting this information
into a plain text file, it becomes possible to change the
configuration of a cluster by modifying only one file.

Alternatives

Package Version Architecture Repository
genders_1.22-1+b1_i386.deb 1.22 i386 Debian Main
genders - - -

Requires

Name Value
libc6 >= 2.14
libgenders0 -

Conflicts

Name Value
pdsh << 2.8-1-1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package genders_1.22-1+b1_amd64.deb
Source Package genders

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install genders deb package:
    # sudo apt-get install genders

Files

Path
/usr/bin/nodeattr
/usr/share/doc/genders/AUTHORS
/usr/share/doc/genders/NEWS.gz
/usr/share/doc/genders/README
/usr/share/doc/genders/TODO
/usr/share/doc/genders/TUTORIAL.gz
/usr/share/doc/genders/changelog.Debian.amd64.gz
/usr/share/doc/genders/changelog.Debian.gz
/usr/share/doc/genders/changelog.gz
/usr/share/doc/genders/copyright
/usr/share/man/man1/nodeattr.1.gz

Changelog

2018-08-22 - Brian Pellin <bpellin@debian.org>
genders (1.22-1) unstable; urgency=low
* New upstream version.
* Fix VCS path
* Bump standards version to 4,2.0
2013-05-04 - Brian Pellin <bpellin@debian.org>
genders (1.21-1) unstable; urgency=medium
[ gregor herrmann ]
* Fix "hardcodes /usr/lib/perl5":
- Make debian/libgenders-perl.install executable, and use
$Config{vendorarch}.
- Use $Config{vendorarch} in debian/rules as well.
(Closes: #752474)
[ Brian Pellin ]
* Bump standards version.
* New upstream version.
-- Brian Pellin <bpellin@debian.org>  Sat, 05 Jul 2014 17:40:11 -0500
genders (1.20-1) unstable; urgency=low
* New upstream version.
2012-05-02 - Brian Pellin <bpellin@debian.org>
genders (1.18-1) unstable; urgency=low
* New upstream version.
* Remove unneeded Build-Depends on libbsd-dev (closes: #629170)
* Fix bashisms in build system (closes: #624078). Thanks Jonathan
Nieder
* Verify compliance with Debian policy 3.9.3.
2011-11-18 - tony mancill <tmancill@debian.org>
genders (1.17-4) unstable; urgency=low
* Add autoconf to build-deps; call autoconf during build.
- Thanks to Gregor Herrmann. (Closes: #646286)
2011-11-18 - tony mancill <tmancill@debian.org>
genders (1.17-3) unstable; urgency=low
* Add patch for aclocal.m4.
- Thanks to Jakub Wilk. 
* Bump standards version to 3.9.2.
2011-04-19 - Brian Pellin <bpellin@debian.org>
genders (1.17-2) unstable; urgency=low
* Add Build-Depends on libbsd-dev (closes: #623346)
2011-04-18 - Brian Pellin <bpellin@debian.org>
genders (1.17-1) unstable; urgency=low
* New upstream version
* Remove .la file (closes: #621166)
* Verify compliance with policy 3.9.1
2010-05-23 - Brian Pellin <bpellin@debian.org>
genders (1.14-2) unstable; urgency=low
* Fix bashism in build system
* Switch to quilt package format.
2010-05-21 - Brian Pellin <bpellin@debian.org>
genders (1.14-1) unstable; urgency=low
* New upstream version
* Remove bashism from debian/rules (closes: #581464)
* Verify compliance with debian policy 3.8.4
2009-07-05 - Brian Pellin <bpellin@gmail.com>
genders (1.13-1) unstable; urgency=low
* New upstream release
* Update debhelper version to 7
* Update copyright to refer to GPL-2
* Fix path for config.{sub,guess} (closes: #533690)
* Add Git-Vcs
* Verify compliance with policy 3.8.2.0

See Also

Package Description
geneagrapher_1.0c2+git20180919-1_all.deb Create tree from Mathematics Genealogy Project
generator-scripting-language-examples_4.1.5-3_all.deb Examples for the Generator Scripting Language code generator
generator-scripting-language_4.1.5-3_amd64.deb Generator Scripting Language code generator
geneweb-gui_6.08+git20181019+dfsg-2_amd64.deb graphical user interface to Geneweb genealogy software
geneweb_6.08+git20181019+dfsg-2_amd64.deb genealogy software with web interface
genext2fs_1.4.1-4+b2_amd64.deb ext2 filesystem generator for embedded systems
gengetopt_2.22.6+dfsg0-3_amd64.deb skeleton main.c generator
genisoimage_1.1.11-3+b2_amd64.deb Creates ISO-9660 CD-ROM filesystem images
genisovh_0.1-4+b1_amd64.deb Make CD-ROMs bootable for SGI MIPS machines
genius-common_1.0.24-2_all.deb advanced general purpose calculator program (common files)
genius-dev_1.0.24-2_all.deb advanced general purpose calculator program (development files)
genius_1.0.24-2_amd64.deb advanced general purpose calculator program (CLI frontend)
genometester_4.0+git20180508.a9c14a6+dfsg-1_amd64.deb toolkit for performing set operations on k-mer lists
genometools-common_1.5.10+ds-3_all.deb shared data files for GenomeTools
genometools-doc_1.5.10+ds-3_all.deb documentation for GenomeTools
Advertisement
Advertisement