gem-plugin-dc1394_0.94-1_amd64.deb


Advertisement

Description

gem-plugin-dc1394 - Graphics Environment for Multimedia - DC1394 support

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename gem-plugin-dc1394_0.94-1_amd64.deb
Package name gem-plugin-dc1394
Package version 0.94
Package release 1
Package architecture amd64
Package type deb
Category graphics
Homepage https://gem.iem.at/
License -
Maintainer Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Download size 137.07 KB
Installed size 208.00 KB
Gem is a loadable library for Pure Data (Pd), which adds OpenGL graphics
rendering and animation to Pd.  Pd is a graphical programming language and
computer music system.
This package provides video capturing using dc1394, allowing you to capture
from your industry grade ("firewire") IIDC camera

Alternatives

Package Version Architecture Repository
gem-plugin-dc1394_0.94-1_i386.deb 0.94 i386 Debian Main
gem-plugin-dc1394 - - -

Requires

Name Value
gem << 1:0.94+1~
gem >= 1:0.94-1
libc6 >= 2.14
libdc1394-22 -
libgcc1 >= 1:3.0
libstdc++6 >= 5.2
libxrender1 -
libxxf86vm1 -
zlib1g >= 1:1.1.4

Provides

Name Value
gem-plugin-video -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package gem-plugin-dc1394_0.94-1_amd64.deb
Source Package gem

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gem-plugin-dc1394 deb package:
    # sudo apt-get install gem-plugin-dc1394

Files

Path
/usr/lib/pd/extra/Gem/gem_videoDC1394.so
/usr/share/doc/gem-plugin-dc1394/changelog.Debian.gz
/usr/share/doc/gem-plugin-dc1394/changelog.gz
/usr/share/doc/gem-plugin-dc1394/copyright

Changelog

2019-02-12 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
gem (1:0.94-1) unstable; urgency=medium
* New upstream version 0.94
* Dropped unneeded patches
* Include imageSTB plugin
* Sort B-Ds alphabetically
* Refreshed d/copyright(_hints)
* Bumped dh compat to 12
* Bumped standards version to 4.3.0
2018-12-23 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
gem (1:0.94~pre1-1) unstable; urgency=medium
* New upstream version 0.94~pre1
* Drop patches applied upstream
* Add patch to allow linking against libGLEWmx
* Use update-alternatives for selecting [gemdefaultwindow]
* Note that users should prefer gem-plugin-gmerlin over gem-plugin-mpeg3
* Dropped overrides for dh_strip/dh_shlibdeps, as this is handled by dh>=11
* Refreshed d/copyright(_hints)
* d/watch switched to new upstream repository
2018-12-13 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
gem (1:0.93.3+20181212-1~exp1) experimental; urgency=medium
* New upstream version 0.93.3+20181212
* Removed patches applied upstream
* Build with glew-mx
* Enabled VLC, VNC, Assimp and DeckLink modules
* Enabled GLUT, GLFW and SDL modules
* Fixed spelling errors
* Updated d/copyright
* Refreshed d/copyright_hints
* Excluded more binary files from copyright_check
2018-09-29 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
gem (1:0.93.3-18) unstable; urgency=medium
* Explicitly disabled MMX on i386 (Closes: #909817)
* Display Debian-version at splashscreen
2018-09-29 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
gem (1:0.93.3-17) unstable; urgency=medium
* Added patch for Pd-0.49 (Closes: #909824)
* Only enable SIMD on amd64 platforms (Closes: #909817)
* Don't require "root" for building
* Bumped standards version
2018-04-05 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
gem (1:0.93.3-16) unstable; urgency=medium
* Hopefully fixing ppc64el builds for real
2018-04-05 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
gem (1:0.93.3-15) unstable; urgency=medium
* Fixed FTBFS regression on ppc64el
2018-04-04 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
gem (1:0.93.3-14) unstable; urgency=medium
* Prepare for cross-compilation.
* Added patch for cross-compilation safe check for PD_(MAJOR|MINOR)_VERSION.
Thanks to Helmut Grohne <helmut@subdivi.de> (Closes: #893650)
* Prepare d/rules for X-compilation
* Don't use multi-arch for --lib and friends
* d/rules: Simplified ppc64el special-handling
* d/control: Adopted package into debian-multimedia team
* d/copyright: Updated
2018-02-01 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
gem (1:0.93.3-13) unstable; urgency=medium
* Enabled hardening
* gem-dev: Install platform-independend pkg-config script to /usr/share
* gem-doc: Marked as Multi-Arch:foreign
* Switched URLs to https://
* Fixed spelling errors
* Updated Vcs-* stanzas to salsa.d.o
* Removed trailing whitespace in debian/*
* Removed obsolete d/git-tuneclone.sh script
* Dropped d/README.source as it doesn't contain any useful information
* Added d/copyright_hints
* Bumped dh compat to 11
* Bumped standards version to 4.1.3
2017-08-22 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
gem (1:0.93.3-12) unstable; urgency=medium
* Fixed searchpatch handling for Pd<>0.48 (Closes: #872906)
* Use https:// for upstream homepage
* Properly quote varargs in pd-gem wrapper
* Avoid calling dpkg-parsechangelog in d/rules
* Modernized Vcs-Browser stanza
* Bumped dh compat to 10
* Bumped standards-version to 4.1.0

See Also

Package Description
gem-plugin-dv4l_0.94-1_amd64.deb Graphics Environment for Multimedia - DV support
gem-plugin-glfw3_0.94-1_amd64.deb Graphics Environment for Multimedia - GLFW3 support
gem-plugin-glut_0.94-1_amd64.deb Graphics Environment for Multimedia - GLUT support
gem-plugin-gmerlin_0.94-1_amd64.deb Graphics Environment for Multimedia - GMERLIN support
gem-plugin-jpeg_0.94-1_amd64.deb Graphics Environment for Multimedia - JPEG support
gem-plugin-lqt_0.94-1_amd64.deb Graphics Environment for Multimedia - LQT support
gem-plugin-magick_0.94-1_amd64.deb Graphics Environment for Multimedia - ImageMagick support
gem-plugin-mpeg3_0.94-1_amd64.deb Graphics Environment for Multimedia - MPEG support
gem-plugin-sdl_0.94-1_amd64.deb Graphics Environment for Multimedia - SDL support
gem-plugin-sgi_0.94-1_amd64.deb Graphics Environment for Multimedia - SGI support
gem-plugin-tiff_0.94-1_amd64.deb Graphics Environment for Multimedia - TIFF support
gem-plugin-unicap_0.94-1_amd64.deb Graphics Environment for Multimedia - unicap support
gem-plugin-v4l2_0.94-1_amd64.deb Graphics Environment for Multimedia - V4L2 output support
gem-plugin-vlc_0.94-1_amd64.deb Graphics Environment for Multimedia - VLC support
gem-plugin-vnc_0.94-1_amd64.deb Graphics Environment for Multimedia - VNC support
Advertisement
Advertisement