deken_0.5.1-1_all.deb


Advertisement

Description

deken - Externals wrangler for Pure Data - upload utility

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename deken_0.5.1-1_all.deb
Package name deken
Package version 0.5.1
Package release 1
Package architecture all
Package type deb
Category sound
Homepage https://github.com/pure-data/deken
License -
Maintainer Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Download size 28.91 KB
Installed size 108.00 KB
deken is a simple and easy to use package manager for Pure Data (Pd).
This package provides a command line tool that facilitates the creation
and upload of your own packages to the official package repository
puredata.info.

Alternatives

Package Version Architecture Repository
deken_0.5.1-1_all.deb 0.5.1 all Debian Main
deken - - -

Requires

Name Value
python3-easywebdav -
python3-gnupg -
python3-hy -
python3-keyring -
python3-macholib -
python3-pefile -
python3-pyelftools -
python3-requests -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package deken_0.5.1-1_all.deb
Source Package deken

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install deken deb package:
    # sudo apt-get install deken

Files

Path
/usr/bin/deken
/usr/share/deken/deken.hy
/usr/share/doc/deken/README.md.gz
/usr/share/doc/deken/changelog.Debian.gz
/usr/share/doc/deken/config.md
/usr/share/doc/deken/copyright
/usr/share/lintian/overrides/deken
/usr/share/man/man1/deken.1.gz

Changelog

2019-02-04 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
deken (0.5.1-1) unstable; urgency=medium
* New upstream version 0.5.1
* Created static manpage
* Stop generating manpage on the fly
* Bumped dh compat to 12
* Bumped standards version to 4.3.0
2018-06-05 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
deken (0.5.0-1) unstable; urgency=medium
* New upstream version 0.5.0
* Dropped debian/patches/
* Marked packages as multi-arch:foreign
* Installed README.plugin.txt
* Bumped standards version to 4.1.4
2018-04-05 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
deken (0.4.1-1) unstable; urgency=medium
* New upstream version 0.4.1
* Refreshed patches
2018-03-20 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
deken (0.4.0-1) unstable; urgency=medium
[ IOhannes m zmölnig (Debian/GNU) ]
* New upstream version 0.4.0
* Refreshed patches
* Updated dependencies
* Updated maintainer address
[ Ondřej Nový ]
* d/copyright: Use https protocol in Format field
* d/control: Set Vcs-* to salsa.debian.org
2018-01-14 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
deken (0.2.6-1) unstable; urgency=medium
* New upstream version 0.2.6
* Refreshed patches
* Use hy(3) for manpage generation
* Set Multi-Arch:foreign
* Bumped standards to 4.1.3
2017-10-24 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
deken (0.2.5-1) unstable; urgency=medium
* New upstream version 0.2.5
* Refreshed patches
* Patch to make the deken cmdline tool display the correct version
* Switched to hy3
* Added python3-requests to Dependencies
* Added Recommends to pd-deken:
- 'tcllib' for proxy support
- 'tcl-tls' for https:// support
* Have deken install the dev README
* Bumped dh compat to 9
* Bumped standards version to 4.1.1
2016-06-19 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
deken (0.2.1-1) unstable; urgency=medium
* Imported Upstream version 0.2.1
2016-05-24 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
deken (0.2-1) unstable; urgency=medium
* Imported Upstream version 0.2
* Refreshed patches
* Refreshed source paths for installation
* Split out pd-deken-apt package
* Depend on policykit-1 rather than gksu (Closes: #822597)
* Depend on pd-deken | pd-gui >= 0.47
* Updatedr description for "deken"
* Fixed permissions of hy-scripts
* Updated Vcs-* stanzas
* Added debian/git-tuneclone.sh script (documented in debian/README.source)
* Bumped standards to 3.9.8
2015-08-27 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
deken (0.1-2) unstable; urgency=medium
* Removed duplicate documentation
* debian/control:
- Fixed typo in long description
- Itemization in long description
- Clarify that packages might be installed from a 3rd party website
2015-07-31 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
deken (0.1-1) unstable; urgency=medium
* Initial release. (Closes: #788075)

See Also

Package Description
delaboratory_0.8-2+b2_amd64.deb unique image postprocessing application
delay_1.0-2_amd64.deb Constant delay generator
delly_0.8.1-2_amd64.deb Structural variant discovery by read analysis
delta_2006.08.03-8_amd64.deb heuristic minimizer of interesting files
deltarpm_3.6+dfsg-1+b7_amd64.deb Tools to create and apply deltarpms
deluge-common_1.3.15-2_all.deb bittorrent client written in Python/PyGTK (common files)
deluge-console_1.3.15-2_all.deb bittorrent client written in Python/PyGTK (console ui)
deluge-gtk_1.3.15-2_all.deb bittorrent client written in Python/PyGTK (GTK+ ui)
deluge-torrent_1.3.15-2_all.deb bittorrent client (gtk ui transitional package)
deluge-web_1.3.15-2_all.deb bittorrent client written in Python/PyGTK (web ui)
deluge-webui_1.3.15-2_all.deb bittorrent client (web ui transitional package)
deluge_1.3.15-2_all.deb bittorrent client written in Python/PyGTK
deluged_1.3.15-2_all.deb bittorrent client written in Python/PyGTK (daemon)
denemo-data_2.2.0-1_all.deb data for denemo
denemo-doc_2.2.0-1_all.deb documentation and examples for denemo
Advertisement
Advertisement