debconf-kde-helper_1.0.3-1_amd64.deb


Advertisement

Description

debconf-kde-helper - Debconf KDE GUI frontend tool

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename debconf-kde-helper_1.0.3-1_amd64.deb
Package name debconf-kde-helper
Package version 1.0.3
Package release 1
Package architecture amd64
Package type deb
Category implemented-in::c++ interface::graphical interface::x11 kde role::program uitoolkit::qt x11::application
Homepage http://projects.kde.org/projects/extragear/sysadmin/libdebconf-kde
License -
Maintainer Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Download size 10.50 KB
Installed size 38.00 KB
Debconf KDE is a GUI library for including Debconf frontends in Qt-based
applications.
Debconf is a configuration management system for Debian packages, which
is used to ask questions when they are installed.
This library is written in C++ and used by Apper and Muon to
embed Debconf dialogs.
This package contains a small standalone tool to display a KDE Debconf
dialog without linking against the Debconf KDE library.

Alternatives

Package Version Architecture Repository
debconf-kde-helper_1.0.3-1_i386.deb 1.0.3 i386 Debian Main
debconf-kde-helper - - -

Requires

Name Value
libc6 >= 2.4
libdebconf-kde1 >= 0.1+git20110702
libkf5coreaddons5 >= 4.100.0
libkf5i18n5 >= 4.97.0
libqt5core5a >= 5.10.0
libqt5widgets5 >= 5.2.0
libstdc++6 >= 4.2.1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package debconf-kde-helper_1.0.3-1_amd64.deb
Source Package debconf-kde

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install debconf-kde-helper deb package:
    # sudo apt-get install debconf-kde-helper

Files

Path
/usr/bin/debconf-kde-helper
/usr/share/doc/debconf-kde-helper/changelog.Debian.gz
/usr/share/doc/debconf-kde-helper/changelog.gz
/usr/share/doc/debconf-kde-helper/copyright
/usr/share/man/man1/debconf-kde-helper.1.gz

Changelog

2018-04-12 - Maximiliano Curia <maxy@debian.org>
debconf-kde (1.0.3-1) unstable; urgency=medium
* New upstream release (1.0.3).
* Update copyright information
* Bump debhelper build-dep and compat to 11
* Update debian/rules.
+ Use --as-needed ld option
+ Drop deprecated option --list-missing
+ Migrate to autogenerated dbgsym symbols package
* Update watch file.
+ Use https
+ Check the signature file
* Add upstream signature
* Drop obsolete XS-Testsuite field
* Update Vcs fields
* Bump to Standards-Version 4.1.4
* Update build-deps and deps with the info from cmake
* Ignore dh_acc stderr
* Use hardening options
* Release to unstable
2015-09-26 - Maximiliano Curia <maxy@debian.org>
debconf-kde (1.0.2-1) unstable; urgency=medium
* Test against gcc5.
* New upstream release (1.0.2).
2015-07-09 - Maximiliano Curia <maxy@debian.org>
debconf-kde (1.0.1-3) unstable; urgency=medium
* Add missing Breaks/Replaces. (Closes: #791853)
2015-06-30 - Maximiliano Curia <maxy@debian.org>
debconf-kde (1.0.1-2) unstable; urgency=medium
* Release to unstable.
2015-02-14 - Maximiliano Curia <maxy@debian.org>
debconf-kde (1.0.1-1) experimental; urgency=medium
* New upstream release.
* Update build dependencies to build against experimental and to
follow cmake.
* Bump Standards-Version to 3.9.6, no changes needed.
* Update copyright information.
* Update watch file.
* Follow soversion bump (libdebconf-kde1), split -data pkg.
* Add basic autopkgtests support.
2013-07-16 - Matthias Klumpp <mak@debian.org>
debconf-kde (0.3-1) unstable; urgency=low
* New upstream release: 0.3
* Change mail to my Debian address
* Bump standards version
* Add watch file
* Compile with pkgkde_symbolshelper
* Use canonical Git url
2012-04-04 - Matthias Klumpp <matthias@tenstral.net>
debconf-kde (0.2-2) unstable; urgency=low
* Fixed symbols file
* Updated debian/copyright
2012-04-03 - Matthias Klumpp <matthias@tenstral.net>
debconf-kde (0.2-1) unstable; urgency=low
* New upstream release: 0.2
* Bump standards version to 3.9.3
* Updated symbols file
* Allow DM upload
* Switch to compat-level 9
2011-07-02 - Matthias Klumpp <matthias@tenstral.net>
debconf-kde (0.1+git20110702-1) unstable; urgency=low
* Transfer package to pkg-kde-extras team
* Update to new Git revision, which contains
lots of improvements.
* Fixed get-orig-source rule
* Updated package description
* Added Vcs-* fields
2011-06-11 - Matthias Klumpp <matthias@tenstral.net>
debconf-kde (0.1+git20101228-1) unstable; urgency=low
* Initial release (Closes: #606251)

See Also

Package Description
debconf-utils_1.5.71_all.deb debconf utilities
debconf_1.5.71_all.deb Debian configuration management system
debdate_0.20170714-1_all.deb Convert Gregorian dates to Debian Regnal dates
debdelta-doc_0.62_all.deb diff and patch utilities which work with Debian packages
debdelta_0.62_amd64.deb diff and patch utilities which work with Debian packages
debdry_0.2.2-1_all.deb Semi-assisted automatic Debian packaging
debfoster_2.7-2.1+b1_amd64.deb Install only wanted Debian packages
debhelper_12.1.1_all.deb helper programs for debian/rules
debian-archive-keyring_2019.1_all.deb GnuPG archive keys of the Debian archive
debian-astro-logo_2.0_all.deb Debian Astronomy Pure Blends Logo
debian-builder_1.8_all.deb Rebuild Debian packages from source code
debian-cd_3.1.25_all.deb Tools for building (Official) Debian CD set
debian-cloud-images_0.0.1_all.deb tool used by the Debian Cloud Team to create official cloud images
debian-dad_1_all.deb automated source package updater assistant
debian-edu-artwork-buster_2.10.5-1_all.deb Debian Edu Buster themes and artwork
Advertisement
Advertisement