concordance-common_1.3-1_all.deb


Advertisement

Description

concordance-common - Harmony remote configuration tool - common files

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main amd64
Package filename concordance-common_1.3-1_all.deb
Package name concordance-common
Package version 1.3
Package release 1
Package architecture all
Package type deb
Category utils
Homepage https://www.phildev.net/concordance/
License -
Maintainer Mathieu Trudel-Lapierre <mathieu.tl@gmail.com>
Download size 12.04 KB
Installed size 29.00 KB
The Logitech Harmony is a highly configurable universal IR remote control
compatible with most multimedia devices. The concordance software suite
allows you to program such remotes using a configuration object retrieved
from the harmonyremote.com website.
This package contains the common files for the concordance framework.

Alternatives

Package Version Architecture Repository
concordance-common_1.3-1_all.deb 1.3 all Debian Main
concordance-common - - -

Requires

Name Value
dnsmasq-base -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package concordance-common_1.3-1_all.deb
Source Package concordance

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install concordance-common deb package:
    # sudo apt-get install concordance-common

Files

Path
/lib/udev/start_concordance_dhcpd.sh
/lib/udev/start_concordance_dhcpd_wrapper.sh
/lib/udev/rules.d/60-libconcord.rules
/lib/udev/rules.d/80-libconcord-usbnet.rules
/usr/share/doc/concordance-common/changelog.Debian.gz
/usr/share/doc/concordance-common/changelog.gz
/usr/share/doc/concordance-common/copyright
/usr/share/metainfo/concordance.metainfo.xml

Changelog

2018-06-12 - Scott Talbert <swt@techie.net>
concordance (1.3-1) unstable; urgency=medium
* New upstream release 1.3
* debian/control:
- Add subpackage for Python 3 bindings
* debian/rules:
- Build Python 3 bindings
* debian/patches:
- Remove libzip configure patch which doesn't seem to be needed anymore
* debian/concordance.metainfo.xml:
- Change license to CC0-1.0 to fix AppStream error
2018-05-07 - Scott Talbert <swt@techie.net>
concordance (1.2-2) unstable; urgency=medium
* debian/control:
- Indicate that a VCS is now being used
- Update standards version to 4.1.4
- Update Homepage URL
- Add dh-python to Build-Depends
* debian/copyright:
- Update URLs
- Remove files paragraphs that refer to non-existent files
* debian/rules:
- Remove get-orig-source target as this has been removed in 4.1.4
- Use DEB_*FLAGS_MAINT_APPEND instead of DEB_*FLAGS_APPEND
- Enable hardening
* debian/watch:
- Update URL
* Added concordance.metainfo.xml file to advertise hardware support
2015-07-13 - Mathieu Trudel-Lapierre <mathieu.tl@gmail.com>
concordance (1.2-1) unstable; urgency=medium
[ Mathieu Trudel-Lapierre ]
* New upstream release 1.2.
* debian/control, debian/libconcord?.install:
- Rename libconcord2 to libconcord4 to account for SONAME change.
[ Scott Talbert ]
* Fix CFLAGS/CPPFLAGS for concordance so that hardening flags are used
* Add Scott Talbert as a co-maintainer
* Bump standards version to 3.9.6
2015-01-08 - Mathieu Trudel-Lapierre <mathieu.tl@gmail.com>
concordance (1.1-3) unstable; urgency=medium
[ Scott Talbert ]
* Include patch from upstream to fix crash during website communications
(Closes: #774014)
2014-10-07 - Mathieu Trudel-Lapierre <mathieu.tl@gmail.com>
concordance (1.1-2) unstable; urgency=medium
[ Scott Talbert ]
* Fix kFreeBSD build - use hidapi which is now available (Closes: #754686)
2014-04-23 - Mathieu Trudel-Lapierre <mathieu.tl@gmail.com>
concordance (1.1-1) unstable; urgency=medium
* New upstream release. (Closes: #743051)
* Merge in changes from Ubuntu.
- Use autoreconf to regenerate macros for ppc64el.
* debian/control:
- Make non-linux-any systems keep libusb-dev; linux-any systems now build
against libhidapi, so libhidapi-dev was added to build-depends.
- Drop build-dep on libzzip-dev; use libzip-dev instead.
- Bump Standards-Version to 3.9.5
* debian/patches/handle_kfreebsd_hurd.patch: make sure the build system
recognizes kfreebsd/hurd systems as requiring libusb rather than libhidapi.
2014-02-12 - Logan Rosen <logan@ubuntu.com>
concordance (1.0-2ubuntu1) trusty; urgency=medium
* Merge from Debian unstable. Remaining changes:
- Use dh-autoreconf to get new libtool macros for ppc64el.
- Disable -Werror for automake to fix FTBFS while autoreconfing in
libconcord.
2014-02-04 - Mathieu Trudel-Lapierre <mathieu.tl@gmail.com>
concordance (1.0-2) unstable; urgency=medium
* debian/patches/conditionally_run_iptables.patch: fix the concordance dhcpd
startup scripts used by some remotes for non-linux: they can't run iptables
and we only really use it to punch through the firewall for DHCP to work.
(Closes: #720311)
* debian/control: drop concordance-common Depends: for iptables to a Suggests.
2014-01-01 - Logan Rosen <logan@ubuntu.com>
concordance (1.0-1ubuntu2) trusty; urgency=medium
* Use dh-autoreconf instead of autotools-dev to fix FTBFS on ppc64el by
getting new libtool macros (still updates config.{sub,guess}).
* Disable -Werror for automake to fix FTBFS while autoreconfing in
libconcord.
2014-01-01 - Logan Rosen <logan@ubuntu.com>
concordance (1.0-1ubuntu1) trusty; urgency=medium
* Use autotools-dev to update config.{sub,guess} for new arches.

See Also

Package Description
concordance_1.3-1_amd64.deb configuration tool for Harmony remotes
confclerk_0.6.4-1_amd64.deb offline conference schedule application
confget_2.2.0-4_amd64.deb read variables from INI-style configuration files
config-package-dev_5.5_all.deb Debhelper (and CDBS) modules for building configuration packages
configure-debian_1.0.3_all.deb central configuration program for packages using debconf
congress-common_8.0.0+dfsg1-1_all.deb OpenStack Policy as a Service - common files
congress-server_8.0.0+dfsg1-1_all.deb OpenStack Policy as a Service - API server
congruity_20-1_all.deb graphical utility to configure Logitech Harmony remotes
conjugar_0.8.3-5_amd64.deb text only program to conjugate Brazilian verbs
conky-all_1.10.8-1+b1_amd64.deb highly configurable system monitor (all features enabled)
conky-cli_1.10.8-1+b1_amd64.deb highly configurable system monitor (basic version)
conky-std_1.10.8-1+b1_amd64.deb highly configurable system monitor (default version)
conky_1.10.8-1_all.deb highly configurable system monitor (transitional package)
conman_0.2.7-1+b1_amd64.deb serial console management program
conmux_0.12.0-1_all.deb console multiplexor
Advertisement
Advertisement