quake_63_all.deb


Advertisement

Description

quake - classic gothic/horror-themed first person shooter

Property Value
Distribution Debian 10 (Buster)
Repository Debian Contrib i386
Package filename quake_63_all.deb
Package name quake
Package version 63
Package release -
Package architecture all
Package type deb
Category contrib/games game::fps hardware::opengl implemented-in::c interface::3d interface::graphical interface::x11 network::client role::program uitoolkit::sdl use::gameplaying x11::application
Homepage https://wiki.debian.org/Games/GameDataPackager
License -
Maintainer Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
Download size 134.32 KB
Installed size 294.00 KB
Quake is a classic first-person shooter game by id Software,
released in 1996. This package contains a launcher script and menu
entry to play Quake with any suitable engine.
To make this package useful, you will need to create and install the
non-distributable quake-registered or quake-shareware package, by using the
game-data-packager package.
Creating quake-registered requires data files from a Quake installation or
CD-ROM.
Creating quake-shareware requires the shareware version of Quake.
game-data-packager (>= 45) can also produce packages for the official Episode
5, Dimensions of the Past (developed by MachineGames to mark Quake's 20th
anniversary), and for the official mission
packs Scourge of Armagon (developed by Hipnotic Software) and Dissolution
of Eternity (developed by Rogue Entertainment). Additional menu entries
should appear automatically if those expansions are installed.

Alternatives

Package Version Architecture Repository
quake_63_all.deb 63 all Debian Contrib
quake - - -

Requires

Name Value
game-data-packager -
game-data-packager-runtime >= 63
quake-engine -
quake-registered -
quake-shareware -
quakespasm -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package quake_63_all.deb
Source Package game-data-packager

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install quake deb package:
    # sudo apt-get install quake

Files

Path
/usr/games/quake
/usr/share/applications/quake-aopfm.desktop
/usr/share/applications/quake-armagon.desktop
/usr/share/applications/quake-dissolution.desktop
/usr/share/applications/quake-dopa.desktop
/usr/share/applications/quake.desktop
/usr/share/doc/quake/README.Debian
/usr/share/doc/quake/README.quake-data
/usr/share/doc/quake/changelog.gz
/usr/share/doc/quake/copyright
/usr/share/doc/quake/policy.txt
/usr/share/games/game-data-packager-runtime/launch-quake.json
/usr/share/games/quake/quake-armagon
/usr/share/games/quake/quake-dissolution
/usr/share/games/quake/quake-dopa
/usr/share/icons/hicolor/16x16/apps/quake-armagon.png
/usr/share/icons/hicolor/16x16/apps/quake-dissolution.png
/usr/share/icons/hicolor/16x16/apps/quake.png
/usr/share/icons/hicolor/22x22/apps/quake-armagon.png
/usr/share/icons/hicolor/22x22/apps/quake-dissolution.png
/usr/share/icons/hicolor/22x22/apps/quake.png
/usr/share/icons/hicolor/24x24/apps/quake-armagon.png
/usr/share/icons/hicolor/24x24/apps/quake-dissolution.png
/usr/share/icons/hicolor/24x24/apps/quake.png
/usr/share/icons/hicolor/256x256/apps/quake-armagon.png
/usr/share/icons/hicolor/256x256/apps/quake-dissolution.png
/usr/share/icons/hicolor/256x256/apps/quake.png
/usr/share/icons/hicolor/32x32/apps/quake-armagon.png
/usr/share/icons/hicolor/32x32/apps/quake-dissolution.png
/usr/share/icons/hicolor/32x32/apps/quake.png
/usr/share/icons/hicolor/48x48/apps/quake-armagon.png
/usr/share/icons/hicolor/48x48/apps/quake-dissolution.png
/usr/share/icons/hicolor/48x48/apps/quake.png
/usr/share/icons/hicolor/scalable/apps/quake-armagon.svg
/usr/share/icons/hicolor/scalable/apps/quake-dissolution.svg
/usr/share/icons/hicolor/scalable/apps/quake.svg
/usr/share/lintian/overrides/quake
/usr/share/man/man6/quake.6.gz

Changelog

2019-02-03 - Simon McVittie <smcv@debian.org>
game-data-packager (63) unstable; urgency=medium
* Bug fixes:
- make_template: Correct 'provides' for partially-present groups
* Internal changes:
- xcom-ufo: Make SOUND/ROLAND.CAT optional and add more version info.
Thanks to Timothy Allen.
2019-01-31 - Simon McVittie <smcv@debian.org>
game-data-packager (62) unstable; urgency=medium
* New games:
- jazz-jackrabbit: Add the Jazz Jackrabbit Collection, as published
on GOG, for use with the openjazz package.
Thanks to Fabian Greffrath (Closes: #902775) [smcv]
* New languages and versions:
- baldurs-gate-1, baldurs-gate-2, planescape-torment, teenagent:
Add support for new GOG installers.
Thanks to Roma Tentser
(Closes: #913931, #913937, #913938, #913939) [smcv]
- baldurs-gate-1: Add support for another GOG installer
(Closes: #914548) [cacato├Ęs]
- kyrandia1: Add support for new GOG installer
(Closes: #914528) [cacato├Ęs]
- xcom-ufo: Accept original GEODATA and original(?) ROLAND.CAT files
from gog.com package, as an alternative to patched(?) files
from Steam. Thanks to Timothy Allen
(Closes: #916496) [smcv]
* Bug fixes:
- larry series: Stop treating larry-doc as an expansion; add a new
documentation package type instead, and don't create .desktop files
for those (Closes: #913911) [smcv]
- wolf3d: Fix metadata describing how to unpack Apogee 1wolf14.zip
[smcv]
- rott, wolf3d: Fix download of shareware versions [smcv]
* Internal changes:
- tests/integration: Start to add a self-contained integration test.
The old integration test is still present for now, but has been
renamed to download_shareware. [smcv]
- Declare compliance with Debian Policy 4.3.0 [smcv]
2018-11-12 - Simon McVittie <smcv@debian.org>
game-data-packager (61) unstable; urgency=medium
* New languages and versions:
- hexen2: Add yet another repacked version of
hexen2demo_nov1997-linux-i586.tgz (LP: #1781449) [smcv]
* Bug fixes:
- lgeneral: Fix arguments of prepare_packages() [smcv]
- quake: Fix detection of aopfm when launching Quake [smcv]
- d/tests/integration: Require python3-gi [smcv]
- d/control: Suggest python3-gi, required (along with
gir1.2-gdkpixbuf-2.0) to resize icons for some games [smcv]

See Also

Package Description
reminiscence_0.2.1-2+b2_i386.deb free implementation of Flashback game engine
repo_1.13.2-1_all.deb repository management tool built on top of git
residualvm-data_0.3.1+dfsg-1_all.deb interpreter to play LucasArts' Lua-based 3D adventures (data files)
residualvm_0.3.1+dfsg-1_i386.deb interpreter to play LucasArts' Lua-based 3D adventures
rocksndiamonds_4.1.1.0+dfsg-1_i386.deb arcade-style game
rott_1.1.2+svn287-3_i386.deb SDL-Port of Rise of the Triad
rtcw-common_1.51.b+dfsg1-3_i386.deb common files for Return to Castle Wolfenstein
rtcw-server_1.51.b+dfsg1-3_i386.deb standalone server for Return to Castle Wolfenstein
rtcw_1.51.b+dfsg1-3_i386.deb game engine for Return to Castle Wolfenstein
ruby-googlecharts_1.6.12-1_all.deb Ruby library to generate charts using Google Chart API
ruby-graphiql-rails_1.4.10-1_all.deb mountable GraphiQL endpoint for Rails
ruby-pgplot_0.1.9-3+b2_i386.deb Ruby interface to the PGPLOT graphics library
sabnzbdplus_2.3.6+dfsg-1_all.deb web-based binary newsreader with nzb support
sandboxgamemaker_2.8.2+dfsg-1+b3_i386.deb 3D game maker and 3D game design program
spectemu-common_0.94a-20_i386.deb Fast 48k ZX Spectrum Emulator (common files)
Advertisement
Advertisement